55g 6 week update - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 10-31-2013, 04:55 PM Thread Starter
Algae Grower
 
freak's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: NW Indiana
Posts: 125
55g 6 week update

Here's my low light 55 after 6 week's of growth. I don't have any good pic's of when I first planted it but all plant's were between 6 and 8 inches. I have some hygrophillia polysperma, and corymbosa, water wisteria, water sprite, Java fern, amazon sword. This pic is with all the lights on.

Last edited by freak; 08-10-2015 at 12:27 PM.
freak is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-31-2013, 05:27 PM
Planted Tank Guru
 
AquaAurora's Avatar
 
PTrader: (37/100%)
Join Date: Jul 2013
Location: north east cost US
Posts: 5,738
I thought all sword plants need medium light or higher to grow, not low light?
Btw lovely tank, where did you get all the driftwood?

Due to photobuckets new bs cost for use of images on forums I have deleted all photobucket accounts. I apologize if you enjoyed or found my photos helpful.
Starting to update these threads

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AquaAurora is offline  
post #3 of 6 (permalink) Old 10-31-2013, 05:38 PM Thread Starter
Algae Grower
 
freak's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: NW Indiana
Posts: 125
The driftwood is from a LFS, it's all Malaysian and I'm probably low to mid on the light's. I'm running the two 11" marineland LED that came in the hood's along with two 21" hidden marinelane LED's attached to the front of the tank.
freak is offline  
 
post #4 of 6 (permalink) Old 10-31-2013, 06:06 PM
Planted Tank Obsessed
 
PTrader: (2/100%)
Join Date: Dec 2012
Location: Elgin, IL
Posts: 419
Quote:
Originally Posted by AquaAurora View Post
I thought all sword plants need medium light or higher to grow, not low light?
Btw lovely tank, where did you get all the driftwood?
I've kept amazon swords in almost all lighting conditions. If you use high light and sufficient ferts, they will EXPLODE with growth. For a lot of folks, keeping them in lower light helps keep them more manageable. In high light with dirt or root tabs, they like to grow out of the tank.

SunSun Pimp #86
Virto is offline  
post #5 of 6 (permalink) Old 10-31-2013, 06:30 PM
Planted Tank Guru
 
AquaAurora's Avatar
 
PTrader: (37/100%)
Join Date: Jul 2013
Location: north east cost US
Posts: 5,738
Quote:
Originally Posted by Virto View Post
I've kept amazon swords in almost all lighting conditions. If you use high light and sufficient ferts, they will EXPLODE with growth. For a lot of folks, keeping them in lower light helps keep them more manageable. In high light with dirt or root tabs, they like to grow out of the tank.
I currently have some Argentinean Sword growing back from just root balls (or whatever the proper term is) after pleco destruction. They are in a tank with soil base and root tabs to ensure plenty of potassium and iron, but I am still getting brown leaves and slow growth.. I thought it was because my light was too weak.. maybe its something else.. hmm

Due to photobuckets new bs cost for use of images on forums I have deleted all photobucket accounts. I apologize if you enjoyed or found my photos helpful.
Starting to update these threads

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
~
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
AquaAurora is offline  
post #6 of 6 (permalink) Old 10-31-2013, 07:25 PM Thread Starter
Algae Grower
 
freak's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2013
Location: NW Indiana
Posts: 125
Well my sword is a new addition so I'll see how it goes.
freak is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome