MrSlumpy's 20L OfficeSpace - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-31-2013, 03:55 AM Thread Starter
Planted Member
 
MrSlumpy's Avatar
 
PTrader: (2/100%)
Join Date: Jan 2013
Location: TX, USA
Posts: 245
MrSlumpy's 20L OfficeSpace

I've been suffering in a cubicle for over 10 years in the same job, so I figured I might as well bring my hobby to work with me. I bought another 20L with a stand included from Craigslist for 80 bucks! It even came with fish.

So I swapped the crappy stand from my 20L at home with the much better one from the CL deal, then headed to the office with my crappy petco stand and my new 20L. I rehomed all of the CL fish into my existing home tanks.

I grabbed some driftwood and basalt rocks from LFS and set up a simple hardscape with Floramax substrate:



At first I thought I'd use the aquaclear 30 that I got in the CL deal but eventually decided I'd use the Eheim 2234 that I bought off the for sale forum here (intended for a different tank that is still sitting empty on my dining room table.)

I also had a GLA Atomic V2 regulator and an atomic diffuser I bought from another member here at TPT so I plugged those into one of the 10 or so paintball tanks I have lying around and got the CO2 pumping. The reg had a leak at the valve and I gassed off my first 20oz bottle of CO2 in about 10 hours But I managed to get it all sealed up, got a refill and off I went to get plants growing.

I planted with some petsmart Downoi and S. Repens for carpet and some random plants pulled from my other tanks to get it going. I waited til the petsmart carpet plants started coming back from the transition and added 6 otocinclus. (I figured that with the plants and the filter media I added from my established tank and the Seachem Stability I added I would be OK nitrogen cycle-wise.)

I think I overdid the root tabs and I've got a a bit of hair algae starting to form. I've had that happen on all the tanks I've started up and they've all gotten clean pretty quickly once the plants started growing so I'm not too worried about it. Here's what it looked like earlier today:



On the way home from work I picked up 2 Bolivian Rams and some Ghost Shrimp which I will acclimate in the tank tomorrow. My cube neighbor really wants to put a Betta in the tank, I'm not really sure how well that will work out though. Can't decide if I should let that happen, I really don't have any experience with Bettas. My plans for additional inhabitants are just a school of small tetras or danios, not sure exactly what yet. I'm open to any and all suggestions if you got 'em.

Thanks for checking out my journal, I'll try to keep it updated as the tank evolves!

My Tanks:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
-
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
MrSlumpy is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome