My 35G ^^ - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 04-02-2007, 03:51 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2007
Location: Toronto, Canada
Posts: 32
My 35G ^^

Hello ^^. This is my first post here. I've recently assembled a 35G planted tank that I want to share. The tank is in its second week. The picture below was after pruning this yesterday.

Tank specs
Substrate: ECO
Lighting: DIY two, 2xODNO T12 Daylights
Filtration: XP2
CO2: Pressurized system

I've been having a 'problem' with my KH reading in the tank. My tap water reads 6 KH but my tank water is 10-12 KH. I'm not sure what's causing this. I also had about a week of white cloudy water when I set up the tank w/o plants. Once I had plants in it though, the water cleared up a day or so after. I read from numerous forums, including this one, that it might be the eco so I'll be checking my phosphates tomorrow . Oh, the tank doesn't have any rocks or driftwood. I kinda like how the tank look with just plants ^^. Anyways, in new to this hobby so please, criticize, comment and even bash ^^; Thanks for looking!

mabviper is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 04-02-2007, 03:54 AM
Wannabe Guru
 
danepatrick's Avatar
 
PTrader: (46/100%)
Join Date: Jul 2006
Location: baton rouge, la
Posts: 1,394
yep, it's the eco. i used to use the stuff and switched to aquasoil. i had the same problem.

"Some of the worst things imaginable have been done with the best intentions." - Jurassic Park

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
danepatrick is offline  
post #3 of 10 (permalink) Old 04-02-2007, 03:57 AM
Guest
 
PTrader: (5/100%)
Join Date: Mar 2007
Posts: 249
I Love It!!!
jebarj90 is offline  
 
post #4 of 10 (permalink) Old 04-02-2007, 01:33 PM
Planted Tank Guru
 
Gatekeeper's Avatar
 
PTrader: (96/100%)
Join Date: Feb 2007
Location: Earth
Posts: 6,628
looks great!!!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Gatekeeper is offline  
post #5 of 10 (permalink) Old 04-02-2007, 05:54 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2007
Location: Toronto, Canada
Posts: 32
Now that you mention it danepatrick, I've been looking at the nitrate and phosphate relationship within planted tanks. If I do have high phosphates from eco (haven't checked yet >.<), I was thinking of adding more nitrates for the plants. A few days after i started the tank, my frogbit showed signs of yellowing leaves. A few days later, my cyperus helferi also showed yellow leaves. During the weekend, I found a few leaves of my samolus covered with cyanobacteria.... ; ;. I'm thinking the combination of high phosphates and the lack of nitrate is causing this. Do you guys have any suggestions?
mabviper is offline  
post #6 of 10 (permalink) Old 04-03-2007, 07:22 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2007
Location: Toronto, Canada
Posts: 32
I got bored of writing my report so I took a shot of my tank in the dark. It's lit by 2 ccfl lamps. I had to run it at 5 V to get it dim enough. There are a lot of bubbles trapped by surface scum that's why the top is so bright. Back to the report...

mabviper is offline  
post #7 of 10 (permalink) Old 04-14-2007, 05:38 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2007
Location: NY
Posts: 137
the night shot is awesome! I was going to do LED's since I've use them quite a bit in the past- but I'm totally going cold cathode!
Thanks for the pic!
kkentert is offline  
post #8 of 10 (permalink) Old 04-14-2007, 10:35 PM
Planted Member
 
PTrader: (16/100%)
Join Date: Sep 2006
Location: Bay Area, California
Posts: 253
Good start to your tank. What are the dimensions of your tank, and is that hc growing in the foreground?
PasD is offline  
post #9 of 10 (permalink) Old 04-15-2007, 01:07 AM
Planted Tank Enthusiast
 
JustOneMore21's Avatar
 
PTrader: (65/100%)
Join Date: May 2006
Location: Birmingham, Alabama
Posts: 664
Your tank is beautiful! I can't wait to see it with the foreground grown in.

The Eco in my 29g raised my KH as well...haven't checked my phosphates either though...

*Kristin*
Planted tanks:40g breeder, 20g long, 29g
38g Reef tank


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
JustOneMore21 is offline  
post #10 of 10 (permalink) Old 04-15-2007, 03:39 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2007
Location: Toronto, Canada
Posts: 32
Hi, I'm just posting an update to the tank. There's a lot of growth in the tank. I also just started EI dosing. There are a few inhabitants in the tank as well.

PasD: The dimension of the tank is 36x12.5x18. The foreground is made of HC and glosso.

Last edited by mabviper; 11-12-2007 at 02:27 AM.
mabviper is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome