shuks, 75 gallon: march update - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-08-2006, 06:18 PM Thread Starter
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Jul 2005
Location: vancouver, bc
Posts: 627
shuks, 75 gallon: march update

well here is a pick of my tank. I'm currently in the aquascaping phase. I'm about to rip out the plants that were just there to suck up nutreince a.k.a my hygro, corckscrew vals, and mini sowrd, and replace them with permanint residence. Everything should look 10 times better in a few weeks. I just have to waite for my glosso to speard into a carpet and my ludwiga (in the middle of the tank) to grow into a nice bush. I'll keep updating as I progress. Sorry my tank doesnt look that good right now, I really have to trim that hygro... I cant waite till its finnaly fully aquascaped.

full tank shot--->http://www.msnusers.com/aropics/75ga...oto&PhotoID=44

close up of right side---->http://www.msnusers.com/aropics/75ga...oto&PhotoID=43
close up of left side--->http://www.msnusers.com/aropics/75ga...oto&PhotoID=42

75 gallon, fillstar xp2 with inline reactor, 12 Lb pressurised co2, 4.2 WPG-corallife 3x96 watt PC-, fluorite/silica-sand substright.
shuks is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-08-2006, 11:03 PM
Guest
 
PTrader: (4/100%)
Join Date: Mar 2006
Posts: 78
When I click your links I'm just getting blank pages using IE and Firefox. I really would like to see some pics of your tank.
fishunderpants is offline  
post #3 of 5 (permalink) Old 03-08-2006, 11:26 PM
Banned
 
aquaphish's Avatar
 
PTrader: (53/98%)
Join Date: Dec 2002
Location: Some where in SOCAL
Posts: 1,638
Plants seem to be growing ok. I would clip the tops of the Ludwigia and that will help it make offshoots and a nicer bush.

Looking forward to see your aquascape improvements.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
aquaphish is offline  
 
post #4 of 5 (permalink) Old 03-08-2006, 11:49 PM
Guest
 
PTrader: (1/100%)
Join Date: Jan 2006
Posts: 58
Do you have any fish in there?
Clayton is offline  
post #5 of 5 (permalink) Old 03-09-2006, 02:11 AM Thread Starter
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Jul 2005
Location: vancouver, bc
Posts: 627
I used to have an arowana, but i gave him back to the store a couple weeks ago.. Right now I only have a few ottos.

75 gallon, fillstar xp2 with inline reactor, 12 Lb pressurised co2, 4.2 WPG-corallife 3x96 watt PC-, fluorite/silica-sand substright.
shuks is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome