Fiala's 10 Gallon Tank - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 03-17-2013, 02:59 AM Thread Starter
Planted Member
 
Fiala06's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2013
Location: Eugene, OR
Posts: 176
Fiala's 10 Gallon Tank

Hey Guys,

I'm definitely new to this and this is my 1st fish tank ever! Kinda addicted now. I recently 1 week ago switched to a planted tank. (Hope to expand) I honestly can't remember the name of the plants I've got so you can just check out the pictures below. They all have weird names haha

Its only a 10 gallon and just upgraded my bulb to a Hagen Life-Glo 2 Fluorescent Bulb(15 watt) as I'm pretty sure my last one was insufficient which caused my center plant in the picture below to start wilting. Since I've put the new bulb in I've definitely noticed a huge improvement.

My little friends
6 - Neon Tetras
3 - Black Phantoms
2 - Black Neon Tetras
1 - Corey
1 - Pleco

Plants
6


I'm debating on what to do next. I would kinda like something really tall for the back. Maybe giant moss wall? If you have any suggestions let me know!

Fiala06 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 03-17-2013, 04:04 AM
Planted Tank Enthusiast
 
mosspearl's Avatar
 
PTrader: (10/100%)
Join Date: Jan 2013
Location: Oregon
Posts: 684
Hi Fiala, I'm next door to you in Springfield.

When did you set up your tank? Looks like you have several anubias plants there... just make sure the thick part that the roots come out of isn't buried in the gravel. Not sure what your center plant is... maybe a crypt of some kind? If so, it's not unusual for some of the leaves to melt as they get used to new water parameters.

You should pick up a test kit to check your water chemistry on a regular basis. The Petsmart on Chad Drive has the API Freshwater Master Kit for a decent price. This will let you test for pH, ammonia, nitrites, and nitrates. Ammonia and nitrites are hard on fish. You'll want to get those under control as soon as possible if your tank is new. You can also get some additives that will render them nontoxic while your tank cycles. Seachem's Prime works pretty well for this as well as when you add new water during water changes.

Have you been to Aqua Serene on 11th? They've got some fabulous people there who can give great advice. Is that where you got your zebra rock? They had a nice selection last time I was there.

There is a wealth of information here on the site, so jump in and explore. There is an amazing amount to learn. I'm glad you're enjoying the hobby. Welcome!

~Toni

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Member in good standing

mosspearl is offline  
post #3 of 12 (permalink) Old 03-17-2013, 04:48 AM Thread Starter
Planted Member
 
Fiala06's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2013
Location: Eugene, OR
Posts: 176
Hey mosspearl! Nice to meet a local on here

Aqua Serene has been amazing. They informed me on how to setup the plants and I was just worried since one was turning yellow. Good to know they are suppose to do that.

My tank is about 2 months old now. I've never tested my tank, and probably should pick up a kit sometime soon. It used to be all fake plants etc and always found it really dull looking. Then jumped online and seen some BEAUTIFUL tanks. Now I'm in envy..

I've been reading tons! Just like any hobby, I got completely sucked in.

Thanks!
Fiala06 is offline  
 
post #4 of 12 (permalink) Old 03-17-2013, 04:58 AM
Planted Tank Enthusiast
 
mosspearl's Avatar
 
PTrader: (10/100%)
Join Date: Jan 2013
Location: Oregon
Posts: 684
Hope you have a great time with the plants. Post in the Plant forum if you need IDs... they're really good here with that and care tips. This is a great site to be a part of.

~Toni

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Member in good standing

mosspearl is offline  
post #5 of 12 (permalink) Old 03-17-2013, 10:13 AM
Planted Member
 
Alaskan Fishface's Avatar
 
PTrader: (5/100%)
Join Date: Feb 2013
Location: Anchorage Alaska
Posts: 207
Nice start and looks like you have made some good plant choices. Your good love this hobby!
Alaskan Fishface is offline  
post #6 of 12 (permalink) Old 03-17-2013, 03:05 PM Thread Starter
Planted Member
 
Fiala06's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2013
Location: Eugene, OR
Posts: 176
Thanks!
Fiala06 is offline  
post #7 of 12 (permalink) Old 03-17-2013, 03:18 PM
Planted Tank Obsessed
 
kingjombeejoe's Avatar
 
PTrader: (6/100%)
Join Date: Feb 2013
Location: Connecticut
Posts: 416
Your tank looks really nice, especially for your first. Mine wasn't so lucky and I had to start over. You can find any info you need on this website if you run into any problems, but it looks like your off to a good start. I'll be checking back to see how it goes.
kingjombeejoe is offline  
post #8 of 12 (permalink) Old 04-02-2013, 05:30 PM Thread Starter
Planted Member
 
Fiala06's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2013
Location: Eugene, OR
Posts: 176
Figured i would do a small update. Everything seems to getting even better! Its all growing, fish are all healthy, and the alge on the glass has almost completely disappeared. I'm still doing about 1/4 water change once a week. I've also moved the filter to the center of the tank to help with water movement.

The sword grass looks bad but it has tons of small new growth. Its almost like everything died when I brought it home and its all just regrowing.

One a side note, the 2nd picture anyone know that that is? I've purchased the planted driftwood from a local fish shop and it was already growing on it, I havent been back to ask what it is.

Any last thing, I'm starting to change from flake food to bloodworms for the fish. So far they LOVE em! It's like how a dog reacts to a treat!

(Took this pics with my phone not my good camera like above)
Attached Thumbnails
Click image for larger version

Name:	photo (1).jpg
Views:	34
Size:	138.7 KB
ID:	118162  

Click image for larger version

Name:	photo.jpg
Views:	34
Size:	83.6 KB
ID:	118170  



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Fiala06 is offline  
post #9 of 12 (permalink) Old 04-04-2013, 06:43 PM Thread Starter
Planted Member
 
Fiala06's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2013
Location: Eugene, OR
Posts: 176
Another note, I'm pretty sure my neons are mating. They have been doing a circle dance all day lol

Ofc I keep missing it with my camera, but here you can see some of it 1/2 into the vid.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Fiala06 is offline  
post #10 of 12 (permalink) Old 04-05-2013, 05:35 PM Thread Starter
Planted Member
 
Fiala06's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2013
Location: Eugene, OR
Posts: 176
I would say its safe to say shes prego. Do I just go about everything as normal?
Attached Thumbnails
Click image for larger version

Name:	photo (1).jpg
Views:	22
Size:	74.7 KB
ID:	119906  

Click image for larger version

Name:	photo.jpg
Views:	20
Size:	65.0 KB
ID:	119914  



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Fiala06 is offline  
post #11 of 12 (permalink) Old 04-05-2013, 08:01 PM
Planted Tank Enthusiast
 
PTrader: (1/100%)
Join Date: Jul 2011
Location: Ameri,CA
Posts: 619
Very Nice start. I'm not sure what you have on your driftwood but it looks like either a green form of brush or beard algae, or cladophora. I've never seen it grow that long and beautiful before, you may want to create a thread in the algae subforum to correctly Id it.

Good luck with the neons!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kai808 is offline  
post #12 of 12 (permalink) Old 04-20-2013, 03:29 PM Thread Starter
Planted Member
 
Fiala06's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2013
Location: Eugene, OR
Posts: 176
Thanks, not sure whats on it either but I did start this thread and people are saying its Green Beard Algae, so I removed what I could. Still a bunch on it...

So there have quite a few changes since my last post. I've added a water sprite which as been doing really well! Most of plants have what look like burnt holes in the leaves. So I just purchased and started adding http://www.amazon.com/gp/product/B000256962/ref=oh_details_o01_s00_i00?ie=UTF8&psc=1 in hope it fixes them. At the same time with my last water change I ran out of water conditioner. So purchased some new stuff, SEACHEM Prime.



My moss has been doing very well! Its getting really thick. Thinking next water change I need to spread it out more on the rock. The "amazon sword grass" think that's what its called in the front left hasn't been doing so well. Its sent 2 new runners but after 2 weeks of any new growth on it, starts to wilt away.


Update 2: Finally got my water testing kit!
ph 7.8
Ammonia - it was clear so I'm guessing none
NO2 - 0 ppm
NO3 - 0 ppm


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Fiala06; 04-24-2013 at 01:19 AM. Reason: spelling
Fiala06 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome