What's under your stand? - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 12-31-2005, 02:53 AM Thread Starter
eds
Guest
 
PTrader: (8/100%)
Join Date: Feb 2003
Posts: 1,423
What's under your stand?

Thought it might be fun to have a thread with "behind-the-scenes" pictures - of how we've set up our gear under our stands.

Here's the workings for my 55 gal on a stand with two cabinets, one on either end with open shelves in the middle:

The CO2 is in the left cabinet:


And the filter, heater, Rex Reactor, power strip and light timers are on the right.


I showed you mine, now you show me yours!
eds is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 12-31-2005, 05:38 AM
Planted Tank Guru
 
unirdna's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2004
Location: Madison, WI
Posts: 2,291
Quote:
Originally Posted by eds
I showed you mine, now you show me yours!
Very nice and neat eds. Looks like you studied at the Momotaro School of Aquaria.

I'm not as organized. But, it's still a step up from my computer room. I'm a big fan of the ziptie .

(don't mind my little experiment with the bottle and CO2 )




Ted


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Set up April 2007 -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Terminated March 2007 -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
unirdna is offline  
post #3 of 20 (permalink) Old 12-31-2005, 06:42 AM
Planted Tank Enthusiast
 
GreenerSideofLIfe's Avatar
 
PTrader: (1/100%)
Join Date: Dec 2005
Location: Tacoma Washington, USA
Posts: 584
LOL everyone is so organized... I'm embrased to show mine. All my stuff is DIY or hand-me-downs!
GreenerSideofLIfe is offline  
 
post #4 of 20 (permalink) Old 12-31-2005, 11:16 AM
Planted Tank Obsessed
 
Lorenceo's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2004
Location: Auckland, New Zealand
Posts: 402
Mine is far from organised.
Posted this in my other thread too.
Click to enlarge.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Eheim Pimp Member #76
410 litre (110g) tank.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Lorenceo is offline  
post #5 of 20 (permalink) Old 12-31-2005, 01:41 PM Thread Starter
eds
Guest
 
PTrader: (8/100%)
Join Date: Feb 2003
Posts: 1,423
LOL, Lorenco!
Did a nest of snakes take up residence, or did someone dump a plate of spaghetti under your stand?

uni - you were blessed with space under your stand, freeing you from the need of being neat and compact. And the zipties are a great option for an open-backed stand.

My thoughts were that sharing these photos could give us ideas on how to improve our own set-ups, seeing as how we are all using much of the same equipment.

Thanks. Let's see more!
eds is offline  
post #6 of 20 (permalink) Old 12-31-2005, 01:50 PM
Planted Tank Obsessed
 
Lorenceo's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2004
Location: Auckland, New Zealand
Posts: 402
Eh, It works for me. I have easy access to the fish food. Thats all I need on a daily basis.
I just push the cords out of the way when I need to clean the filter or change the yeast mix.

Next tank will be well organised, Inspired by Momotaro's stand.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Eheim Pimp Member #76
410 litre (110g) tank.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Lorenceo is offline  
post #7 of 20 (permalink) Old 12-31-2005, 02:59 PM
Planted Tank Enthusiast
 
otter's Avatar
 
PTrader: (14/100%)
Join Date: Oct 2005
Location: Mayer, MN
Posts: 658
Send a message via Yahoo to otter
https://www.plantedtank.net/forums/attachment.php?attachmentid=2098&stc=1&d=113604465 0

https://www.plantedtank.net/forums/attachment.php?attachmentid=2099&stc=1&d=113604466 8
otter is offline  
post #8 of 20 (permalink) Old 12-31-2005, 03:09 PM
Planted Tank Enthusiast
 
otter's Avatar
 
PTrader: (14/100%)
Join Date: Oct 2005
Location: Mayer, MN
Posts: 658
Send a message via Yahoo to otter



OK, I always screw this up. Why are these pics appearing as links!?
otter is offline  
post #9 of 20 (permalink) Old 12-31-2005, 03:30 PM
Wannabe Guru
 
Spar's Avatar
 
PTrader: (3/100%)
Join Date: Aug 2003
Location: Dallas
Posts: 1,018
Quote:
Originally Posted by Dan Otterdahl



OK, I always screw this up. Why are these pics appearing as links!?
try photobucket.com ... free and easy

Cliff
450g Planted Discus Tank - Work in Process!
Spar is offline  
post #10 of 20 (permalink) Old 12-31-2005, 03:32 PM
Planted Tank Enthusiast
 
otter's Avatar
 
PTrader: (14/100%)
Join Date: Oct 2005
Location: Mayer, MN
Posts: 658
Send a message via Yahoo to otter
Why don't the pictures appear though?
Thanks unirda, that is how I did it, I went back and chose "edit" and it looks exactly like that (without the space between the tags) except that .jpg wasn't at the end. I added .jpg but it still doesn't work. This is frustrating because I've posted pics a few times before.... is it a site malfunction or an ID 10T error?


OK, here's what I did...
1. Click "manage attachments", the click "Browse" under "Upload file from your computer", navigated to the file... it says "Uploading file(s) please wait"
2. Then I clicked on the uploaded file, copied the URL from the address bar
3. Went back to the post reply screen and clicked the "add image" button, when the address window pops up I pasted in the address, but it appears as a link when I preview or post it... I feel stupid that I can't do this.

OK.. third edit... at least they're appearing as thumbnails now... WTF

Last edited by otter; 12-12-2006 at 02:59 PM.
otter is offline  
post #11 of 20 (permalink) Old 12-31-2005, 03:48 PM
Planted Tank Guru
 
unirdna's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2004
Location: Madison, WI
Posts: 2,291
Dan, they have to be tagged properly.

Example:

My photos are hosted at photobucket. I link them to this page like this:

[IMG] http://img.photobucket.com/albums/v3.../allmerged.jpg [/IMG]

There actually are NOT spaces between the tag and the link. I needed to put those spaces in so you could see the text. You don't need to type the tag every time you insert an image, however. Planted tank can do it for you in the post reply area (not the quick reply). Look for a small, yellow, envelope looking icon at the top of the screen. I think this icon is suppose to be an immitation of a photo of mountains and a sunset.....but it looks more like an envelope with a stamp . Anyway, click that and it will guide you through the process of linking a photo.

Ted


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Set up April 2007 -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Terminated March 2007 -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
unirdna is offline  
post #12 of 20 (permalink) Old 12-31-2005, 05:10 PM
The Weather's Here
 
toofazt's Avatar
 
PTrader: (41/100%)
Join Date: Jun 2005
Location: Bookings, OR
Posts: 1,251
55G Planted tank:


150G Puffer tank:

30G tropical freshwater


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...........
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

............................
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
............................
toofazt is offline  
post #13 of 20 (permalink) Old 12-31-2005, 07:40 PM
Guest
 
PTrader: (0/0%)
Join Date: Sep 2005
Posts: 3
fun thread! heres the mess under my 29..

Jim M. is offline  
post #14 of 20 (permalink) Old 12-31-2005, 08:15 PM
Planted Tank Obsessed
 
Kyle's Avatar
 
PTrader: (2/100%)
Join Date: Jul 2005
Location: Phoenixville, PA
Posts: 335


You can't really see it, but there is also a large powerstrip w/ timers at the top, and a Hydor inline plumbed in there as well.

All in a 10 gal stand! Took me quite some time to figure out how to get it all in there

10gal / Bleeding heart tetras, angel & silver hatchets / Filstar XP2 / 8wpg PC / 2.5lbs of Co2 / Hydor inline
Kyle is offline  
post #15 of 20 (permalink) Old 12-31-2005, 08:48 PM
Planted Tank Guru
 
unirdna's Avatar
 
PTrader: (3/100%)
Join Date: Jan 2004
Location: Madison, WI
Posts: 2,291
Now THAT'S a tight fit, Kyle. You any good at Tetris ?

Ted


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Set up April 2007 -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Terminated March 2007 -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
unirdna is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome