56K warning...Betowess has some questions: ID algae, cal.deficiency etc. - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 12-29-2005, 04:03 AM Thread Starter
Planted Tank Guru
 
Betowess's Avatar
 
PTrader: (27/100%)
Join Date: Dec 2004
Location: Skagit County, Washington State
Posts: 3,199
Question 56K warning...Betowess has some questions: ID algae, cal.deficiency etc.

What is the common name of this algae? TIA




I think I may have a calcium deficiency. Quite a few leaves are curling on both my L. repens and C. wendtii. What do you think?
An L. repens leaf:


And some crypt wendtii leaf: (Notice the extreme curl top right?)

I have super soft well water... like zero GH so I have to add baking soda for KH and Mg and Calcium. I'm looking for a new source of Cal. as I don't like the scummy film I get with my current Calcium Chloride.

Does this look like L. aromatica?


And this is E. stellata (narrow leaf)?


Also, here are two pictures of the latest changes. The colors look different because I changed the white balance. Some algae on the glass in the back, but with so many changes and slower growing plants... well?

Before:


And latest: with L. aromatica now in back, L brevipes moved from the right to the left and changing star grass placement and less A. reineckii and Pearl weed etc. The Brazilian pennywort taking off too on far left. Thanks alot for any help with the questions above. bob






Three Tanks...Eheim 2128 & XP3-90G, Eheim 2128-65G, Eheim 2232-25G.... Tek 4x54 watt T5-90G, Aqualight 96watt PC 65G low tech, 65 watt Aqualight-25G.... Hydors-90G & 65G ... Flourite in 90, 65, & 25 Gallons, .... Auto Water Change/Auto dosing on 90 & 65 gallon..... AGA member......
Betowess is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-29-2005, 06:00 AM
Planted Tank Obsessed
 
PTrader: (38/100%)
Join Date: Dec 2005
Location: Phoenix, AZ
Posts: 427
Ok, this is a long post, but I will try to answer what I can.

Your first picture is not of an algae. Its actually a bladderwort of some kind. I dont know the scientific name but I do know its a PITA to get rid of. I am not sure of any fish short of a flag fish that will eat it.

Your 2nd and 3rd pics look like signs of calcium deficiencies. Try to get your GH(Calcium and Magnesium mainly) in order. I would try for aroung 5 Dgh.
Here is a link to get you started----http://www.aquaticplantcentral.com/forumapc/fertilator.php

Your fourth picture does look like L. aromatica in some yellowish lighting.

Your fifth pictures looks like Stellata Narrow leaf.

Hope that helps you some.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
chiahead is offline  
post #3 of 6 (permalink) Old 12-29-2005, 06:24 AM Thread Starter
Planted Tank Guru
 
Betowess's Avatar
 
PTrader: (27/100%)
Join Date: Dec 2004
Location: Skagit County, Washington State
Posts: 3,199
Thanks Chiahead. I actually have ~8dGH according to an AP test. I use Epsom salts and Cal. Chloride in a 3:1 ratio targeting a 5 dGH on the change water... For a 50 gallon change prep tank I use around 13.5 grams of Epsom salts and 11.5 grams of Cal Chloride. So I wonder if I have some funky Calcium. I'll try to find a different calcium (maybe just start using some crushed coral) and see if that helps. Thanks again for your help. bob ps. Bladderwort. Interesting that I have a carnivorous plant in my aquarium. I wonder what it feeds upon?

BTW, the color of my L aromatica is like you see. Very little if any green except on new growth on the substrate... Its mostly yellow/gold and magenta, which is probably from the Tek's high lights. And I picked up some crushed coral today and put in a few new oyster shells, so I'll keep a close eye on the GH and see if the curling starts to diminish. Thanks for your help!





Three Tanks...Eheim 2128 & XP3-90G, Eheim 2128-65G, Eheim 2232-25G.... Tek 4x54 watt T5-90G, Aqualight 96watt PC 65G low tech, 65 watt Aqualight-25G.... Hydors-90G & 65G ... Flourite in 90, 65, & 25 Gallons, .... Auto Water Change/Auto dosing on 90 & 65 gallon..... AGA member......

Last edited by Betowess; 12-30-2005 at 06:03 AM.
Betowess is offline  
 
post #4 of 6 (permalink) Old 12-30-2005, 03:37 PM
Algae Grower
 
PTrader: (3/100%)
Join Date: Feb 2005
Location: Jackson, MS
Posts: 73
That whatever Bladderwort is a PITA to get rid of. I got them with some plants I purchased and i would say it is almost impossible to get rid of.

What I have noticed tho is that if dosing and tank parameters are kept up, it doesn't grow or multiply much. However, if you are not ontop of your ferts dosing...this thing would grow and multiply so fast that you have to go in and constantly clean it out.

HTH,
Huey


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Eheim 2217, Hydor Inline 300W heater, Coralife 2x96W PC Aqualight fixture (6700K+10000K), 5lb CO2 tank, JBJ regulator, Milwaukee pH Controller, DIY reactor.
hueyn is offline  
post #5 of 6 (permalink) Old 12-31-2005, 01:05 AM
Planted Tank Obsessed
 
duck's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2004
Location: Perth/Australia
Posts: 304
Quote:
Originally Posted by chiahead
Your first picture is not of an algae. Its actually a bladderwort of some kind. I dont know the scientific name but I do know its a PITA to get rid of. I am not sure of any fish short of a flag fish that will eat it.
I have this aswell,I thought it was from my riccia ,Someone told me it was from wild stock.

You can always add but never take.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Aussie Style
duck is offline  
post #6 of 6 (permalink) Old 12-31-2005, 02:11 AM Thread Starter
Planted Tank Guru
 
Betowess's Avatar
 
PTrader: (27/100%)
Join Date: Dec 2004
Location: Skagit County, Washington State
Posts: 3,199
Quote:
Originally Posted by hueyn
That whatever Bladderwort is a PITA to get rid of. I got them with some plants I purchased and i would say it is almost impossible to get rid of.

What I have noticed tho is that if dosing and tank parameters are kept up, it doesn't grow or multiply much. However, if you are not ontop of your ferts dosing...this thing would grow and multiply so fast that you have to go in and constantly clean it out.

HTH,
Huey
Thanks Huey. That's good to know. It is definitely hard to wipe out, but not hard to get rid of most of it. Problem is it breaks off and either floats somewhere else or stays hidden where it broke.

I too read that bladderwort thrives in a nutrient sparse environment too, when I Googled a search. Mine kind of hangs on. I might up my dosing, but I changed my 'scape again today taking out the pearlweed (which was the bladderwort's favorite hangout) and Alternanthera reineckii as well as L repens. Moved the various crypts in front so they would have more room and because they have such an interesting texture and are easy to watch fish in. Also moved the hydrocoytle so I just hope the algae doesn't go crazy with all the changes inside of a month! I will post pics, hopefully in a few days, after I finish a job I start tomorrow.





Three Tanks...Eheim 2128 & XP3-90G, Eheim 2128-65G, Eheim 2232-25G.... Tek 4x54 watt T5-90G, Aqualight 96watt PC 65G low tech, 65 watt Aqualight-25G.... Hydors-90G & 65G ... Flourite in 90, 65, & 25 Gallons, .... Auto Water Change/Auto dosing on 90 & 65 gallon..... AGA member......
Betowess is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome