GraemeK's 34 gallon - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-06-2005, 08:46 PM Thread Starter
Planted Member
 
GraemeK's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2004
Location: Essex, United Kingdom
Posts: 239
Send a message via MSN to GraemeK
GraemeK's 34 gallon

Hi,

Well i've been posting on this forum for a while, mostly moaning about my BGA algae problems!!! which by the way are still on going but hopefully getting under control.

Anyway here is a pic of my tank, with the third tube turned off for the pic (it was too bright with it on)

http://www.cream-cake.com/tank.jpg

I took it with my girlfriends phone so not the best quality.

Graeme.
GraemeK is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-06-2005, 11:22 PM
 
PTrader: (3/100%)
Join Date: Oct 2002
Posts: 4,939
Well ya gotta love modern technology when you can take a nice photo like that with a phone !

I like the look of the sword, fern and hygro... very natural looking ! I think if you were to add another patch in the front left corner of hygro clippings it would give a nice effect to the swords and help you beat the algae out once and for all !

Nice school of tetra's... Looking good !
Buck is offline  
post #3 of 6 (permalink) Old 09-07-2005, 12:07 AM
Algae Eater
 
bigstick120's Avatar
 
PTrader: (249/100%)
Join Date: May 2005
Location: Maryland
Posts: 3,183
That awesome for a phone pic


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
bigstick120 is offline  
 
post #4 of 6 (permalink) Old 09-07-2005, 12:33 AM
Are these real?
 
Wasserpest's Avatar
 
PTrader: (194/100%)
Join Date: Jun 2003
Location: Monterey, CA
Posts: 15,611
Lol my next digital camera will be a phone...

Nice tank! Hope you get the BGA under control soon.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Wasserpest is offline  
post #5 of 6 (permalink) Old 09-07-2005, 12:40 AM
 
PTrader: (7/100%)
Join Date: Sep 2004
Posts: 1,231
Hmm . . . I'm thinking it might actually be more attractive without all the plants in the foreground, and maybe moss rocks instead . . . then again, then you might have to fight harder against the algae.
Steven_Chong is offline  
post #6 of 6 (permalink) Old 09-07-2005, 08:55 AM Thread Starter
Planted Member
 
GraemeK's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2004
Location: Essex, United Kingdom
Posts: 239
Send a message via MSN to GraemeK
Quote:
Originally Posted by Buck
Well ya gotta love modern technology when you can take a nice photo like that with a phone !

I like the look of the sword, fern and hygro... very natural looking ! I think if you were to add another patch in the front left corner of hygro clippings it would give a nice effect to the swords and help you beat the algae out once and for all !

Nice school of tetra's... Looking good !
Yup the phone is a Sony Ericsson K750i 2 megapixel

the quality outside is amazing....but indoors without a proper flash it looks a bit grainy and dark. saying that i had to reduce the image size by 50% for the thread.

Buck, yeah i think i need more hygro to suck up nutrients. i'm still adding KNO3 3 times a week but cutting back on traces as my tape water is really hard. hopefully with the regular KNO3 i'll kill off the BGA again!! if not its another black out. zzzzzzzz
GraemeK is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome