Semi Nuked my 90 with that Persistant Red Algae! - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-23-2005, 06:26 AM Thread Starter
Planted Tank Guru
 
Betowess's Avatar
 
PTrader: (27/100%)
Join Date: Dec 2004
Location: Skagit County, Washington State
Posts: 3,199
Semi Nuked my 90 with that Persistant Red Algae!

Well, I found time to break down my 90 and composted alot of corrupted Eco complete (170 lbs) and too many pretty plants. Then I transferred all the fish to a holding 50 gallon ...that was fun catching them all for an hour and a half or two! Scrubbed and cleaned and a bit of sterilizing but not 100% as I got tired of it and if I have to go that far, well then its bleach and new hoses etc.

Then dumped in 100 lbs of "good" Eco (the free stuff from Caribsea, bless their funky substrate souls). Then I topped it with about 60 lbs of medium brown mixed river gravel (kind of large grain ). I got tired of looking at the black dark substrate, though my son preferred it. Last I put in a red algae resistant Java, water lettuce, and un infected asian ambulia from my 26 bow and my now, finally, growing again lotus.

This is not a 'scape, but a new beginning after a previous disaster which didn't look too bad but was a drag to watch that slow red algae envelop beautiful healthy plants. Gonna be interesting to see if I can keep the red devil out this time. Cheers, bob
Attached Images
 





Three Tanks...Eheim 2128 & XP3-90G, Eheim 2128-65G, Eheim 2232-25G.... Tek 4x54 watt T5-90G, Aqualight 96watt PC 65G low tech, 65 watt Aqualight-25G.... Hydors-90G & 65G ... Flourite in 90, 65, & 25 Gallons, .... Auto Water Change/Auto dosing on 90 & 65 gallon..... AGA member......

Last edited by Betowess; 08-25-2005 at 07:12 AM.
Betowess is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-23-2005, 06:59 AM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Jul 2005
Location: vancouver, bc
Posts: 627
I like it, but I think it would look better without the rock..IMO

75 gallon, fillstar xp2 with inline reactor, 12 Lb pressurised co2, 4.2 WPG-corallife 3x96 watt PC-, fluorite/silica-sand substright.
shuks is offline  
post #3 of 7 (permalink) Old 08-23-2005, 11:51 AM
Planted Tank Enthusiast
 
PTrader: (26/100%)
Join Date: Dec 2003
Location: Alachua, Fl
Posts: 680
Nice re-start! I might suggest adding more plants. Lots of fast growers until your system balances out.

Bert
Filstar pimp #19
Bert H is offline  
 
post #4 of 7 (permalink) Old 08-23-2005, 12:18 PM
Planted Tank Guru
 
Georgiadawgger's Avatar
 
PTrader: (16/100%)
Join Date: Apr 2004
Location: Alexandria, VA
Posts: 2,422
I agree about the rock...looks a little too random in there. The wood is a nice centerpiece though. Sorry to hear about the algae problem...as Bert suggested, you really should stuff that tank with some more fast growing stems as soon as you can to prevent any algae from coming back and getting things stable.

Re-boot!
Georgiadawgger is offline  
post #5 of 7 (permalink) Old 08-23-2005, 05:45 PM Thread Starter
Planted Tank Guru
 
Betowess's Avatar
 
PTrader: (27/100%)
Join Date: Dec 2004
Location: Skagit County, Washington State
Posts: 3,199
Thanks all...Yeah, I'm planning on adding a bunch of stem plants, no pun intended. The rock is usually not visible , hidden by plants. Its just a hideout for SAEs and corys. This tank is definately not 'scaped yet. bob





Three Tanks...Eheim 2128 & XP3-90G, Eheim 2128-65G, Eheim 2232-25G.... Tek 4x54 watt T5-90G, Aqualight 96watt PC 65G low tech, 65 watt Aqualight-25G.... Hydors-90G & 65G ... Flourite in 90, 65, & 25 Gallons, .... Auto Water Change/Auto dosing on 90 & 65 gallon..... AGA member......
Betowess is offline  
post #6 of 7 (permalink) Old 08-25-2005, 07:10 AM Thread Starter
Planted Tank Guru
 
Betowess's Avatar
 
PTrader: (27/100%)
Join Date: Dec 2004
Location: Skagit County, Washington State
Posts: 3,199
Well. I added about $18 of sunset hygro, rotalla indica, egeria and wisteria. Actually bought too much... too bad I had to buy it, as I've composted loads of all of this stuff before...

I certainly regret that I didn't originally buy my plants locally...I got the red algae from an online dealer and spotted it when it first arrived... and thought I could conquer it with ferts & CO2. That was a BIG, BIG, HUGE mistake. Hindsight...

Finally, the fish and amanos survived the transfer with no problems so far. I'll lower and hide the tubes, spraybars,intakes, heater with plants later when I try 'scaping things, assuming the red devil stays away...
Attached Thumbnails
Click image for larger version

Name:	DSC_0006PT.jpg
Views:	124
Size:	93.2 KB
ID:	1693  






Three Tanks...Eheim 2128 & XP3-90G, Eheim 2128-65G, Eheim 2232-25G.... Tek 4x54 watt T5-90G, Aqualight 96watt PC 65G low tech, 65 watt Aqualight-25G.... Hydors-90G & 65G ... Flourite in 90, 65, & 25 Gallons, .... Auto Water Change/Auto dosing on 90 & 65 gallon..... AGA member......

Last edited by Betowess; 09-01-2005 at 07:27 AM.
Betowess is offline  
post #7 of 7 (permalink) Old 09-01-2005, 07:34 AM Thread Starter
Planted Tank Guru
 
Betowess's Avatar
 
PTrader: (27/100%)
Join Date: Dec 2004
Location: Skagit County, Washington State
Posts: 3,199
Well, its been about 10 days and still no sign of that "red" algae, yet. I am knocking on wood, bigtime!! I just plumbed in the Current UV clarifier into my second XP3 this weekend. Had to wack down the Ambulia abit... it grows so dang fast and some of it browned because of the shock of transfer.

I'm getting pretty hopeful the corrupted Eco was a major catalyst for that nasty, nasty red algae. Only time will tell.

I posted a picture I took last night in the previous post. Only minor film algae so far! Its kind of funny when your "glad" to see a green algae. After that red stuff, green is a real pleasure to deal with, believe me! In a few months or maybe around the first of the year I'll try to do some aquascaping. I'm coming into a busy time at work again.

I'm also working up a plan to build a 3 sided easily removed psuedo canopy to act as a blinder for the Tek lights and to put some moon lights in it also. I'll probably use wood, but I'm considering other materials such as black plexiglass and velcro. Who knows? Ideas welcome. I love the Tek light, save for the light spill.





Three Tanks...Eheim 2128 & XP3-90G, Eheim 2128-65G, Eheim 2232-25G.... Tek 4x54 watt T5-90G, Aqualight 96watt PC 65G low tech, 65 watt Aqualight-25G.... Hydors-90G & 65G ... Flourite in 90, 65, & 25 Gallons, .... Auto Water Change/Auto dosing on 90 & 65 gallon..... AGA member......
Betowess is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome