Newbie to plants - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-29-2012, 05:27 AM Thread Starter
Newbie
 
PTrader: (0/0%)
Join Date: May 2012
Location: Oceanside, CA
Posts: 1
Newbie to plants

Click image for larger version

Name:	Untitled.jpg
Views:	40
Size:	33.7 KB
ID:	48270

Click image for larger version

Name:	IMG_0113.jpg
Views:	35
Size:	60.9 KB
ID:	48271

Click image for larger version

Name:	IMG_0106.jpg
Views:	37
Size:	83.5 KB
ID:	48272

Click image for larger version

Name:	IMG_0110.jpg
Views:	38
Size:	88.3 KB
ID:	48273

I got into aquariums about 2 years ago and thought that i would try out a planted tank. I started it a little over a week now and have been having trouble with it so far. First off i have a 30 gallon tank with 4 31watt T5 HO lights wich is 4 wpg is that to much light? Is there a thing as to much light? Also at night i have the led lunar light on will that affect there down time? For the substrate i used penac p and penac w with tourmaline bc followed by power sand special then on top is aquasoil amazonia. I also have a Ehiem canister filter and it has CO2 with a milwaukee ph meter and a atomic defuser. I keep the temp from 78 to 80 and the ph from 6.5 to 7. All my problems kind of started when some of the plants started dieing. Some of the twisted vallisneria leafs turned brown and see through. I was thinking about trimming them far down on the plants where those leafs are still green is that good? Also out of the bunchs of micro-sword i planted i would say half of each bunch died. I tried to get most of the dead leafs out and the rest of the leafs are growing fine. But it made my ammonia rise like crazy up to 4ppm which then of course made a lot of nitrite and nitrate. I tried to do a water change to help balance these out but now i have really bad green hair moss . The thing im the most in the dark about and probally the most important is plant fertlizer i havn't added any so far and dont quite know what to get yet. I add some pictures and a diagram of my layout. I would really like to see this tank flourish so any help is appreciated thanks.
fishinabarrel is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-29-2012, 02:35 PM
Planted Tank Guru
 
Kathyy's Avatar
 
PTrader: (35/100%)
Join Date: Feb 2010
Location: Newbury Park, CA
Posts: 4,203
Turn off all but one bulb for the time being and get the fertilizer set up. I really like starting with the Estimative Index method and tweaking it a bit if needed. It is a sticky in the Water Parameter and Fertilizer forum down a bit. Read up on lighting in the sticky in the lighting forum as well.

You are doing a good thing removing dead leaves, keep it up. Also remove as much algae as you can. Read up on using ADA Amazona, I think you are supposed to make frequent water changes at first.

Since you are using a lot of ADA products I suspect this thread may be of some help.
https://www.plantedtank.net/forums/ta...al-how-do.html
And this one.
https://www.plantedtank.net/forums/ta...ml#post1874167


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

River Bank

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

MOP* Nano
Kathyy is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome