zeldar's mini-m CRS tank - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 29 (permalink) Old 02-27-2012, 06:57 PM Thread Starter
Planted Tank Enthusiast
 
zeldar's Avatar
 
PTrader: (72/100%)
Join Date: Jun 2009
Location: Dallas, TX
Posts: 766
zeldar's mini-m CRS tank

Well now that I broke down the ol' 10g tree stump scape I am going to bring this mini m out of retirement. I will be using a wood piece i had briefly in a 3 gallon that was too big for the tank. So this time I am going to try laying it on its side instead of standing up. I think I like it this way a little better. Plus the limbs won't be sticking out the top of the tank.

Eventually I will be adding CRS to this tank and will be doing everything in my power to keep them alive and actually breed for once! That includes RO water with the nice shrimp additives to bring up hardness. I know it is a no-no, but I am going to have a very small amount of co2 in this tank, maybe 1 bubble every 3-4 seconds. I have always found that the mosses ive grown do much much better with co2 than without. But if the shrimp don't take a liking to it, off with the co2.

Plant wise, it will be mainly moss. Definitly peacock moss and fissidens. I may do a marsilea foreground just so it doesn't look bare.

I just threw the rocks in there to see what they would look like. I didn't try to arrange them or anything and not sure if they will even stay in the tank. What do yall think?

Specs:
Do Aqua mini m
Archaea 26w clipon
Fluval Shrimp Stratum
paintball co2
maybe a squirt of micro fert a week



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

zeldar is offline  
Sponsored Links
Advertisement
 
post #2 of 29 (permalink) Old 02-27-2012, 07:05 PM
Banned
 
PTrader: (10/100%)
Join Date: Apr 2011
Location: maurice, la
Posts: 866
ahhh, my lily pipes will look beautiful on that
zchauvin is offline  
post #3 of 29 (permalink) Old 02-27-2012, 07:12 PM Thread Starter
Planted Tank Enthusiast
 
zeldar's Avatar
 
PTrader: (72/100%)
Join Date: Jun 2009
Location: Dallas, TX
Posts: 766
exactly where they are going! or on the other mini m. I have a 2213 and also a 2211 on the way. I don't know which tank will need more flow.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

zeldar is offline  
 
post #4 of 29 (permalink) Old 03-01-2012, 04:41 AM Thread Starter
Planted Tank Enthusiast
 
zeldar's Avatar
 
PTrader: (72/100%)
Join Date: Jun 2009
Location: Dallas, TX
Posts: 766
I got the Stratum down and the wood in place. I should have all plants in by Friday so I will take the wood out and tie on all the mosses. I am getting Singapore, Weeping, and Fissidens with a Marsilea Minuta foreground.

The wood will be pretty buyont so I'll have to keep some rocks on the wood to keep it weighted down for a while.

The 2211 and lily pipes should be in this weekend. I am going to hook the filter up to the 10g I still have running so it can get seeded with bacteria in hopes of cutting the cycle time down. In the mean time, I am going to put the AC20 on this tank since its been running on the 10g. That should be sufficient enough that there won't be much of a cycle time.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

zeldar is offline  
post #5 of 29 (permalink) Old 03-05-2012, 02:14 PM Thread Starter
Planted Tank Enthusiast
 
zeldar's Avatar
 
PTrader: (72/100%)
Join Date: Jun 2009
Location: Dallas, TX
Posts: 766
If anyone is watching this...

Singapore moss on the the far right and middle branch. Weeping moss on the far left. Fissidens will be added to a branch or two. And will throw some mini pellia in to see where it decides to root on...

Sorry, ignore the 2 rocks. They are just weighting down the wood.




To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

zeldar is offline  
post #6 of 29 (permalink) Old 03-05-2012, 03:39 PM
Planted Tank Obsessed
 
ADAtank's Avatar
 
PTrader: (13/100%)
Join Date: Jul 2011
Location: SAN ANTONIO
Posts: 370
Great job I like that driftwood
ADAtank is offline  
post #7 of 29 (permalink) Old 03-05-2012, 05:07 PM
Banned
 
PTrader: (10/100%)
Join Date: Apr 2011
Location: maurice, la
Posts: 866
Where's the lily pipes?!

Sent from my PC36100 using Tapatalk
zchauvin is offline  
post #8 of 29 (permalink) Old 03-05-2012, 07:25 PM Thread Starter
Planted Tank Enthusiast
 
zeldar's Avatar
 
PTrader: (72/100%)
Join Date: Jun 2009
Location: Dallas, TX
Posts: 766
haha dont worry Zach! They will be on once the 2211 is done seeding on the 10g. For now i just have this seeded aquaclear running to start the cycle.

thank you ADAtank!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

zeldar is offline  
post #9 of 29 (permalink) Old 03-13-2012, 03:56 PM Thread Starter
Planted Tank Enthusiast
 
zeldar's Avatar
 
PTrader: (72/100%)
Join Date: Jun 2009
Location: Dallas, TX
Posts: 766
Sigh... I'm just not meant to have nice things... I broke my outflow installing it on the tank. Really made me mad. So I put the old ADA style outflow the onefang made me a while back.

I have all the plants in place now. The wood has weeping, fissidens, and singapore moss on it. Then just the minuta as the foreground is all the plants. Oh and I threw in the marimo ball also.

The only test I can find is ammonia. It is reading 0 so I am assuming the cycle is done. I did add a half bottle of Tetra SafeStart for some extra bacteria. The red and white thing you see in the background is a bag of AquaClear bio balls. I know my ph tester is somewhere around so I'll find that and test. TDS came out to 84 so I need to raise that a tad but shouldnt be too difficult.

So I am pretty sure this tank is close to ready. I will give it one more week and then add some CRS!!


a little bit of minuta growth...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

zeldar is offline  
post #10 of 29 (permalink) Old 03-13-2012, 04:12 PM
Banned
 
PTrader: (10/100%)
Join Date: Apr 2011
Location: maurice, la
Posts: 866
You broke the outflow!!! Hahah how bro? I've crushed the inflow before where the openings are but never the outflow?

Sent from my PC36100 using Tapatalk
zchauvin is offline  
post #11 of 29 (permalink) Old 03-13-2012, 04:52 PM Thread Starter
Planted Tank Enthusiast
 
zeldar's Avatar
 
PTrader: (72/100%)
Join Date: Jun 2009
Location: Dallas, TX
Posts: 766
Oh man don't get me started! I feel just sick about it... I was attaching the tubing on the pipe and had the pipe on the tank (obviously a no-no now), so i must have put too much pressure on the side of the pipe trying to wiggle the tubing on and it just snapped at the bend of the outflow... I was and still am so pissed that the broken glass is still in the tank. I don't even want to deal with it. In the pic of the minuta above, look in the upper right hand corner, thats a piece. The big piece is back behind the wood... I am glad no one was home when it happened because I said some things I am not proud of...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

zeldar is offline  
post #12 of 29 (permalink) Old 03-13-2012, 05:15 PM
Banned
 
PTrader: (10/100%)
Join Date: Apr 2011
Location: maurice, la
Posts: 866
Haha well I guess. And yeah man, you put the tuning on then put it on the tank lol, the bends are always the weakest points.

Sent from my PC36100 using Tapatalk
zchauvin is offline  
post #13 of 29 (permalink) Old 03-13-2012, 05:25 PM Thread Starter
Planted Tank Enthusiast
 
zeldar's Avatar
 
PTrader: (72/100%)
Join Date: Jun 2009
Location: Dallas, TX
Posts: 766
Well I tried that first. But then the outflow tubing was to long so I tried to get away with cutting the tubing, then just slipping it on. Didn't work...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

zeldar is offline  
post #14 of 29 (permalink) Old 03-13-2012, 05:28 PM
Banned
 
PTrader: (10/100%)
Join Date: Apr 2011
Location: maurice, la
Posts: 866
lol its ok man.. Just use the one you have until you get another
zchauvin is offline  
post #15 of 29 (permalink) Old 03-22-2012, 11:52 PM Thread Starter
Planted Tank Enthusiast
 
zeldar's Avatar
 
PTrader: (72/100%)
Join Date: Jun 2009
Location: Dallas, TX
Posts: 766
The tank is slowlyyyy growing in which is ok with me. Slower growth means less trimming. Theres a tiny bit of short green hair algae on some of the mosses closer to the water surface. I'm still waiting for the wood to sink, hopefully it will soon. I am really getting tired of that rock in there!

I added 17 tiger shrimp and all have done great except for 2 jumping ship. There is one berried and I am hoping to move them over to the other mini m soon which will be their permanent home.

A couple days ago, a super kind friend sent me 7 CRS and 1 CBS to test the water for some higher grades CRS I want to get. All 8 are still doing perfect right now. I have been trying to get the TDS up in the tank to around 130. Its about 100 now and I'll continue to slowly raise it.


berried tiger and CBS

that tiger looks blue for some reason. must be the angle


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

zeldar is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome