My 29 gallon "jungle" - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 03-27-2005, 11:58 PM Thread Starter
 
PTrader: (0/0%)
Join Date: Dec 2004
Posts: 193
My 29 gallon "jungle"

Heres my tank, its a work in progress, about 3 months old now, got all my plants from Thome and Wolfenxxx Comments are always appreciated! I know, i know.... i have ALGAE...working on it

This is an overall view of the tank...
http://www.geocities.com/shammer4life/HPIM0063.JPG
morinfen is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 03-28-2005, 12:17 AM
 
PTrader: (3/100%)
Join Date: Oct 2002
Posts: 4,939
I dont see any algae... for that matter, I dont see any photo either.
Buck is offline  
post #3 of 12 (permalink) Old 03-28-2005, 12:47 AM
 
PTrader: (0/0%)
Join Date: Jul 2004
Posts: 139
Hey man just use www.imageshack.com and then either post a thumbnail or the pic directly. The site will provide the code you just need to cut and paste.
Blade is offline  
 
post #4 of 12 (permalink) Old 03-28-2005, 01:00 AM
Planted Tank Guru
 
PTrader: (86/100%)
Join Date: Mar 2004
Location: Michigan
Posts: 2,670
Wow it looks nice, the algae sucks though. It should go away soon if you keep up with water changes, etc ...

Right click the link and go to properties and copy the URL and paste into your browser.

Or here ...

Jdinh04 is offline  
post #5 of 12 (permalink) Old 03-28-2005, 01:07 AM
Planted Member
 
Nolan W.'s Avatar
 
PTrader: (0/0%)
Join Date: Feb 2005
Location: SF Bay Area, CA
Posts: 244
Post

Did the link not work before? It works for me, but I think you should find an image-hosting site. Geocities has limited data transfer.

Will look great when that glosso fills in. Looks like you need some otos for the algae.

Nolan


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Nolan W. is offline  
post #6 of 12 (permalink) Old 03-28-2005, 01:56 AM
Wannabe Guru
 
jart's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2003
Location: NS Canada
Posts: 1,399
Looks like all your hard work is paying off. Now once you get rid of the algae you can consider rearranging. For starters I would bunch those light green plants (hygrophila?) together. Also I would thin things out a bit so those lotuses are more prominent. But I think it's good to leave it jam packed for now until the plants defeat the algae. Looks good. Any fish in there?
jart is offline  
post #7 of 12 (permalink) Old 03-28-2005, 02:24 AM
Wannabe Guru
 
PTrader: (8/100%)
Join Date: Jan 2004
Location: NY
Posts: 1,896
I'm impressed, I like the scape. It looks wild, but not too wild.
Urkevitz is offline  
post #8 of 12 (permalink) Old 03-28-2005, 12:33 PM Thread Starter
 
PTrader: (0/0%)
Join Date: Dec 2004
Posts: 193
Thanks for all the compliments and especially thanks for getting that pic to work... i downloaded a pic to APC last night so hopefully that will be better. The tank is really just at a sitting stage right now because i want to give everything a little bit of time to just grow and get used to my tank and break it in (tanks only 3 months old ) after that im planning on doing some better aquascaping with it, and hopefully by then ill have a glosso carpet .
morinfen is offline  
post #9 of 12 (permalink) Old 03-28-2005, 12:37 PM Thread Starter
 
PTrader: (0/0%)
Join Date: Dec 2004
Posts: 193
OH yea, tank stats...
Tank- 29 gallon
Lighting- 130 watts Satellite Orbit
Filter- Aquaclear 50
Substrate- Onyx/ Tahitian Moon Sand

The fish....
3x Ottos
3x Spotted Corydoras
2x Upside down catfish
5x glo lite tetras
5x White clouds
10x shrimp
2x mystery snails
morinfen is offline  
post #10 of 12 (permalink) Old 03-29-2005, 12:56 AM
Wei
Algae Grower
 
PTrader: (2/100%)
Join Date: Jan 2005
Location: Kansas City, MO
Posts: 120
Send a message via AIM to Wei
I have roughly the same setup. I am battling GW. did you ever encounter that? and whats your ferts routine?
Wei is offline  
post #11 of 12 (permalink) Old 03-29-2005, 02:56 AM Thread Starter
 
PTrader: (0/0%)
Join Date: Dec 2004
Posts: 193
Nope cant say i have had that yet just lots of hair algae and spot algae i am using my own version of the PMDD and im planning on going back to EI once i get pressurized co2, right now i am using 4 2 liter bottles of DIY co2
morinfen is offline  
post #12 of 12 (permalink) Old 03-29-2005, 03:15 AM
Planted Tank Guru
 
150EH's Avatar
 
PTrader: (27/100%)
Join Date: Dec 2004
Location: Churchton, Maryland
Posts: 5,370
It looks good to me, you just need to get out the Mag-Float for that dust on the glass.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
150EH is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome