10 gal Dry Start Iwagumi Journal - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-20-2011, 02:04 PM Thread Starter
Planted Tank Obsessed
 
PTrader: (83/100%)
Join Date: Sep 2011
Location: Gilbert, AZ
Posts: 489
10 gal Dry Start Iwagumi Journal

Ok, so this is my very first attempt at a dry start, a shrimp (only) tank, and an advanced planted tank. I have previously kept large community tanks with various swords, hornwort, and other simple low light plants. Wish me luck!!!

Here are the specs:


-10 gallon (rim removed)
-Odyssea twin T5HO 18W 6700k bulbs with reflector (not raised for now since I'm begnning dry)
-Aquaclear 20 (cycling in my 55gal tank) with sponge filter
-Glosso carpet started (more plants to follow)
-Fluval Shrimp Stratum
-Fauna planned (25 RCS in a separate 10 gal that I got Friday)(2 otos)
-Paintball C02 will be started in 2-4 weeks when I flood it, and then slowly weaned
-Heater not ordered yet. (suggestions?)
-Plastic is wrapped ontop to hold humidity
-rocks from the mountains in NM where my inlaws live

October 30th- Dry start.


November 5th- Just water and light.


November 10th- Injecting c02 into tank atmosphere now.


November 19th- After 9 days of injecting c02, and adding a few plants.
dmattbfan5 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome