!56k!10 gallon planted tank (WaRnInG!, not very good camera at first) - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 10-24-2011, 12:27 AM Thread Starter
Algae Grower
 
PTrader: (6/100%)
Join Date: Sep 2011
Location: Nebraska
Posts: 119
!56k!10 gallon planted tank (WaRnInG!, not very good camera at first)

Hi guys, I recently set up a 10 gallon planted tank and wanted to put up a journal for your guys’ enjoyment, although it might not be the best lol
Specs:
Tank: 10 gallon
Substrate: on bottom 1-1.5 inches of normal aquarium gravel, and then 2-2.5 inches of black aquarium sand
Ferts: seachem flourish root tabs
Filtration: Aquaclear 20 without the carbon, replaced by extra foam and some gravel in the hard to reach corners
Heater: Aqueon 50W at about 79F

Fauna:
A crowntail doubletail (maybe delta, questionable) male betta
Various kinds of MTS, striped, spotted, brown
Pond snails, sigh

Flora:
C. Parva
C. Wendtii
Echinodorus “Vesuvius”
Java Moss
Dwarf Hairgrass
Lilaeopsis Mauritiana (aka narrow leaf microsword)
Pogostemon Erectus
Lotus (not sure on the full name)
Start up:
http://pets.webshots.com/photo/2377273230104167870ZJGOiW?vhost=pets
driftwood was removed due to not sinking, it is in the tank below as of right now, it is water logged but I can’t find the time to take it out and clean it up lol
new fish and plants
9/16(ish)/11:
http://pets.webshots.com/photo/2725828110104167870xhzCYK?vhost=pets
http://pets.webshots.com/photo/2362170030104167870BvPDoI?vhost=pets
http://pets.webshots.com/photo/2321301450104167870PEXWOP?vhost=pets
I feel like the plants have really filled in (with adding some too) and gave the tank a little more depth, although right now I am not a skilled aquascaper, nor did I have enough patience to drain it and plant it, It woulda been easier that way probably, right now it is kind of a random jumble of plants, lolz, don't hate!
10/23/11:


notice how he has marbled the past month I have had him, very noticeable to me anyways, he was almost all white
then for the flora:

dwarf hairgrass and one portion of java moss

the narrow leaf microsword (one part of it, thanks mikeswetpets), lotus (not doing real good but I like the variation in color, can't wait till it sends up a lily pad) and a small c. wendtii plant in back

pogostemon erectus, didnt do so hot at first, melted for some reason, a LOT!, but has had a good 4-5mm of growth on each stem. yay, and a big chunk of the java moss between the heater head and the glass

c. parva and another shot of the lotus, the leaves melt for some reason

my second favorite plant in the tank, c. wendtii, I got new leaves coming up every 3 or 4 days, mmmmm, kelp treatment, problem with diatoms, o well, actually probably has the strongest root system of any plant I have ever owned, i tugged on it (dont criticize, lol) and it didn't even budge and I 've only had it a little over a month, root growth, and does anybody else have some of the thinner roots coming up out of the substrate growing up? both of mine seem to do that, I don't know why... I think it is the snails' fav plant to as there is always snail poo on the leaves or under it

and now my favorite plant: echinodorus "vesuvius"
the curly leaves really catch my eye, and within a couple weeks it already has two runners one with 3 plantlets, one with 4, i'm waiting to cut them till they each have at least 5, swap and shop here I come!,.... in a couple months onces they fill in, thanks Mike'swetpets for the wonderful plant.
lol, essay
any suggestions/construtive criticism is appreciated,
enjoy
neontetras4me is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-24-2011, 12:29 AM Thread Starter
Algae Grower
 
PTrader: (6/100%)
Join Date: Sep 2011
Location: Nebraska
Posts: 119
also I can't believe the pogostemon erectus, micro sword narrow leaf, and echinodorus vesuvius survives in my low(er) light... anybody know what my light level is.
plus:
full tank shot:

Last edited by neontetras4me; 10-24-2011 at 12:30 AM. Reason: add a pic
neontetras4me is offline  
post #3 of 6 (permalink) Old 10-24-2011, 12:55 AM
Planted Tank Obsessed
 
PTrader: (9/100%)
Join Date: Aug 2011
Location: Northwest Kansas
Posts: 307
I have a water lily plant just like yours. The leaves on mine melt ocassionally as well, always one leaf at a time. It helps if you cut the leaf off. Once it starts to melt, it will never get better. There's no reason for the plant to continue to put energy into a dying leaf.
christian_cowgirlGSR is offline  
 
post #4 of 6 (permalink) Old 10-24-2011, 12:58 AM
Planted Tank Guru
 
PTrader: (23/100%)
Join Date: Jul 2011
Location: Christiansburg, Va
Posts: 2,757
That's a beautiful betta!

The Fraternity of Dirt # 7 - Daughter of the Dirt - Canon Club #018
Twin 29g Dirt Tanks on an Iron Stand - DIY 3D Backgrounds

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The Behemoth - 125 dirt tank

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
driftwoodhunter is offline  
post #5 of 6 (permalink) Old 10-24-2011, 01:17 AM Thread Starter
Algae Grower
 
PTrader: (6/100%)
Join Date: Sep 2011
Location: Nebraska
Posts: 119
Quote:
Originally Posted by christian_cowgirlGSR View Post
I have a water lily plant just like yours. The leaves on mine melt ocassionally as well, always one leaf at a time. It helps if you cut the leaf off. Once it starts to melt, it will never get better. There's no reason for the plant to continue to put energy into a dying leaf.
ya thats what happens to mine too
and thanks driftwoodhunter
neontetras4me is offline  
post #6 of 6 (permalink) Old 10-31-2011, 11:11 AM Thread Starter
Algae Grower
 
PTrader: (6/100%)
Join Date: Sep 2011
Location: Nebraska
Posts: 119
new aquascape soon, probably this weekend when I have the time, going to cut the plantlets from the runners on the vesuvius, maybe put the driftwood in a tie some java moss to it, then the two wendtii plants are going closer, the micro sword is bunching up, and the rest I don't know.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
neontetras4me is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome