My 90 Log/Journal - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 02-27-2005, 02:07 AM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Nov 2004
Location: Syracuse N.Y.
Posts: 298
My 90 Log/Journal

I thought I would start a thread on my 90 to have a set of pics I can look at so I can "remember when?"
Somwhere around the first week of Jan. My aquariumplant.com assortment came in.
Here was day one....
Attached Thumbnails
Click image for larger version

Name:	011405.JPG
Views:	205
Size:	61.7 KB
ID:	943  

wantplantsnotwork is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 02-27-2005, 02:09 AM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Nov 2004
Location: Syracuse N.Y.
Posts: 298
A couple weeks later...
Attached Thumbnails
Click image for larger version

Name:	012805.JPG
Views:	198
Size:	61.4 KB
ID:	944  

wantplantsnotwork is offline  
post #3 of 8 (permalink) Old 02-27-2005, 02:13 AM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Nov 2004
Location: Syracuse N.Y.
Posts: 298
And yesterday...
Attached Thumbnails
Click image for larger version

Name:	022505.JPG
Views:	193
Size:	61.9 KB
ID:	945  

wantplantsnotwork is offline  
 
post #4 of 8 (permalink) Old 02-27-2005, 02:15 AM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Nov 2004
Location: Syracuse N.Y.
Posts: 298
One of my rams, and a perhaps K deficient (?) banana plant leaf...
Attached Thumbnails
Click image for larger version

Name:	P1010013.JPG
Views:	195
Size:	61.0 KB
ID:	946  

wantplantsnotwork is offline  
post #5 of 8 (permalink) Old 02-27-2005, 02:19 AM
Wannabe Guru
 
PTrader: (8/100%)
Join Date: Jan 2004
Location: NY
Posts: 1,896
Impressive, I like the height and depth of the tank.
Urkevitz is offline  
post #6 of 8 (permalink) Old 02-27-2005, 02:33 AM
Planted Tank Guru
 
PTrader: (86/100%)
Join Date: Mar 2004
Location: Michigan
Posts: 2,670
Look alright to me, although it's turning out to be a jungle look. I would trim some of the plants and have a nice view, and re-arrange or take out some stem plants. Also re-arranging the driftwood would look nice too.
Jdinh04 is offline  
post #7 of 8 (permalink) Old 02-27-2005, 03:21 AM
Planted Tank Obsessed
 
Silent Running's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2004
Location: Seattle
Posts: 475
Looks like it's off to a great start! Your plants are growing very nicely. How about some specs? It's definitely turning into a jungle in there .

Paul

"I'd like to think oysters transcend national barriers." - Roger Waters

Eheim Pimp Club Member #64

My old 100 Gallon SeaClear established 11/7/2004. 4 GE Daylight Ultras on IceCap VHO ballasts. 3" Eco-complete substrate. Eheim 2028, pressurized CO2, external reactor. 18 watt Turbo Twist UV.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Silent Running is offline  
post #8 of 8 (permalink) Old 02-27-2005, 09:42 PM Thread Starter
Planted Member
 
PTrader: (0/0%)
Join Date: Nov 2004
Location: Syracuse N.Y.
Posts: 298
Thanks,
The specs are supposed to be in my signature, but for some reason it does not show up?
Anyway, 90 gallons, pressurized via sms122/regulator, eco, 240 watts.

Here is a shot of "da guts".
I converted the 2229 wet/dry filter to a nice "reactor" (I don't like that term as there is no reaction taking place. It's an "injector" maybe?) by removing the float control. Then I just inject the CO2 into the air intake of the wet/dry. I already had the 2229, and wanted to use what I had. It still has the sintered glass in all three media trays. The ultimate "reactor"!

There is also an ebay 2228 clone used.

I do water changes every Sunday, using the PVC contraption that Rex Grigg had a picture of. Makes it super easy.

So far at water changes, I add 3/4 teaspoon of KNO3, and 3/4 K2SO4, and about 40 drops of enema. I just upped the dose of enema. Used to be 15 drops once a week, and the dust algae was hitting. I have since upped that (thanks Forum!) and it has dissapeared.
I have also upped the CO2 'cause my fish don't mind, and I might have a systemic error in my tests. According to them, and the sms122, I have: Kh 6 and ph 6.6 now.
I am fighting the thread algae every day. My leafs get a great massage!
The lamotte phosphate kit and Nitrate (3354) are working great. I scored the phosphate for 4.99 on ebay! I did have to buy some new reagent though.

Also, got the digital ebay titanium heater 350watt. Great heater.
There is a air pump on a timer to go on twice at night for a 1/2 hour. I had a problem in the begining with fish sucking air on the morning. The air seems to have assuaged that.

Before I set this tank up, I put in a new quad outlet on a gfi.
Attached Thumbnails
Click image for larger version

Name:	P1010016.JPG
Views:	617
Size:	55.9 KB
ID:	947  


Peter

90 Gallon, eco, pressurized, controlled, 240 watts.
wantplantsnotwork is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome