Roni's Pseudo Iwagumi Scape - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-09-2011, 03:15 PM Thread Starter
Algae Grower
 
PTrader: (3/100%)
Join Date: Aug 2006
Location: Stafford, VA
Posts: 52
Roni's Pseudo Iwagumi Scape

Hi,

It's been about 15 years since I've had a planted tank up and things have changed

Hopefully I can chronicle my new setup and get some feedback as I go.



SPECS

Tank - Acrylic 48 x 24 W x 18T tank (~58 gallons)
Filter - Pro-clear sump/wet-dry
Lighting - Tek 4 bulb setup with 1 Florasun, 3 10K bulbs.
CO2 - Aquatek regulator with Fabco needle valve, 10 lb CO2 tank, atomic inline diffuser, nano drop checker
Water Circulation - Mag 3; Tunze 6025
Substrate - ADA Aquasoil I
Fertilization - Modified E.I.

FLORA

Hemianthus callitrichoides
Staurogyne Repens

FAUNA

None Currently


I'm doing a dry start and am in week 2 so far.

Last edited by roni; 06-14-2011 at 08:15 PM.
roni is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-09-2011, 03:16 PM Thread Starter
Algae Grower
 
PTrader: (3/100%)
Join Date: Aug 2006
Location: Stafford, VA
Posts: 52
The Start


Thanks to Anchlo for the awesome rocks!




HC comes in Thanks Gordon!








Grown in a little with the Stauro planted Thanks Tom!





dead patch - too much light?

Last edited by roni; 06-14-2011 at 08:15 PM.
roni is offline  
post #3 of 6 (permalink) Old 06-15-2011, 12:57 AM Thread Starter
Algae Grower
 
PTrader: (3/100%)
Join Date: Aug 2006
Location: Stafford, VA
Posts: 52
So another week or so has passed. The hc on the far right and left part of the tank is doing great. The stuff in the middle isn't doing so hot and has melted away. The stauro is doing well.

Couple thoughts. I have a 4 bulb T5 fixture with oldish bulbs (over 1 year old each). Initially I had them going full blast but have since put 2 layers of netting to diffuse the light further.

Either there was too much light initially (since it's getting the full benefit of the reflectors or the pots that I planted from weren't as healthy (the central area was planted with the same 2 pots). Anything else I'm missing? I'm misting down daily and occasionally removing the saran wrap to air out the tank for about an hour.

Options now:

1) replant central area with some fresh HC after tearing out dying stuff
2) let the outer parts really grow in and see how the central part ends up doing with possible fill in later
3) move some plugs from the outer areas to the center.

Here are some pics. Anyone would any advice?

Right side


Transition to center


Center


Transition to left


Close up of center
roni is offline  
 
post #4 of 6 (permalink) Old 06-15-2011, 01:05 AM
Planted Tank Guru
 
orchidman's Avatar
 
PTrader: (18/100%)
Join Date: Dec 2010
Location: Pennsylvania
Posts: 7,421
love the hardscape! not sure whats wrong with the HC though


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
orchidman is offline  
post #5 of 6 (permalink) Old 06-15-2011, 01:10 AM Thread Starter
Algae Grower
 
PTrader: (3/100%)
Join Date: Aug 2006
Location: Stafford, VA
Posts: 52
Quote:
Originally Posted by orchidman View Post
love the hardscape! not sure whats wrong with the HC though
Thanks! That was courtesy of Anchlo, who has these awesome rocks in his back yard (and it gave me a chance to have a little piece of kona at home...one of our favorite places in the world
roni is offline  
post #6 of 6 (permalink) Old 06-15-2011, 01:19 AM
Planted Tank Guru
 
orchidman's Avatar
 
PTrader: (18/100%)
Join Date: Dec 2010
Location: Pennsylvania
Posts: 7,421
awesome! were they expensive? i want to set up an iwagumi one of these days


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
orchidman is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome