15 gallon tall bonsai tree!! - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-06-2011, 11:41 PM Thread Starter
Algae Grower
 
PTrader: (10/92%)
Join Date: Apr 2011
Location: Clarks Summit, PA
Posts: 127
15 gallon tall bonsai tree!!

Hey I have had this tank for a short while and finally was able to plant it today after getting rid of a chichlid who would destroy any plant i put in there. I just noticed the wood is a couple inches too far to the right in the picture. The fissidens is tied on with fishing line which i will remove once it attaches.
Specs-
15 gallon tall
light- 2- 15 watt cfl diy light fixture (hopefully this is strong enough I cant find 23 watt ones with ~5000 K)
Co2- none atm
substrate- red lava rock
plants- fissidens f
fish/shrimp- i have no idea yet

DanCottle is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-07-2011, 01:11 AM
Wannabe Guru
 
flowmsp's Avatar
 
PTrader: (60/100%)
Join Date: Feb 2010
Location: Winter Haven, Florida
Posts: 1,024
Love it. That stump is awesome!
flowmsp is offline  
post #3 of 4 (permalink) Old 06-07-2011, 01:36 AM
GDP
Planted Tank Enthusiast
 
PTrader: (5/100%)
Join Date: Mar 2011
Location: NC
Posts: 943
As someone who used to own a bonsai tree I can deffinately appreciate this setup. Aquascaping has a lot in common with bonsai trimming.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Canon Pimp Club #026
Disclaimer: Take my advice with a grain of salt. I only give advice based on first hand knowledge or from the knowledge of others. If im wrong please let me know.
GDP is offline  
 
post #4 of 4 (permalink) Old 06-29-2011, 01:42 AM Thread Starter
Algae Grower
 
PTrader: (10/92%)
Join Date: Apr 2011
Location: Clarks Summit, PA
Posts: 127
I have to update the picture. I added yellow shrimp, changed the filter, and changed the substrate to black sand.
DanCottle is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome