Roy's 30 Gallon "Species Coming Soon" - The Planted Tank Forum
 5Likes
  • 1 Post By Seattle_Aquarist
  • 1 Post By Seattle_Aquarist
  • 1 Post By Seattle_Aquarist
  • 2 Post By Seattle_Aquarist
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 07-26-2020, 06:48 PM Thread Starter
Planted Tank Guru
 
Seattle_Aquarist's Avatar
 
PTrader: (66/100%)
Join Date: Jun 2008
Location: Seattle, WA
Posts: 6,659
Roy's 30 Gallon "Species Coming Soon"

Hi All,

Last weekend I tore down my 30 gallon to make room for a new species (for me). The this will be the first time I have kept the species and from doing some reading, research, and talking with the breeder I am doing a set-up I have not done before.

2020/07/19

Here is my old (15+ years) 30 gallon tank (36"X12.5"X16.75" high). Note the scratches on the glass showing years of use! Thank goodness most of those scratches disappear when water is added.


After cleaning the heater and canister filter I added four (4) Osmocote Plus "00" root tabs. Based upon my experience with the 45 gallon which showed residual ammonia for about 2 months when I used one root tab per 2 gallons I decided to go stingy this time. There will be some species of plants in this tank but the fish will be the primary consideration.


I covered the four tabs with a handful of sand substrate to keep them from shifting and added the rest of the sand substrate.


This is the first time I have used sand as a substrate in a tank and I went with HTH Pool Filter sand which is made from crushed quartz, contains no shells to effect water hardness, and is definitely white! I am not a fan of white substrates because they can show all the detritus and other stuff but I want to keep this tank clean and pristine as possible.


I put in a total of 50# of sand which is one bag. It cost me $9 including tax. This gave me sufficient for 2-1/2 inches in the back of the tank sloping to 1.5 inches in the front of the tank; an average depth of 2 inches. I did not wash or rinse the sand first, it went straight from the bag into the tank.



2020/07/20
Next come the filling. I could have done the three (3) gallon bucket and made eight or nine trips up and down the stairs but I chose to use my weekly water change hose instead. I put down wax paper and a dinner plate to minimize disturbing the substrate during filling and added the water slowly.








This is how it looked when filled before turning on the filter.


I set the heater for 83 degrees and took some tap water readings for a benchmark, then called it a day.

Tap Water
pH = 7.0 (degassed 24 hrs)
dKH = 2.0
dGH = 3.0
Ca = 20 ppm
Mg = 0.9 ppm
NH3 = 0.00
NO2 = 0.00
NO3 = 0.00

And here is the equipment list:
Aqueon 30 gallon aquarium
Aqueon glass top
Fluval 2.0 LED fixture (36"-48")
Marineland C-220 canister filter (two sponges; filter floss; bio-balls X2 trays; Purigen)
50# HTH Pool Filter Sand (crushed quartz) 2-1/2 back / 1-1/2 front
Osmocote Plus root tabs ( 4 each 00 size)
Inline CO2 diffuser
Fluval CO2 drop checker with 4.0 dKH indicator solution

Roy_________
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

75 Gallon, 2X55W AH Supply CF 8800K, 1X 59W Fluval Plant (3.0); 45 Gallon Tall, 1X 46W Fluval Plant (3.0); 30 Gallon Long; Fluval F&P 2.0; 20 Gallon, 1X26W AH Supply LED; all with CO2 & (Calcined) Montmorillonite Clay

Last edited by Seattle_Aquarist; 08-01-2020 at 11:28 PM. Reason: Added Equipment List
Seattle_Aquarist is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 07-26-2020, 09:12 PM
Planted Member
 
gjcarew's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2018
Location: Seattle, WA
Posts: 198
Hi Roy,

Pictures aren't showing up for me. What species are you planning on keeping?

Sent from my Pixel 3 using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
gjcarew is offline  
post #3 of 9 (permalink) Old 07-26-2020, 10:50 PM Thread Starter
Planted Tank Guru
 
Seattle_Aquarist's Avatar
 
PTrader: (66/100%)
Join Date: Jun 2008
Location: Seattle, WA
Posts: 6,659
Hi @gjcarew,

Good to hear from you and thank you for the 'heads up" on the pics; I forgot to set the album for 'sharing'. "What species?".....that's the 'teaser' so folks will check back! Hopefully I will have my new fish by the end of the week.

-Roy
gjcarew likes this.

Roy_________
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

75 Gallon, 2X55W AH Supply CF 8800K, 1X 59W Fluval Plant (3.0); 45 Gallon Tall, 1X 46W Fluval Plant (3.0); 30 Gallon Long; Fluval F&P 2.0; 20 Gallon, 1X26W AH Supply LED; all with CO2 & (Calcined) Montmorillonite Clay
Seattle_Aquarist is offline  
 
post #4 of 9 (permalink) Old 07-30-2020, 10:06 PM Thread Starter
Planted Tank Guru
 
Seattle_Aquarist's Avatar
 
PTrader: (66/100%)
Join Date: Jun 2008
Location: Seattle, WA
Posts: 6,659
Hi All,

2020/07/20
The tank is currently at 85 degrees and the water had started to clear. The drop checker is medium green and with 4.0 dKH indicator solution that means I should have about 30 ppm of CO2.

I decided to add a few plants that came out of the previous 30 gallon set-up. I added two pieces of Malaysian driftwood to the tank. One piece had an established thicket of Microsorum pteropus 'Windelov' and the other had a not fully established thicket of Microsorum pteropus 'Trident'. I also added 17 plants of Eriocaulon sp. 'Vietnam' to the center area. How are these plants going to do in 85 degree temperatures? I guess we will find out!

30 gallon 24 hours after filling
Greggz likes this.

Roy_________
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

75 Gallon, 2X55W AH Supply CF 8800K, 1X 59W Fluval Plant (3.0); 45 Gallon Tall, 1X 46W Fluval Plant (3.0); 30 Gallon Long; Fluval F&P 2.0; 20 Gallon, 1X26W AH Supply LED; all with CO2 & (Calcined) Montmorillonite Clay
Seattle_Aquarist is offline  
post #5 of 9 (permalink) Old 07-31-2020, 01:16 AM Thread Starter
Planted Tank Guru
 
Seattle_Aquarist's Avatar
 
PTrader: (66/100%)
Join Date: Jun 2008
Location: Seattle, WA
Posts: 6,659
Hi All,

2020/07/24
So with a temperature of 85 degrees this is definitely a warm water tank. Did you ever wonder what species would do well at a temperature in the mid-80's? How about with high temperatures and very, very lean dosing of nutrients? I did so I grabbed a bunch of plants from my emersed plant bank and one species from another tank and planted them along the back of the 30 gallon. This is what they looked like when I planted them.


All of the plants are cuttings without roots, so what did I plant?

1) Persicaria sp. 'Kawagoeanum' (from stems growing submerged in another tank)
2) Myriophyllum sp. 'Guyana' (cuttings from emersed growth in plant bank)
3) Hygrophila serpyllum (cuttings from emersed growth in plant bank)
4) Oldenlandia salzmannii (cuttings from emersed growth in plant bank)
5) Limnophila rugosa (cuttings from emersed growth in plant bank)
6) Ludwigia sp 'Red' (cuttings from emersed growth in plant bank)

I am curious to see what species can adapt to the 85 degree temperature and which ones will not. The light level measured at the substrate (through an Aqueon Versatop) is [email protected] measured with an Apogee MQ-510 PAR Meter.

Here is one of the shelves of my 'plant bank', just a bunch of species I grow emersed because I don't have enough tanks to grow them submerged. Many are 'uncommon' (i.e. not common in a LFS) and not always available on the forums.

Roy_________
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

75 Gallon, 2X55W AH Supply CF 8800K, 1X 59W Fluval Plant (3.0); 45 Gallon Tall, 1X 46W Fluval Plant (3.0); 30 Gallon Long; Fluval F&P 2.0; 20 Gallon, 1X26W AH Supply LED; all with CO2 & (Calcined) Montmorillonite Clay
Seattle_Aquarist is offline  
post #6 of 9 (permalink) Old 07-31-2020, 02:17 AM
Planted Tank Guru
 
Discusluv's Avatar
 
PTrader: (4/100%)
Join Date: Dec 2017
Location: Elk Grove, California
Posts: 5,116
I think you may be getting some dark rams, Roy


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Amy
Discusluv is offline  
post #7 of 9 (permalink) Old 07-31-2020, 03:04 AM Thread Starter
Planted Tank Guru
 
Seattle_Aquarist's Avatar
 
PTrader: (66/100%)
Join Date: Jun 2008
Location: Seattle, WA
Posts: 6,659
Quote:
Originally Posted by Discusluv View Post
I think you may be getting some dark rams, Roy
Hi @Discusluv,

That is certainly one possibility.
Discusluv likes this.

Roy_________
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

75 Gallon, 2X55W AH Supply CF 8800K, 1X 59W Fluval Plant (3.0); 45 Gallon Tall, 1X 46W Fluval Plant (3.0); 30 Gallon Long; Fluval F&P 2.0; 20 Gallon, 1X26W AH Supply LED; all with CO2 & (Calcined) Montmorillonite Clay
Seattle_Aquarist is offline  
post #8 of 9 (permalink) Old 07-31-2020, 10:53 PM Thread Starter
Planted Tank Guru
 
Seattle_Aquarist's Avatar
 
PTrader: (66/100%)
Join Date: Jun 2008
Location: Seattle, WA
Posts: 6,659
Hi All,

2020-07-25
When I started the tank I seeded the Marineland C-220 filter with some detritus from one of my HOB filters on another tank to kick-start the nitrogen cycle. Today I added a couple more plant species and three (3) fish to ensure the nitrogen cycle starts and maintains well. I added an Otocinclus, a Siamese Algae Eater (aka SAE / Crossocheilus oblongus), and a 'runt of the litter' Corydoras aeneus. The Otocinclus will eat any diatoms which seems to be fairly common with out soft water. The SAE will eat any hair algae that seems to show up in my tanks during the ammonia portion of the nitrogen cycle, and the Corydoras will stir up any detritus so the canister filter can remove it. If they get hungry I'll add 1/4 of an algae wafer just before lights out.

SAE and Corydoras


I checked the PAR level today, with the water clearing even more the light intensity is [email protected] I am running the Fluval 3.0 on a split photoperiod of 09:00 - 11:00 and 19:00 - 21:30 for a total of 4 -1/2 hours of light per day.

I also added a Cryptocoryne wendtii 'Green Gecko' from the previous 30 gallon set-up and some Bacopa colorata from my emersed plant bank.
Discusluv and belka085 like this.

Roy_________
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

75 Gallon, 2X55W AH Supply CF 8800K, 1X 59W Fluval Plant (3.0); 45 Gallon Tall, 1X 46W Fluval Plant (3.0); 30 Gallon Long; Fluval F&P 2.0; 20 Gallon, 1X26W AH Supply LED; all with CO2 & (Calcined) Montmorillonite Clay
Seattle_Aquarist is offline  
post #9 of 9 (permalink) Old 08-01-2020, 11:28 PM Thread Starter
Planted Tank Guru
 
Seattle_Aquarist's Avatar
 
PTrader: (66/100%)
Join Date: Jun 2008
Location: Seattle, WA
Posts: 6,659
Hi All,

2020-07-30

Well it has been a week since the last update. The fish are doing fine as are the plants. The tanks is clear and the PAR level increased to [email protected] now that the cloudiness is gone. I did a 33% water change this week, dosed 4.5 ml of Seachem Comprehensive twice and glutaradehyde (Excel strength) Initial Dose (4 tsp) once. The water parameters after the water change were:
pH = 7.6
dKH = 2.0
dGH = 2.0
Ca = 15 ppm
Mg = 0 ppm
NH3 = 0.25 ppm
NO2 = 0.0 ppm
NO3 = 0.0 - 5.0 ppm

I don't know why my pH climbed this week, my CO2 is actually higher (about 40 ppm) is it possible the HTH sand is not totally inert? I added 2.0 ml of Muriatic Acid to the tank and that dropped the pH to 6.4 after 24 hours. I will monitor the pH for the next couple of weeks and see if it creeps back up. The fish didn't show any signs of distress.

It looks like the species fish will be arriving soon. In the meantime the plants seem to have settled in fine. The Persicaria sp. 'Kawagoeanum' has a couple of new leaves showing good color. The Myriophyllum sp. 'Guyana' seems to be a slow grower but there is one new leaf and it seems to be larger than the emersed grown leaves. I added some Eleocharis sp (possibly robbinsii?) to the tank that was growing submerged in my 75 gallon and I trimmed down. The other emersed grown stems I added a week or so ago are also showing new growth and looking healthy. The Ludwigia sp. 'Red' isn't showing any red coloration but with [email protected] it may not show color until it gets very near the surface (if at all).








Roy_________
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

75 Gallon, 2X55W AH Supply CF 8800K, 1X 59W Fluval Plant (3.0); 45 Gallon Tall, 1X 46W Fluval Plant (3.0); 30 Gallon Long; Fluval F&P 2.0; 20 Gallon, 1X26W AH Supply LED; all with CO2 & (Calcined) Montmorillonite Clay
Seattle_Aquarist is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome