Joe's 29g attempt - The Planted Tank Forum
 17Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 32 (permalink) Old 11-25-2019, 08:17 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2006
Location: Tennessee
Posts: 62
Joe's 29g attempt

Making a thread for my attempted return to the hobby. I've kept fish-only tanks for years, but have been out of the hobby for a couple of years. This will be my first attempt at a planted tank. I picked up a 29g at the Petco $1/gal sale a while back. Built a "peninsula" style stand/canopy for it over the last couple of weeks, using some leftover vinyl plank flooring. What a trial in patience that was, with no real plans or blueprints. Thankfully, my dad and I were able to figure it out as best we could. I have a few photos of it, but not much from the construction process. I can try to snap more pictures if anyone is interested.

With the stand and canopy finished, I set about getting supplies for the tank. I decided on the Nicrew LED Plus light with their controller for lighting needs. I picked up a 50# bag of BDBS from Tractor Supply. I'm using a Fluval 306 filter along with a Fluval 100w heater. I stopped by my local independent fish store over the weekend and picked up three nice rocks to the focus of my hardscape.

Saturday I got the BDBS rinsed and put in the tank - I used the whole 50# bag, making a nice hill/slope on the left side of the tank. I have to say, this looks really nice. Great black color, with a few brown flecks here and there. Got hardscape placed and filled with water. I put the heater in and waited a couple of hours before powering it up. I initially thought the heater was bad because I couldn't see the pilot light working...the light is a very pale blue. I was expecting the old-school bright red light like the old Visi-therms had. I have to say, this is much nicer. I couldn't even tell it was on until the lights powered off. I had planned to use the Sunsun spray bar and hoses, but just couldn't get it to work right with the peninsula stand and the way it was built, so I just used the Fluval returns.

Yesterday I ordered some plants from a large online retailer with "live" in the name. Not sure if I can mention the retailer or not....anyway, I purchased their "deluxe" plant pack which was on sale for $35 plus a couple of extra plants. I ordered an extra sword, java fern, and some extra cabomba (I thin). All said, it was $90 or so with shipping and boxing fees. I ordered some Thrive+ and Osmocote root tabs from Amazon. Everything should be here tomorrow.

I know, this thread is worthless without pictures. I'll try to get some uploaded in the next couple of days, once I figure out the current "choice" photo hosting site. If anyone wants any pictures of anything specific, let me know and I'll try to get them. I plan to at least get a few more of the stand and canopy - I imagine folks are curious. There weren't many details that I could find online while I was trying to build mine...just a bunch of finished pictures.

EDIT: Forgot to add that I started with cycle with ammonia, and some filter seed material from my neighbor's tank. I got his ceramic rings and two filter pads.
Econde likes this.
joemomma is offline  
Sponsored Links
Advertisement
 
post #2 of 32 (permalink) Old 11-25-2019, 08:36 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2006
Location: Tennessee
Posts: 62








Greggz, burr740, Econde and 3 others like this.

Last edited by joemomma; 11-25-2019 at 09:29 PM. Reason: EDIT: pics not showing?
joemomma is offline  
post #3 of 32 (permalink) Old 11-25-2019, 09:15 PM
Wannabe Guru
 
Grobbins48's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2017
Location: Upstate New York
Posts: 1,660
Pics are now showing. Who are you using to host?



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Grobbins48 is offline  
 
post #4 of 32 (permalink) Old 11-25-2019, 09:22 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2006
Location: Tennessee
Posts: 62
I'm using Imgur. They are not showing for me. You can see them?
joemomma is offline  
post #5 of 32 (permalink) Old 11-25-2019, 09:23 PM
Wannabe Guru
 
Grobbins48's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2017
Location: Upstate New York
Posts: 1,660
I use Imgur too. They are not showing right now. Using the BB code?



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Grobbins48 is offline  
post #6 of 32 (permalink) Old 11-25-2019, 09:27 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2006
Location: Tennessee
Posts: 62
I think I just used the image link. What's the preferred link, the BB code?
joemomma is offline  
post #7 of 32 (permalink) Old 11-25-2019, 09:28 PM
Wannabe Guru
 
Grobbins48's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2017
Location: Upstate New York
Posts: 1,660
Yeah, I use the BB code, and set it to large usually.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Grobbins48 is offline  
post #8 of 32 (permalink) Old 11-25-2019, 10:16 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2006
Location: Tennessee
Posts: 62
Looks like using the BB code link fixed it. Thanks!
Grobbins48 likes this.
joemomma is offline  
post #9 of 32 (permalink) Old 11-25-2019, 10:20 PM
Wannabe Guru
 
Grobbins48's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2017
Location: Upstate New York
Posts: 1,660
Yes, I see them now.

Really digging that stand! Can't wait to see where this ones goes!



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Grobbins48 is offline  
post #10 of 32 (permalink) Old 11-25-2019, 10:56 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2006
Location: Tennessee
Posts: 62
Thanks! The front panel comes off for access to the underside. It's held in place with magnets. The top of the canopy also comes off for access, it just sits there.
Grobbins48 likes this.
joemomma is offline  
post #11 of 32 (permalink) Old 11-27-2019, 02:23 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2006
Location: Tennessee
Posts: 62
Plants are scheduled for delivery today. I'll try to snap some pictures later after work.
Grobbins48 likes this.
joemomma is offline  
post #12 of 32 (permalink) Old 12-02-2019, 02:53 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2006
Location: Tennessee
Posts: 62
Got the plants in last week, and things are going well, with the exception of the crypts. They are melting, and badly. Pictures coming soon.
Couple of shots showing the magnets that hold the front on




FTS 1


FTS2


Right side


Left side


Melting crypts (sorry it's blurry, I didn't notice that until this morning)


EDIT: I should add that the crypts look worse this morning, and I removed the floating bunch plants that can be seen on the left side at the top.
Econde likes this.

Last edited by joemomma; 12-02-2019 at 03:05 PM. Reason: Notes added
joemomma is offline  
post #13 of 32 (permalink) Old 12-02-2019, 05:23 PM
Wannabe Guru
 
Grobbins48's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2017
Location: Upstate New York
Posts: 1,660
Do not be alarmed with the melting crypts- they are grown emersed, and need to change to submerged growth. As long as you have a healthy root system, you will see some new growth coming shortly.

What are you using to feed the plants? I know you are in BDBS, but any water column dosing or root tabs?

They will need to be fed something to grow!
Greggz likes this.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Grobbins48 is offline  
post #14 of 32 (permalink) Old 12-02-2019, 06:13 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2006
Location: Tennessee
Posts: 62
Yes, forgot to mention my ferts! I put a few balls of Osmocote+ in the substrate (probably 8-10 in the whole tank). I'm also dosing Thrive (per bottle instructions), I did the first dosage Saturday after a 30-40% water change.
joemomma is offline  
post #15 of 32 (permalink) Old 12-04-2019, 03:07 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2006
Location: Tennessee
Posts: 62
Noticed some new growth on this guy (I forget the name...is this hornwort or cabomba?)

joemomma is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome