First Planted Tank: 29g Community - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-15-2019, 12:17 PM Thread Starter
Newbie
 
ShaunG's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2019
Posts: 2
First Planted Tank: 29g Community

This is my first Planted Tank and first aquarium since I was younger. This tank is a community tank and will be heavily Planted if all goes well.

It's been going for about two months now and started with water sprite. I went through some changes with the hardscape going from a lot of slate caves to just a slate path. Once I settled on that I brought in more plants.

Fish:

5 Guppies +1 fry (4 female & 1 male)
10 Neon Tetras
4 Cory Catfish
3 Otto's

Plants

Background:
Water Sprite, Vallisneria, Scarlet Temple

Midground:
Crypto Wendtii, Crypto Lutea, Crypto Parva

Foreground:
Monte Carlo



I started with Guppies and Cory then added the Neon Tetras then added the Otto's one I had some algae growth on the tank for them. All the fish are very active except one Cory who hasn't grown as fast as the others and seems withdrawn at times.

The Monte Carlo has been in for almost 2 weeks but hasn't been spreading as fast as I would like. I already had tabs in but starting dosing new fertilizer so hopefully that will boost the growth. The water sprite is growing like crazy. The vallis, scarlett and cryptos were planted over the weekend.

Any feedback or advice you guys might have in regards to stocking and maintenance is appreciated. Thanks in advance!
Attached Thumbnails
Click image for larger version

Name:	IMG_20190714_170734968_HDR_1563192936803.jpg
Views:	38
Size:	3.04 MB
ID:	884145  

ShaunG is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-15-2019, 08:34 PM
Algae Grower
 
Eddlott's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2019
Location: Tampa, FL
Posts: 10
Looks sharp @ShaunG. Super clean setup! All the best.
Eddlott is offline  
post #3 of 4 (permalink) Old 07-15-2019, 08:48 PM
Planted Member
 
ohaple's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2018
Posts: 217
Quote:
Originally Posted by ShaunG View Post
This is my first Planted Tank and first aquarium since I was younger. This tank is a community tank and will be heavily Planted if all goes well.

It's been going for about two months now and started with water sprite. I went through some changes with the hardscape going from a lot of slate caves to just a slate path. Once I settled on that I brought in more plants.

Fish:

5 Guppies +1 fry (4 female & 1 male)
10 Neon Tetras
4 Cory Catfish
3 Otto's

Plants

Background:
Water Sprite, Vallisneria, Scarlet Temple

Midground:
Crypto Wendtii, Crypto Lutea, Crypto Parva

Foreground:
Monte Carlo



I started with Guppies and Cory then added the Neon Tetras then added the Otto's one I had some algae growth on the tank for them. All the fish are very active except one Cory who hasn't grown as fast as the others and seems withdrawn at times.

The Monte Carlo has been in for almost 2 weeks but hasn't been spreading as fast as I would like. I already had tabs in but starting dosing new fertilizer so hopefully that will boost the growth. The water sprite is growing like crazy. The vallis, scarlett and cryptos were planted over the weekend.

Any feedback or advice you guys might have in regards to stocking and maintenance is appreciated. Thanks in advance!

Monte Carlo has grown very slowly in my low-tech tank. I have had a good portion of montecarlo in it for 6 months. Even though it is only a 2.5g, it has not covered the entire floor. New growth seems to be going well, but the original parts that I planted became brown and all needed trimmed back to make room for the new good growth. I don't know if that is a typical experience, but ever since I trimmed it back it has been nearly perfect for my purposes. Slow growing low maintenance in a medium-light low tech tank. My shrimp really like picking around in it.

40g high-tech planted with CRS, CPD, and other nano-fish:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2.5g low-tech with CRS, Amano, and Nerite
No longer in service: 10g high-tech planted with CRS, and CPD:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ohaple is online now  
 
post #4 of 4 (permalink) Old 07-15-2019, 08:57 PM Thread Starter
Newbie
 
ShaunG's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2019
Posts: 2
@Eddlott Thanks man, appreciate it.

Bump:
Quote:
Originally Posted by ohaple View Post
Monte Carlo has grown very slowly in my low-tech tank....but the original parts that I planted became brown and all needed trimmed back to make room for the new good growth...
I'll keep an eye on it and if it's not spreading in a few more weeks I'll give it a trim.
ShaunG is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome