My - The Planted Tank Forum
 1Likes
  • 1 Post By usmcmarc
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 12-20-2018, 01:36 AM Thread Starter
Algae Grower
 
usmcmarc's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2018
Posts: 21
Hello everyone. Going to dive into my first planted tank. I’ve done numerous non-planted tanks in the past as well as a 5 year dabble into saltwater reef. After an 8 year hiatus I’ve decided to dive into this. I’m building a custom acrylic tank (because I only have room in one spot and it’s an oddball size). So the tanks going to be 15H x 16W x 45L - Approx 47G
Flourite Black Sand Substrate (Using this because I want black substrate and I plan on keeping Kuhli Loaches any Cory’s).
-Aquascapeing with Dragonstone and a 21x4x4 piece of driftwood (Been soaking it for the last 3 weeks - and it’s still floating<a href="https://www.plantedtank.net/forums/images/smilie/icon_sad.gif" border="0" alt="" title="Sad" >:-)</a> ) & 3 Airstone/LED features (Maybe 2 depends on how it looks)
-Current USA Satellite Plus Pro 48”.
-Koralia Evolution 550-600GPH
-Fluval E300, Emperor 400 Pro HOB
-Fluval 206 Canister
-Hygger HO air pump.
Going to be stocked with:
Cardinals
Rummynose
Reticulated Hillstream Loach
Banded Kuhli Loach
Neon Blue Stiphodon Goby
X-ray Pristella Tetra
Julii Cory Cat
Ghost Glass Catfish
Apistogramma Agassizi Double Red
Rainbow Shark
Super Blue Shrimp
Crystal Red Shrimp
Amano Shrimp

Plants (Here’s where I’m lost)
Banana Plants
Red Tiger Lotus
Bucephalandra Red
Anubias
And some others I have in my 10G that I have no clue what they are called (I’ve attached a photo if anyone wants to help ID)

I’ll be fertilizing with Easy Green All-in-one, Easy Iron and Easy Carbon (Products from Aquarium Co-op Ive used on my 10G with great success) as well as using tabs in the substrate.
Attached Thumbnails
Click image for larger version

Name:	D0D854BE-C913-4064-B3F3-B4E27912979F_1545273573842.jpg
Views:	35
Size:	335.6 KB
ID:	874165  

thechibi likes this.
usmcmarc is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-20-2018, 01:44 AM Thread Starter
Algae Grower
 
usmcmarc's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2018
Posts: 21
My First Planted Tank Build

Title
usmcmarc is offline  
post #3 of 7 (permalink) Old 12-20-2018, 01:47 AM
Wannabe Guru
 
thechibi's Avatar
 
PTrader: (9/100%)
Join Date: Jan 2012
Location: New Braunfels, Texas
Posts: 1,998
I can see a java fern or two in there, at least. The slender green back plants look like a kind of sword plant. I'm trying to think on the others. They look SUPER FAMILIAR.
thechibi is offline  
 
post #4 of 7 (permalink) Old 12-20-2018, 02:03 AM Thread Starter
Algae Grower
 
usmcmarc's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2018
Posts: 21
Quote:
Originally Posted by thechibi View Post
I can see a java fern or two in there, at least. The slender green back plants look like a kind of sword plant. I'm trying to think on the others. They look SUPER FAMILIAR.
I think the green one in back on right is CRYPTOCORYNE PARVA.
The ones I’m stumped on are
-the fern like one (middle left & right)
-Green one rear left and middle front ( that’s trimmings that have rooted)
-the Red on right rear.
usmcmarc is offline  
post #5 of 7 (permalink) Old 12-28-2018, 08:47 PM Thread Starter
Algae Grower
 
usmcmarc's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2018
Posts: 21
So, does anyone have suggestions for good quality suction cups? Everything I see on amazon says they don’t stick. I need to secure airline tubing.
usmcmarc is offline  
post #6 of 7 (permalink) Old 01-31-2019, 04:56 PM Thread Starter
Algae Grower
 
usmcmarc's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2018
Posts: 21
My Planted Tank

Hello. Finally got my tank up and running, it’s been about 3 months now. 47G acrylic with 1” of Onyx Sand under 1” of Flourite Black Sand. Multiple pieces of Seiryu and Ohko Stone. A good size hunk of Mopani driftwood and a piece of regular driftwood. Running a Marineland Emperor 400 HOB with sponge pre-filter, bio-balls and sponge in compartments. A Fluval 206 canister with Sponge pre-filter and ChemiPure Green. Injecting CO2 via a Sera CO2 reactor. Using a Current USA Satellite Plus Pro for lighting. I have an auto doser adding a general fertilizer (Easy Green), an Iron Fertilizer (Easy Iron) and a Carbon Fertilizer (Easy Carbon). I have multiple different plants including dwarf baby tears. All plants are doing wonderful. My CO2 drop checker is a consistent lime green. All my livestock appear happy and healthy. My issue is...my KH has vanished. Last measurement (about 6 days ago) I had a dGH - 7 dKH - 4 (Now, I should say that I have been injecting CO2 these last 7 days and I’m sure that’s what’s probably causing this...but I’m not THAT sure) So today I checked my parameters and my dGH went up to 9 dKH dropped to about 1 or less. Onyx sand says it’s supposed to support proper KH levels...but I’m guessing that must just be sales pitch. Anyway, Ammonia & Nitrite are zero... Nitrate is negligible. pH is running about 6.5. Why has my KH vanished? Is it the CO2? I use RO water that I remineralize with KHCO3, CASO4 & MGSO4. I set the values of that water @ 8 dGH and 4 dKH. Am I freaking out over nothing? I get that everything is doing well, so why mess with it...but it bugs the snot out of me that the KH is so low. Any suggestions? Maybe a little crushed coral in my HOB? Any advice would be appreciated Thanks
usmcmarc is offline  
post #7 of 7 (permalink) Old 01-31-2019, 05:35 PM
Algae Grower
 
tredford's Avatar
 
PTrader: (0/0%)
Join Date: Jun 2018
Location: Abbotsford, BC
Posts: 89
Quote:
Originally Posted by usmcmarc View Post
I think the green one in back on right is CRYPTOCORYNE PARVA.
The ones Iím stumped on are
-the fern like one (middle left & right)
-Green one rear left and middle front ( thatís trimmings that have rooted)
-the Red on right rear.

Don't have any advice on the KH, but as for the plants in question, my best guesses are:
1) Hygrophila pinnatifida
2) Ludwigia repens
3) Alternanthera sp. of some kind (Looks like probably A reineckii)
tredford is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome