Back from the dead. Planted NUVO Black 20 - The Planted Tank Forum
 1Likes
  • 1 Post By R2B2
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 07-28-2018, 05:42 AM Thread Starter
Algae Grower
 
R2B2's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2018
Posts: 48
Hello all!

I just set up my 20G tonight. After a 5-6 year hiatus from fish keeping, which I was a novice at to begin with. This is definitely my heaviest planted tank. I thought back in the day my tank with 5-6 sag, some wisteria and a java fern was planted. Ha!

I just got this sucker up and running today.. and oh my... Murphy must be my middle name. I got my hard scape up and planted the plants (which was a PITA because my tissue culture of repens came 50% dead... so I was stuck planting individual stems, baby ones) which in turn when my rocks shifted during fill up and moved the soil, uprooted all my repens and I had to drain and start over.. and reinforce my hard scape some more... let’s hope it sticks this time.

Take it easy on me, this is really my first aquascape, haha. And since my hard scape arrived late I had to rush so my plants didn’t die and do it all today!

Without further stalling, I’ll list out my equipment and etc for you:

Nuvo Black 20 (24x15x13)
IM APS Nuvo 20 stand
Fluval E100 heater
Fluval C4:
Fluval sponge, bio max, fluval polishing pad
Chihiros A601 LED
Eco 66 power head (bought in case I needed more flow in tank, have yet to install)

Substrate:
2L ADA Power Sand Special - S
10-11L ADA Amazonia

Hardscape:
Ohko stone

Plants:
S. Repens
Crypt Axelrodi (left mid)
Crypt wendtii brown (central mid/rear)
Crypt lucens (right mid)






























That is about it for now. I will update tomorrow.

Tomorrow I have manzanita wood coming, which I’m going to play with. I feel like it could still work in the tank, but I may ditch it and add another stone behind the smaller rock in the middle to add more depth. Undecided... opinions?

Manzanita with Christmas moss or add another stone?

The Crypts are difficult to see right now because the small size, with any luck this will grow in how I imagine and peek over the rocks.

Monday or Tuesday the rest of my plants should arrive, they are as follows.. along with my idea of placement:

Crypt balansae (rear left/left-middle rear)
Hygro pinnatifida (rear right)
Purple Blue Buce (somewhere on rocks?)
Red Mini Buce (somewhere on rocks?)
Christmas moss (on manzanita or some rock?)
Dwarf sag (I have no idea?)
Utricularia Gramonifola (foreground left-foreground mid)

I’d love any opinions or advice!

Also, should I order more repens? Or do you think that’s plenty to get it going!?

I’m going to be dosing excel and thrive, while starting on a 5 hour photo period. I’m currently running the light at 4/7 power, this thing is SUPER bright... I may drop it to 3/7. Any input is welcome!

Stocking is obviously a ways away, I’ll be following the ADA procedures for water changes.

Week 1: Daily 50%
Week 2: Every other day 50%
Week 3: 2x a week 50%

Thanks for looking guys!

I’ll keep updating as I go!

Last edited by R2B2; 07-28-2018 at 03:06 PM.
R2B2 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 07-28-2018, 05:45 AM Thread Starter
Algae Grower
 
R2B2's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2018
Posts: 48
Also my heater is going to move.. but it’s too big for my tank.. does anyone have a suggestion for a shorter heater? My tank is 13”, but around 9” after substrate in the rear
R2B2 is offline  
post #3 of 8 (permalink) Old 07-29-2018, 04:43 PM Thread Starter
Algae Grower
 
R2B2's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2018
Posts: 48
I took some pics after the first 50% WC last night. It’s still not super clear, but it’ll get there. I think this is normal for ADA?

Still waiting on the manzanita and other plants. I’ll update once those come in!





R2B2 is offline  
 
post #4 of 8 (permalink) Old 07-31-2018, 12:42 AM Thread Starter
Algae Grower
 
R2B2's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2018
Posts: 48
Today my manzanita and the rest of the plants came in. I did a quick 50% WC and planted the rest of my plants. The blue purple Buce didn’t look so hot when I got it.. so I only have a few pieces and I’m hoping that it won’t take forever to grow into something resembling beauty.

The manzanita was boiled, I could only use my smaller piece.. the bigger one of the pair was too large with all the rock placement, but I’m happy with the wood. It is floating currently.. so it’s not in its FINAL resting place, but it will suffice until she sinks!

I’m really crossing my fingers for the UG and the hygro to take foot in my tank. I know without co2 they can be a hassle to grow

Also, I hope my balansae crypts perk up and stand up right? Some of them are just laying over. I guess 3 days in the 85 degree weather in the hands of USPS didn’t help.

<a href='http://i.imgur.com/6fSsMf6' title=''><img src='http://i.imgur.com/6fSsMf6.jpg' alt='' title='Hosted by imgur.com' /></a>

<a href='http://i.imgur.com/hfJLMdD' title=''><img src='http://i.imgur.com/hfJLMdD.jpg' alt='' title='Hosted by imgur.com' /></a>

<a href='http://i.imgur.com/qNpcoGX' title=''><img src='http://i.imgur.com/qNpcoGX.jpg' alt='' title='Hosted by imgur.com' /></a>

<a href='http://i.imgur.com/sYGZbFE' title=''><img src='http://i.imgur.com/sYGZbFE.jpg' alt='' title='Hosted by imgur.com' /></a>

The only plant I haven’t used is my dwarf sag.. I can’t decide if I want to plant it or not.. or where I would put it... so I’m holding on as long as I can.
R2B2 is offline  
post #5 of 8 (permalink) Old 08-01-2018, 03:01 AM
Algae Grower
 
PTrader: (1/100%)
Join Date: Jun 2010
Location: dallas texas
Posts: 85
This looks to be a nice build up! I'm interested to see where it goes, good luck!
mattrt09 is offline  
post #6 of 8 (permalink) Old 08-03-2018, 11:42 PM Thread Starter
Algae Grower
 
R2B2's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2018
Posts: 48
Thank you!

A little update, it’s been one week since flood!

I have been pruning and pruning and vacuuming and clipping.. I had so much melting from the crypts, lost a lot of Anubias because they came with damaged leaves and I had to chunk them down. The balansae is slowly falling apart, which makes the background look empty, but it has new growth on its way.

Everything I can definitely tell progress in! There is new growth, especially out of my crypt wendtii and the crypt alexrodi, you lift up the top leaves and there are tons of tiny green leaves bursting up. The s repens is definitely past the melting phase and on its way... I can tell the ada tissue culture was def emerald growth, vs the Petsmart culture was submersed, I think. The Petsmart has adapted easily and took off, the Ada cultures of repens had Brown rough stems and has yet to fully take of like the latter. The only plants I haven’t seen make progress thus far is the UG and the hygro.. the hygro hasn’t melted, nor grown. And the UG seems to have just stayed the same also. The UG, I did lose a clump today.. I came home and it had some stringy stuff on it. But it was clear/white. I’m not sure what it was, I’m thinking it was some of the tissue gel that hadn’t dissolved and had come up and strung out and attached to the plant. Either way.. I pulled up the clump and it was soggy and gross. The others are not this way... I’m not sure? It’s not algae.. I have not had any signs of algae what so ever.

I have been doing 50% WC daily and adding the double excel dose and 1x pump thrive after every change. The light started at 3/7 power for 5hrs a day. I’m up to 6 hours a day with 4/7 power as of today.

Ammonia has been at .25ppm for 2 days and nitrites have been at 2-5ppm and nitrate at 20-50.

I currently have the c4 and a cheap low flow power head running. I added a power head yesterday because I had some dead spots even with a 260gph filter. It has helped a lot and I have movement on all the plants now.

I still have that dwarf sag in the fridge, it hasn’t died haha. Hibernation ftw. I haven’t found a place for it.. I don’t want to throw in a plant that won’t flow well just to fill in space when my tank is immature. So meh.

However, I’m placing an order for more moss, as a lot of mine died off and has broken off, plus I think a few bits may compliment the rocks some on the right.

I’m also going to order a black pearl and black tears Buce to throw in. The blue purple clump I got from buceplant wasn’t in as good of shape as I thought, but I didn’t notice until it was too late, so I neglected to email them. You live and you learn! Also ordering one for TC of UG, I’m going to make even smaller plugs and put them in the foreground to try and get it to take off. As you can see it’s still light green and it’s roots haven’t taken hold yet, I’m surprised though, it hasn’t uprooted due to flow.. and it’s waving in the current.

I added a Twinstar m5 also. I wanted to test it out... and see what the hype was about. I also won’t lie, I enjoy the bubbles it releases, very pleasing visually. We will see. Also if you notice, the fluval heater is gone. I got a cobalt neo now and I love it.

I’ll update again soon as I have a few changes taking place in the next few days!

Thanks for looking, here it is as of today!



PlantedPanchax likes this.
R2B2 is offline  
post #7 of 8 (permalink) Old 08-09-2018, 10:24 PM Thread Starter
Algae Grower
 
R2B2's Avatar
 
PTrader: (0/0%)
Join Date: Jul 2018
Posts: 48
Little update.

added some things.

A few more Buce plants on the rocks, some more balansae, and I have some new moss, but it’s in a small tank right now.. It arrived half dead so I’m cleaning it off/letting it float and grow/shed in the other tank for awhile. I need to add it to that wood, I know.

I got a Twinstar LED, a sun sun canister, and glass lily pipes.

I have a lot of growth currently, even in the hygro.

My crypts are coming along... the wendtii brown and acelrodi aren’t very brown yet....? I’m assuming it may come in time.

All in al for 2.5 weeks I’m happy. I found a snail who has grown quite large in here haha.

Some diatoms have shown up, as expected. Going to give my repens about another 1/2 inch of growth before I do my first trim!

Cheers!

<a href='http://i.imgur.com/Ozyemtu' title=''><img src='http://i.imgur.com/Ozyemtu.jpg' alt='' title='Hosted by imgur.com' /></a>
<a href='http://i.imgur.com/5dlskLl' title=''><img src='http://i.imgur.com/5dlskLl.jpg' alt='' title='Hosted by imgur.com' /></a>
<a href='http://i.imgur.com/UPwefp4' title=''><img src='http://i.imgur.com/UPwefp4.jpg' alt='' title='Hosted by imgur.com' /></a>

<a href='http://i.imgur.com/uBdh9EY' title=''><img src='http://i.imgur.com/uBdh9EY.jpg' alt='' title='Hosted by imgur.com' /></a>

<a href='http://i.imgur.com/lub3e42' title=''><img src='http://i.imgur.com/lub3e42.jpg' alt='' title='Hosted by imgur.com' /></a>
R2B2 is offline  
post #8 of 8 (permalink) Old 10-07-2018, 03:53 PM
Planted Member
 
Kaiede's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2017
Location: Seattle, WA
Posts: 260
Curious how this one has been going. I know you were looking at doing Chilis and CPDs, and was curious if you had started stocking the tank yet.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kaiede is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome