20 gallon long Hi-Tech Built - The Planted Tank Forum
 2Likes
  • 4 Post By Charoozz520
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-22-2018, 08:18 PM Thread Starter
Algae Grower
 
Charoozz520's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2016
Location: Bergenfield, NJ
Posts: 30
20 gallon long Hi-Tech Built

I have always wanted to do a dutch style looking tank and decided to do this with 20L I had laying around.
This tank was a lot of trial and error but I think I finally got everything tuned in.

Equipment:
Marineland C220 Canister Filter
Aquatek Paintball Reg with a 24oz container
3 x 20watt LEpower Flood Lights 2 X 165w Marsaqua
Fluval Sea Circulation Pump
IDS Co2 Atomizer

Substrate:
layer of Organic Worm Casting
Capped with BDBS

Dosing:
3 x Thrive a week plus 50% water changing
Recently adding additional Micros/Marco

04/13/2017
I wasn't sure where I was going with this tank at first and of course that meant crazy algae issue due to the inbalance:
I originally had two 20watt le power flood lights on the tank and it was just a direct beam right in the center which I think was the reason for the algae



04/21/2017
Decided to remove the lid and derim the tank, made a light stand out of PVC and hung 3 x Le Power 20 watt flood lights and a strip of RB 50/50 leds. Looking better but still wasn't happy with this tank:



05/05/2017
Removed the driftwood and rocks, decided to go full dutch and just have plants, everything is slowly growing in but I was not happy with the color renditions:



05/10/2017
Switch over to an inline atomizer to have better CO2 distribution also decided to swap in one of my Marsaqua lights to see how it would do on a FW Tank:



05/14/2017
Really liking how the Marsaqua looks despite the blues (currently have it at 60% white 10% blue), decided to ditch the cheap flood lights and hang both of my Marsaqua. Of course with the high light came algae but I figure I will slowly balance the light/co2/dosing to get rid of algae.




Today:
Started spot dosing excel between the 14th and now and all the algae is pretty much gone. I think I finally got everything balance out now so I am going to stop dosing excel and hope algae doesn't come back.

Plants are growing in nicely:



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Charoozz520 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome