Slow Growing 5.5 Gal - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 01-23-2011, 10:42 PM Thread Starter
Planted Tank Enthusiast
 
PTrader: (4/100%)
Join Date: Jul 2002
Location: Durham, NC
Posts: 869
Slow Growing 5.5 Gal

It's been a while since I've done a tank journal. Now seemed like a good time to start a new one, as I keep forgetting to take pictures of it's progress. Perhaps this will help.

Basic stats:
  • Standard 5.5 gal AGA tank
  • 1 13 w ottlight
  • Miracle Grow Organic Potting Soil capped with Eco Complete and pea gravel mixed together.
  • Hagen Elite internal filter

Flora:
  • Anubias barteri
  • Java Fern
  • Bolbitus
  • C. wendtii bronze,
  • C. retrospiralis
  • C. lucens (maybe? or willissii? I don't remember, maybe both?)

Fauna:
  • Trumpet Snails
  • Ramshorn Snails
  • Pond Snails
  • Shrimp! They were sold to me as wild bee, but the seller isn't sure if they're wild bee, new wild bee, blue bee, or something we haven't figure out yet.

At some point in the future, I may also add a sparkling gourami or three. Depends on how the hopeful shrimp colony takes off.

December 9th, 2010. Day one.


December 18th, 2010.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Pooky125; 01-27-2011 at 01:27 AM.
Pooky125 is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 01-24-2011, 12:24 AM
Algae Grower
 
PTrader: (7/100%)
Join Date: Jun 2009
Location: Sedro Woolley, WA
Posts: 96
Hi Pooky (HaHa-my sister's nic name!).
I REALLY like your tank. Very woodsy, natural looking!
Any pictures for January?
Reeyia is offline  
post #3 of 11 (permalink) Old 01-24-2011, 04:44 AM Thread Starter
Planted Tank Enthusiast
 
PTrader: (4/100%)
Join Date: Jul 2002
Location: Durham, NC
Posts: 869
Yes! Just snapped a few tonight.

January 23, 2011


The crypt are starting to look a bit on the leggy side. I should probably swap my lighting over to a 27w CF, but I don't want to have to fertilize or have major algae problems.. Going to let it run for a few more weeks with the 13, and see if them fully rooting in helps.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Pooky125; 01-27-2011 at 01:27 AM.
Pooky125 is offline  
 
post #4 of 11 (permalink) Old 01-27-2011, 01:25 AM Thread Starter
Planted Tank Enthusiast
 
PTrader: (4/100%)
Join Date: Jul 2002
Location: Durham, NC
Posts: 869
Got my shrimp yesterday. Been a long time since I've had a shrimp only tank, so looking forward to this one. They were sold to me as wild bees, but neither the seller nor I really have any idea of what sort of wild bees they could be. They take on a bit of a brownish/bluish tinge, so, blue bees perhaps? Maybe something else? If anyone has any ideas, I'd love your thoughts on this! Without further ado, pictures!





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Pooky125 is offline  
post #5 of 11 (permalink) Old 03-27-2011, 05:49 PM Thread Starter
Planted Tank Enthusiast
 
PTrader: (4/100%)
Join Date: Jul 2002
Location: Durham, NC
Posts: 869
March 26, 2011



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Pooky125 is offline  
post #6 of 11 (permalink) Old 03-27-2011, 08:57 PM
Planted Tank Obsessed
 
PTrader: (3/100%)
Join Date: Mar 2011
Location: Atlanta
Posts: 314
Looks straight. Can't see any shrimp in ur last 2 pics. How many do you have in there?
Quentin is offline  
post #7 of 11 (permalink) Old 03-28-2011, 04:04 AM Thread Starter
Planted Tank Enthusiast
 
PTrader: (4/100%)
Join Date: Jul 2002
Location: Durham, NC
Posts: 869
I'm not actually sure. As near as I can tell they've slowly been disappearing over the course of the last 2 months. I only started with 5, so I'm not sure if they're just adept at hiding, or if they've become a snack or gone for a wander.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Pooky125 is offline  
post #8 of 11 (permalink) Old 03-28-2011, 04:10 AM
Wannabe Guru
 
Cardinal Tetra's Avatar
 
PTrader: (110/99%)
Join Date: Feb 2006
Location: Philadelphia, PA
Posts: 1,921
I like this tank. It's perfect for breeding little shrimp. They're probably just really good at hiding. I know I didn't realize that I had over 400 shrimp until I sent 400 away these past 2 months and I still have a bunch lol. I just never see that many around because they're always under a leaf or something. Have you seen any little ones yet?

Yay 1000 posts after over 5 years!

Tank: 20 gallons, 62 watts t5, DIY CO2

Unemployed, poor, and still living off the parents.
Cardinal Tetra is offline  
post #9 of 11 (permalink) Old 03-28-2011, 07:34 AM Thread Starter
Planted Tank Enthusiast
 
PTrader: (4/100%)
Join Date: Jul 2002
Location: Durham, NC
Posts: 869
Congrats on 1000 posts! I haven't seen any babies yet. Or any adults in a while. I'm starting to wonder if one of the cats had a quick lunch a few weeks ago. Although, for all I know they're just hiding out in there...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Pooky125 is offline  
post #10 of 11 (permalink) Old 11-16-2011, 09:46 PM Thread Starter
Planted Tank Enthusiast
 
PTrader: (4/100%)
Join Date: Jul 2002
Location: Durham, NC
Posts: 869
And now, a WILDLY overdue update. While it was up in the air as to the status of my shrimp on my last post, I can now safely say, they're gone. It looks like our well got contaminated last spring. Even the cherries in another tank didn't make it, and those suckers have been on well water for years. As such, it's current inhabitant is a little blue betta. He seems to think life is pretty grand in this setup.

I do intend to go with shrimp again at some point in the future, but Mr. Betta will have to move it on our for that to happen.

Anyway, without further ado.






To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Pooky125 is offline  
post #11 of 11 (permalink) Old 12-31-2011, 09:12 AM Thread Starter
Planted Tank Enthusiast
 
PTrader: (4/100%)
Join Date: Jul 2002
Location: Durham, NC
Posts: 869
This has officially been dismantled. New project and journal going up shortly.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Pooky125 is offline  
Reply

Tags
5.5, 5.5 gallon, crypts, pooky125, shrimp

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome