"Couldnt Wait" 10 Gallon - The Planted Tank Forum
 1Likes
  • 2 Post By Functional
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-04-2018, 05:36 PM Thread Starter
Algae Grower
 
Functional's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2018
Location: Greenville/Raleigh, NC
Posts: 50
"Couldnt Wait" 10 Gallon

Well in the process of setting up my 40breeder apisto tank I had my bare 10 gallon housing the only two fish that survived my move from NY to NC...a Betta and Cory cat. Was going to get some aquasoil and turn this into a shrimp/small fish tank once my 40 was going but I couldnt wait and jumped into this.

10 Gallon Petco Special
Fluval C2 filter (purigen and filter floss in media basket)
Stock hood with (2) 13 watt Fluorescent bulbs
78deg preset heater (forgot brand)
Walmart timer on lights

First photo is day one right after planting, photo two is 1 week later, photo three is 2 weeks after planting and a post to come tonight is from a re-arrange I did last night.

8hr photo period (increased to 8.5 last night...may do more pending plants)
Flourish (once week after water change)
Flourish Excel (once week after water change)
Flourish Iron (twice a week, water change day then half way through the week)

As of last night I decided to stop using Flourish and use Thrive instead. Been noticing some poor leaf conditions on the sag and new growth on the Reinecki Rosafolia being green. Read the Rosafolia is a nutrient hog so I may end up dosing a half dose of thrive half way through with the Flourish Iron.

-Hornwort
-Anacharis
-Reinecki Rosafolia
-Dwarf Lily
-Tiger Lotus
-Sagittaria Subulata
-Purple Waffle (removed after a week in tank due to lots of rot, didnt know it was a non aquatic...petco...)

Cant believe how well the Lily and Lotus took off...the growth is incredible and will be moved to the 40b very soon. Hornwort and Anacharis has taken off as well and have been trimmed every week. Clippings hang out in the 40b for now.

Not sure what the future holds for this tank...Think im going to pick up a Spec III for an office tank and do a "pretty scape" in there to test the waters. May end up making this the pretty shrimp/small fish tank I had originally intended.

Day 1


Week 1


Week 2


Vin
Functional is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-05-2018, 11:57 PM
Planted Tank Guru
 
Hilde's Avatar
 
PTrader: (1/100%)
Join Date: May 2008
Location: Mableton, GA
Posts: 6,247
I see the Reinecki Rosafolia is becoming less pink. I tricked my pink Rotala into turning pink without injecting Co2 by dosing with epsom salts (magnesium) and excel. Excel I dose daily.
Hilde is offline  
post #3 of 5 (permalink) Old 04-12-2018, 01:18 PM Thread Starter
Algae Grower
 
Functional's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2018
Location: Greenville/Raleigh, NC
Posts: 50
Quote:
Originally Posted by Hilde View Post
I see the Reinecki Rosafolia is becoming less pink. I tricked my pink Rotala into turning pink without injecting Co2 by dosing with epsom salts (magnesium) and excel. Excel I dose daily.
How much epsom did you dose?

I do dose Excel but I suppose not enough. I do the water change day 5ml dose but dont follow up day to day...figured I'd start off slow but I have a good amount of green growth now I'd like to get back to the red I love.

Pics to be posted tonight...tank has been going strong I've just been lazy posting its progress.

I do have these odd green seed looking things all over the bottom of my tank. Particularly around my Tiger Lotus. They look like little light green dried peas that seemed to appear in a day or 2. I'll post pictures tonight but any idea what that could be?

Vin
Functional is offline  
 
post #4 of 5 (permalink) Old 04-22-2018, 03:23 PM
Planted Tank Guru
 
Hilde's Avatar
 
PTrader: (1/100%)
Join Date: May 2008
Location: Mableton, GA
Posts: 6,247
May be BGA. Found that Aquarium salt gets rid of it when in initial stage. Perhaps 2 Tbs of aquarium salt after weekly water change would help.
Hilde is offline  
post #5 of 5 (permalink) Old 04-24-2018, 02:37 AM Thread Starter
Algae Grower
 
Functional's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2018
Location: Greenville/Raleigh, NC
Posts: 50
Nope definitely not BGA. Possibly just greenish pebbles.

I just started dosing more iron, half pump of thrive half way through the week and the Flourish Excel as directed. Will try a bit of salt at next water change.

Keep changing the tank around. At the latest (last pic) I move the Sag to the 40breeder to hope it will do better. About once a week I've been halving the anacharis and hornwort about every week and throwing the clippings into the 40b until I plant that properly.

Before a cut/rearrange


After cut/rearrange


And about 2 weeks later (missed a water change) I cut and re-arranged again. Loved the log and its unrotted knots but it was too large for me to make work in the tank. Just threw 2 rocks in here to add something. Will properly do this tank once my 40b is done right.

Vin
Functional is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome