My journey in planting week by week (56k warning) - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 03-07-2018, 03:26 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2018
Location: Ontario Canada
Posts: 6
My journey in planting week by week (56k warning)

Day 3
Hey all, I just recently joined the planting community, I am doing a simple natural looking design, definitely don't believe I'm following aquascape rules haha I have had a Marineland 38g Bowfront aquarium for about a year now and after buying/upgrading equipment to prepare for a planted tank I finally decided that I was going to start one. I planned to do a low tech, low light aquarium so I gifted my fish to a friend and emptied out my tank, cleaned the entire thing and I started with a Fluval Stratum base 1-2" with a section somewhere in the middle where I didn't want plants to easily take root, a sort of pathway if you will.



I then capped the Stratum with the rest of the gravel I had from my previous build 1-3". I placed in some driftwood and planted some Tropica 1-2-grow flame moss. I intended to use the moss to form a carpet. I also added some bigger black gravel to the pathway.



After posting a few questions in another thread I found out the with my current idea and equipment, growing flame moss would most likely not work out by just shoving it in the substrate and letting it grow on hopes and dreams lmao I took the advice of madcrafted and decided to look into DHG. I found that Tropica also has DHG as a 1-2-grow product. So I dug a little deeper and looked into lighting requirements and decided I didn't want to have a low tech, low light aquarium like I had originally decided. So I went ahead and started ordering and cancelling lights lmao Long story short, I didn't do enough research on each light before purchase and found they were regularly faulty or not good for my depth of tank. I instead went and got myself a Current Freshwater LED+ Pro. Hooked it up today and planted my DHG, moved the java moss onto the driftwood also threw in a couple rocks I had bought.



So for now, I am done. I am still deciding on some placement of stuff, going to look at it again sometime later but I don't want to take too long to decide and disturb the roots when they develop.

tl/dr: Day 3 of my journey into planting and dsm, upcoming end of each week updates and any products I have been/will be using in this endeavor. Major updates to be done by day as to not create a long a$$ posts like I made today haha

Products used:
Marineland 38g bowfront
Current USA Satellite Freshwater LED+ Pro 24-36"
Fluval Stratum
Old gravel
Tropica 1-2-Grow Flame moss
Tropica 1-2-Grow DHG mini
Driftwood
Unidentified rocks from my LFS



bgmtc2 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 03-12-2018, 11:53 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2018
Location: Ontario Canada
Posts: 6
Day 8
Hey all, so I went out Saturday and got myself some corkscrew sword and siamensis 53b. Planted those around the back of my tank. I removed a bunch of gravel and lowered the hills in my tank.


Now today I noticed a new concern; mould on my driftwood. I have no idea what to do! Should I flood? I have Seachem Flourish and Flourish Excel, should I dose my mist water with that? Will it even help? Am I basically going to have to pull out my driftwood and restart my moss? Does this mean my driftwood needs a bleach bath? If anyone checks in on this thread I would love some insight!

bgmtc2 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome