40 Breeder Adventure - The Planted Tank Forum
 1Likes
  • 2 Post By Arkaeus
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 02-27-2018, 04:11 PM Thread Starter
Algae Grower
 
Arkaeus's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2010
Location: Lafayette, LA
Posts: 65
40 Breeder Adventure

Tank: 40 Breeder Aqueon

Stand: DIY

Filter: SunSun Hw304B 525GPH w/ 9 watt UV

Light: Radion Gen1 w/TIR Lenses (Below for leds on it) Currently light is running at 60% with 6.5k to 7.5K @ 8hrs.
Light is 26 1/2" above the substrate, 12" above the water line.
• 8x Cree XP-G Cool White LEDs run at 5w each (5-8300k?)
• 8x Cree XP-E Blue LEDs run at 3w each (468nm)
• 10x Cree XP-E Royal Blue LEDs run at 3w each (442nm)
• 4x Cree XP-E Green LEDs run at 3w each (520nm)
• 4x Osram Oslon SSL Hyper Red LEDs run at 3w each (660nm)

Gen 1 with TIR par info: 9" @812 - 17" @490 - 29" @210 with the light at 100%


Co2: AQUATEK CO2 Regulator. Luxfer CO2 2.5 LB Aluminum Cylinder Tank. 2” Pollen Glass CO2 Diffuser bubbling into the intake of the canister filter.

Ro/Di: 200 GPD BRS Ro/Di 5 stage.

Substrate: Fluorite Black (60Lbs)

Misc Equip: Neptune Apex with calibrated Ph probe

EI Dosing Schedule :
Mon Wed Fri – 3xs week
• 1/16 tsp CSM+B
Tue Thur – 2xs week
• 1/4 tsp KNO3
• 1/16 tsp KH2PO4
• 1/16 tsp K2SO4
Sat - Rest
Sun – Water change
• 1/4 tsp KNO3
• 1/16 tsp KH2PO4
• 50% Water Change
• 1 tsp GH Booster

Plants:
Bacopa caroliniana
Lilaeopsis brasiliensis
Ludwigia repens
Sagittaria subulata
Hygrophila Pinnatifida
Glossostigma elatinoides
Mexican Oak Leaf (Shinnersia rivularis)
Crypts
others I don’t remember =(

Will be updating this randomly, as I think on info I forgot.












All progress occurs because people dare to be different.

Last edited by Arkaeus; 03-01-2018 at 03:59 PM. Reason: adding
Arkaeus is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 02-27-2018, 04:24 PM Thread Starter
Algae Grower
 
Arkaeus's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2010
Location: Lafayette, LA
Posts: 65
Question

Here is my main question at this time...

The dosing I am doing with the EI method, this look correct? Anyone see anything I missed? I need to change? Spot check me please.

This tank was upgraded from a 29 Biocube. I did the tranferin one day. All new flourite (rinsed). I added a little of the old flourite to help seed bacteria colonies. I added the same canister filter (media was not cleaned out to not disturb bacteria conlonies). I am adding Fluval Cycle to help the cycle process.

Pic of OLD tank setup

All progress occurs because people dare to be different.
Arkaeus is offline  
post #3 of 11 (permalink) Old 02-28-2018, 05:34 AM
Planted Tank Obsessed
 
underH20garden's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2017
Location: Jackson Hole, Wy
Posts: 331
nice 40BR! I Am also in the 40br club.
good job on the DIY stand what tank brand is that? the rim looks really thin I dig it!

keep the build thread going!
underH20garden is offline  
 
post #4 of 11 (permalink) Old 02-28-2018, 12:45 PM Thread Starter
Algae Grower
 
Arkaeus's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2010
Location: Lafayette, LA
Posts: 65
Thanks, the name brand is a basic Aqueon aquarium you can get from Petco. I took an oscillating tool and cut off everything but a 1/2 off the rim. Haven't decided if I will build a canopy or not. A week ago I would have said the canopy was a definite, but last night looking down into the tank, realized how much I enjoy being able to look down into the water column... I may have changed my mind. Maybe I will do one of those floating canopies?

All progress occurs because people dare to be different.
Arkaeus is offline  
post #5 of 11 (permalink) Old 02-28-2018, 03:12 PM Thread Starter
Algae Grower
 
Arkaeus's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2010
Location: Lafayette, LA
Posts: 65
Updates: 2/27






All progress occurs because people dare to be different.
Arkaeus is offline  
post #6 of 11 (permalink) Old 02-28-2018, 04:32 PM
Planted Tank Obsessed
 
underH20garden's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2017
Location: Jackson Hole, Wy
Posts: 331
great update nice photos!

I was wondering if it was an Aqueon...I am debating de-rimming mine. that is a great idea about trimming it down I just might copy that
underH20garden is offline  
post #7 of 11 (permalink) Old 03-01-2018, 01:00 PM Thread Starter
Algae Grower
 
Arkaeus's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2010
Location: Lafayette, LA
Posts: 65
I marked off 1/2 side to side then drew a line. I put a wide flat scraper tool under the rim, high up as it would go to protect hitting the glass. I used the oscillating tool to trace the line, then once the line was made I came back and finished cutting the trim. Doing it this helped me keep the line straight. On the back of the tank I went inch by inch and it didn't look as clean.

All progress occurs because people dare to be different.
Arkaeus is offline  
post #8 of 11 (permalink) Old 03-05-2018, 04:32 PM Thread Starter
Algae Grower
 
Arkaeus's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2010
Location: Lafayette, LA
Posts: 65
Updates: 3/3/18

Had to trim the oak leaf over the weekend. Grows very fast. Many of the leaves melting from it being grown emersed.





How do I trim this plant so the roots dont go crazy in the water colum like this?

All progress occurs because people dare to be different.
Arkaeus is offline  
post #9 of 11 (permalink) Old 08-04-2019, 10:19 PM Thread Starter
Algae Grower
 
Arkaeus's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2010
Location: Lafayette, LA
Posts: 65
It's been a while, the tank has been on auto pilot until recently.
I am dealing with very low PH. 5.95 to 5.98.
I still have the same equipment. Co2 goes off when the lights go out.
KH-5
GH- can't seem to get the color change right. I think it's around 10. The more I test it the more I think I "see" different readings.
PH- probe calibrated last week with 4.0 and 7.0 solution. Tried api test but doesn't read.
I recently cleaned out my sunsun canister filter. I also added a hang on back filter with crushed coral to help raise the PH. Using rodi where the ph is around 6. I bring up the KH to 5 and then add barr gh booster 1tsp in 5 gallons.
Yesterday I did a 25gal water change hoping to see if that was part of the issue.

Trying to aim for 7.0 ph.
Any thoughts why the PH is low?

Sent from my SM-G965U using Tapatalk

All progress occurs because people dare to be different.
Arkaeus is offline  
post #10 of 11 (permalink) Old 08-05-2019, 05:17 PM
Planted Tank Obsessed
 
irishspy's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2007
Location: Los Angeles, third door on the left
Posts: 359
No thought on the chemistry, though the crushed coral should help. It's a pretty tank, though, and I do love that cabinet. Did you buy it, or hand-make it? I've had trouble finding a good pre-made stand for a 40B.

----
2x20-longs, one heavily planted. Platy rancher. They. Won't. Stop. Breeding.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
irishspy is offline  
post #11 of 11 (permalink) Old 08-05-2019, 09:52 PM Thread Starter
Algae Grower
 
Arkaeus's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2010
Location: Lafayette, LA
Posts: 65
Thanks irish. It was hand made. Thankfully I have a brother that took up woodworking as a hobby. We made it together, I also had trouble finding one I liked.

Sent from my SM-G965U using Tapatalk

All progress occurs because people dare to be different.
Arkaeus is offline  
Reply

Tags
40 breeder, 40 gallon

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome