[Dragon Mountains] - 2.5 Gallon Iwugami Nano - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 01-10-2018, 05:06 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2018
Posts: 22
[Dragon Mountains] - 2.5 Gallon Iwugami Nano

Good morning all!Just decided to join the hobby again after taking a couple years off andswitching to aquascaping saltwater. After learning a lot about saltwater and alot maintenance of salinity of a nano aquarium I decided to come back to thefreshwater side.

As ofJanuary 2018:

PLANTS: Eleocharis sp. mini
LIGHTING: FinnexLED
CO2: Aquatek nano regulator,ceramic nano diffuser + bubble counter
FILTER: HOB - small nano filter
HEATER: 25W nano heater
SUBSTRATE: ADA-like soil (will get thename when I get home)
HARDSCAPE: ~ 4-5LBS of Dragonstone
TEST KIT: None
FERTS: None


I will be postingmore tonight when I am able to get better pictures of the tank.


TIMELINE

November 2017 -bought a 2.5 gallon tank and de-rimmed it with only one crack on the bottom ofone of the sides. Thankfully aquarium silicone works wonders. Got a usedaquarium filter from a friend, bought a small nano heater, the Finnex light (whicheveryone seemed to recommend), some ADA like soil, dragonstone rock, DHG fromPetSmart (not sure if I can say that)
Mid-November 2017 -established as a dry start method to get the DHG to root properly
Mid-December 2017 -filled tank and bought nano CO2 system (paintball tank and regulator)
End December 2017 -added cherry shrimp and 3 Chili rasbora
January 2018 -Trimmed for the first time. Also lost the rasboras to ICH. I forgot that its not as simple as I remember
Mid-January 2018 -Added more dragonstone and rescaped due to rock height almost being covered inDHG

Pictures to comebut wanted to introduce myself and put my initial thoughts down.





Last edited by nerdyJ0N; 01-11-2018 at 12:14 PM. Reason: Added pictures.
nerdyJ0N is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 01-11-2018, 11:46 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2018
Posts: 22
Good morning all! I am having difficulties posting pictures. Any help would be greatly appreciated as I have added the images to my google drive then copied the link the with "IMG" html code.

nerdyJ0N is offline  
post #3 of 8 (permalink) Old 02-06-2018, 07:57 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2018
Posts: 22
1 month update:

PLANTS: Eleocharis sp. mini
SHRIMP: Started with 9, have 3
LIGHTING: FinnexLED
CO2: Aquatek nano regulator,ceramic nano diffuser + bubble counter
FILTER: HOB - small nano filter
HEATER: 25W nano heater
SUBSTRATE: ADA-like soil (will get thename when I get home)
HARDSCAPE: ~ 4-5LBS of Dragonstone
TEST KIT: Test strips
FERTS: (PRIME, not really a FERT)



nerdyJ0N is offline  
 
post #4 of 8 (permalink) Old 02-06-2018, 08:07 PM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Dec 2017
Posts: 819
Very nice and clean little scape you got there! I'm pretty sure that hairgrass will need some fertilizing eventually, especially with co2 injection but hats off for pulling it off for this long.
madcrafted is offline  
post #5 of 8 (permalink) Old 02-07-2018, 02:50 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2018
Posts: 22
Thanks for the feedback.
nerdyJ0N is offline  
post #6 of 8 (permalink) Old 02-10-2018, 01:23 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2018
Posts: 22
Unfortunately the tank had a crack and when I moved it, it created a slow leak. I bought a 4.9 rimless to get a little more water volume but sad that I have to restart...
nerdyJ0N is offline  
post #7 of 8 (permalink) Old 02-10-2018, 04:38 AM
Planted Tank Obsessed
 
underH20garden's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2017
Location: Jackson Hole, Wy
Posts: 331
bummer... any thoughts as to why the tank cracked?
underH20garden is offline  
post #8 of 8 (permalink) Old 02-12-2018, 01:50 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2018
Posts: 22
When I de-rimmed it, there was a small crack that I silconed and was holding up. When I moved the mat/towel from under the tank it must have re-cracked it.
nerdyJ0N is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome