NuEoK ADA 60F - Page 2 - The Planted Tank Forum
 7Likes
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 39 (permalink) Old 01-09-2018, 04:31 AM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jul 2014
Location: San Jose, CA
Posts: 305
We started our tanks around the same time. I am only seeing 1 PPM ammonia, 5ppm nitrate and zero nitrite as well... a bit odd, I figured I would see something by now as well.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Retired)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Retired)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dragonxflare is offline  
Sponsored Links
Advertisement
 
post #17 of 39 (permalink) Old 01-09-2018, 07:26 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2017
Posts: 64
Quote:
Originally Posted by Dragonxflare View Post
We started our tanks around the same time. I am only seeing 1 PPM ammonia, 5ppm nitrate and zero nitrite as well... a bit odd, I figured I would see something by now as well.
Just saw your journal as well

I been doing 20% water change daily with remineralized rodi water.... and canít keep my ammonia down with this Ada soil.

Iím trying to follow Ada recommendations. Not dosing any other bacteria other then Bacter 100. If you want instant cycle, I had great luck with Seachem Stablity in the past. Typically cycle a tank in a week. But I chose to this time to try the Ada meathod.
NueoK is offline  
post #18 of 39 (permalink) Old 01-10-2018, 10:49 PM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jul 2014
Location: San Jose, CA
Posts: 305
Quote:
Originally Posted by NueoK View Post
Just saw your journal as well

I been doing 20% water change daily with remineralized rodi water.... and canít keep my ammonia down with this Ada soil.

Iím trying to follow Ada recommendations. Not dosing any other bacteria other then Bacter 100. If you want instant cycle, I had great luck with Seachem Stablity in the past. Typically cycle a tank in a week. But I chose to this time to try the Ada meathod.
I am a little surprised I am still having ammonia. It's currently 1ppm, but I am using SL-Aqua soil, which doesn't leach much ammonia at all. Currently on week 3, and I recently dosed Dr. Tims One and Only... and been dosing Aqua Vitro "Seed" daily, to try to speed up the cycle.

I heard that cycling normally takes longer under cooler temps, and systems with PH under 7. Since mine is 6.2-6.3, this might attribute to it maybe


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Retired)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Retired)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dragonxflare is offline  
 
post #19 of 39 (permalink) Old 01-15-2018, 04:22 AM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jul 2014
Location: San Jose, CA
Posts: 305
Hows the tank looking? Cycling coming along?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Retired)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Retired)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dragonxflare is offline  
post #20 of 39 (permalink) Old 01-15-2018, 07:50 AM
Planted Tank Obsessed
 
Tnalp's Avatar
 
PTrader: (1/100%)
Join Date: Mar 2017
Location: Yucaipa
Posts: 378
on ada amazonia regular using rodi and remineralize... takes me around a month to cycle a tank
Tnalp is offline  
post #21 of 39 (permalink) Old 01-15-2018, 08:59 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2017
Posts: 64
Week 4 Update!


So did a little rework of the rocks, and I think this looks much better then before.

Also added a new DOOA lily pipe. I had their ball type but for this tank the flow was pretty weak. This new pipe is giving me easily 3-4 times more flow. I originally had the pipes in the back of the tank, but with this new pipe I had to relocate them to the sides. They are blowing off the soil everywhere!



I was still reading ammonia, but I believe they are not actually ammonia. API test kits read total ammonia, and I think the fert dosing was causing the high readings. I was using Seachem Ammonia Alert, which only measures free ammonia. The Ammonia Alert was showing safe, so I deiced to add some ammo shrimp..








Bump:

Bump: I think cycling is done. Reading stuff on the internet leads me to believe the test kit was not accurately reading ammonia. That would explain why I did not see any nitrite readings, but am getting nitrate readings.

If your dosing Seed, I believe you should be good too. I used that stuff so like 4 tanks, and it never failed. The Dr. Tims on the other hand, I have not had such great luck. My 50 gallon reef still took 4 weeks to cycle with the Dr. Tims. So I always use Stability/Seed on my temp quarantine tanks with great success.
NueoK is offline  
post #22 of 39 (permalink) Old 01-15-2018, 06:34 PM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jul 2014
Location: San Jose, CA
Posts: 305
Interesting.... So I have 2 test kits, 1 is saliferts, which only detects NH3 ammonia (reads zero) and API reads NH3 and 4, and I get 1 ppm.

I also read that the reason I am reading NH4 is because once the PH drops around 6 ish, ammonia turns to ammonium. So right now, I am not entirely sure if my tank is cycled or if it's just ammonium, which is non-toxic.

What ferts are you dosing that would read ammonia?

Bump:
Quote:
Originally Posted by Tnalp View Post
on ada amazonia regular using rodi and remineralize... takes me around a month to cycle a tank
Did you have issues cycling? Since the PH was lower, I read it can delay it

Last edited by Dragonxflare; 01-15-2018 at 06:49 PM. Reason: extra question
Dragonxflare is offline  
post #23 of 39 (permalink) Old 01-16-2018, 06:40 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2017
Posts: 64
Quote:
Originally Posted by Dragonxflare View Post
Interesting.... So I have 2 test kits, 1 is saliferts, which only detects NH3 ammonia (reads zero) and API reads NH3 and 4, and I get 1 ppm.

I also read that the reason I am reading NH4 is because once the PH drops around 6 ish, ammonia turns to ammonium. So right now, I am not entirely sure if my tank is cycled or if it's just ammonium, which is non-toxic.

What ferts are you dosing that would read ammonia?

Bump:

Did you have issues cycling? Since the PH was lower, I read it can delay it
Currently im dosing Flourish Excel, Aquavitor Envy and Propel. Not sure if any of them can be adding ammonium.... But seeing I have 0 ammonia and 0 nitrite and 5 nitrates, that sounds like a cycled tank API test kit now reading only 1 PPM as well. So far my 2 shrimps are happy and eating away all my diatoms. I plan to start stocking the tank slowly, so I guess we will know soon enough.
NueoK is offline  
post #24 of 39 (permalink) Old 01-16-2018, 07:02 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2017
Posts: 64
On a positive note, these Amano shrimps really cleared up diatoms in my tank! Granted, it wasnt much to begin with, but now I see no trace.
NueoK is offline  
post #25 of 39 (permalink) Old 01-18-2018, 03:58 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2017
Posts: 64
Some fresh pics from an acutal camera... not a cell pic





NueoK is offline  
post #26 of 39 (permalink) Old 02-06-2018, 06:27 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2017
Posts: 64
Update!

Added :
6 Celestial Pearl Danio to the tank, but unfortunately 1 didnt make it shortly after.
3 Otocinclus
2 Crystal Black shrimp

Rotala Indica
Ludwigia Repens Super Red
Buce Copu Susu





NueoK is offline  
post #27 of 39 (permalink) Old 02-06-2018, 07:38 AM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jul 2014
Location: San Jose, CA
Posts: 305
Very nice! How are the shrimp doing?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Retired)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Retired)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dragonxflare is offline  
post #28 of 39 (permalink) Old 02-06-2018, 07:43 AM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Oct 2017
Posts: 64
I only got 2... So hard to say because I never see both at the same time Only been 3 days though. Im about to buy the 35 pack of CRS from Joes Aqua...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
NueoK is offline  
post #29 of 39 (permalink) Old 02-06-2018, 07:45 AM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jul 2014
Location: San Jose, CA
Posts: 305
Quote:
Originally Posted by NueoK View Post
I only got 2... So hard to say because I never see both at the same time Only been 3 days though. Im about to buy the 35 pack of CRS from Joes Aqua...
Sounds good! Just make sure your parameters are within range, and you should be good to go.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Retired)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Retired)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dragonxflare is offline  
post #30 of 39 (permalink) Old 02-11-2018, 07:18 PM
Planted Tank Obsessed
 
PTrader: (0/0%)
Join Date: Jul 2014
Location: San Jose, CA
Posts: 305
Quote:
Originally Posted by NueoK View Post
I only got 2... So hard to say because I never see both at the same time Only been 3 days though. Im about to buy the 35 pack of CRS from Joes Aqua...
End up buying the shrimp from Joe yet? If not, I saw that he's having a sale right now through the forums.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Retired)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(Retired)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Dragonxflare is offline  
Reply

Tags
60f, ada

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome