Weluvbettas 4 gallon Super low tech shrimp haven... - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 11-18-2010, 08:36 PM Thread Starter
Algae Grower
 
weluvbettas's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2010
Location: England
Posts: 133
Weluvbettas 4 gallon Super low tech shrimp haven...

Hi all ,

This is my first proper planted tank that I have had succses with.
This is my one of the my first tanks so go easy on me! But all comments and tips are welcome .


So the tank stats :

4 gallon Aqua one
Desk lamp with 9 watt flouresent bulb
Aqua one filter with spraybar.
Aqua soil topped with sand.

Flora:
Amazon sword
Anubis nana "petite"
Comboda
marimo moss
Ancharis
Hornwort
Some common moss from the back yard.

Fauna :
Lots of red cherry shrimp....
Lots of ramshorn snails.....

Dosing:

Jbl ferropol 24 x 3 times a week

The pics ! (Really bad camera , sorry guys....)


Empty tank.


Plants!

Fts (really blurry!!!)

Tank!

7
Driftwood coming out of water with moss glued on.

Hope you enjoyed.
Comments really appreciated.

WeLuvBettas!

Low tech 20 gallon.
Low tech 4 gallon shrimp haven.
Low tech 6 gallon Betta tank.
...Bit of a low tech freak.....:P
weluvbettas is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 11-19-2010, 07:59 PM Thread Starter
Algae Grower
 
weluvbettas's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2010
Location: England
Posts: 133
70 views but no comments.

WeLuvBettas!

Low tech 20 gallon.
Low tech 4 gallon shrimp haven.
Low tech 6 gallon Betta tank.
...Bit of a low tech freak.....:P
weluvbettas is offline  
post #3 of 12 (permalink) Old 11-19-2010, 08:50 PM
Planted Member
 
smg980's Avatar
 
PTrader: (8/100%)
Join Date: Dec 2007
Location: Chicago
Posts: 179
From what I can make out in the pictures, it looks like it might look good.

Post some better pics so we can see details. Good job though.

EHFIPIMP #319 -- 2026, (2) 2028s, 2213, (2) 1250s
smg980 is offline  
 
post #4 of 12 (permalink) Old 11-19-2010, 09:03 PM
Algae Grower
 
TobasB's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2010
Location: Manchester, England
Posts: 67
looks cool, anymore pics?
TobasB is offline  
post #5 of 12 (permalink) Old 11-19-2010, 09:07 PM Thread Starter
Algae Grower
 
weluvbettas's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2010
Location: England
Posts: 133
Sorry for the bad pics the camera was really bad......

Thanks for the comments guys.

My only update is that I have added 5 white mountain minnow fry. There gonna be in until christmas when I get my 30 gal set up. They fit really well in the tank and they havent bothered my shrimp at all....

WeLuvBettas!

Low tech 20 gallon.
Low tech 4 gallon shrimp haven.
Low tech 6 gallon Betta tank.
...Bit of a low tech freak.....:P
weluvbettas is offline  
post #6 of 12 (permalink) Old 11-20-2010, 07:28 PM Thread Starter
Algae Grower
 
weluvbettas's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2010
Location: England
Posts: 133
Found a few dead shrimplets today , the re scape must have been stressfull.
Also can anyone recomend any good back ground plants??

WeLuvBettas!

Low tech 20 gallon.
Low tech 4 gallon shrimp haven.
Low tech 6 gallon Betta tank.
...Bit of a low tech freak.....:P
weluvbettas is offline  
post #7 of 12 (permalink) Old 11-21-2010, 03:24 PM Thread Starter
Algae Grower
 
weluvbettas's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2010
Location: England
Posts: 133
Removed the fry as they were eating my shrimplets.......

Better pics at last!

http://i982.photobucket.com/albums/a...0/DSC_6314.jpg

http://i982.photobucket.com/albums/a...0/DSC_6313.jpg

http://i982.photobucket.com/albums/a...0/DSC_6310.jpg

http://i982.photobucket.com/albums/a...0/DSC_6309.jpg

WeLuvBettas!

Low tech 20 gallon.
Low tech 4 gallon shrimp haven.
Low tech 6 gallon Betta tank.
...Bit of a low tech freak.....:P
weluvbettas is offline  
post #8 of 12 (permalink) Old 11-21-2010, 05:23 PM
Wannabe Guru
 
GitMoe's Avatar
 
PTrader: (39/100%)
Join Date: Aug 2010
Location: Philadelphia, PA
Posts: 1,668
White Cloud fry were eating your shrimp? That seems weird....
GitMoe is offline  
post #9 of 12 (permalink) Old 11-21-2010, 05:30 PM Thread Starter
Algae Grower
 
weluvbettas's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2010
Location: England
Posts: 133
Yep They was.....

The shriplets were hanging aroun in the moss and a whitecloud came up and tried to bite it , it killed quite a few....

WeLuvBettas!

Low tech 20 gallon.
Low tech 4 gallon shrimp haven.
Low tech 6 gallon Betta tank.
...Bit of a low tech freak.....:P
weluvbettas is offline  
post #10 of 12 (permalink) Old 11-22-2010, 07:44 PM
Planted Member
 
PTrader: (3/100%)
Join Date: Jul 2010
Location: Saint Louis, MO
Posts: 262
I guess I'll be the first to say that it looks good lol. I really like the wood piece you selected. My only issues is the pics... since I can't see any differentiation between the plants and everything else.
gregpxc is offline  
post #11 of 12 (permalink) Old 11-22-2010, 08:45 PM
Algae Grower
 
v369's Avatar
 
PTrader: (0/0%)
Join Date: Nov 2010
Location: MA
Posts: 124
tank looks great
v369 is offline  
post #12 of 12 (permalink) Old 11-22-2010, 09:44 PM Thread Starter
Algae Grower
 
weluvbettas's Avatar
 
PTrader: (0/0%)
Join Date: Aug 2010
Location: England
Posts: 133
Thanks guys......

I will try to take better pics..

WeLuvBettas!

Low tech 20 gallon.
Low tech 4 gallon shrimp haven.
Low tech 6 gallon Betta tank.
...Bit of a low tech freak.....:P
weluvbettas is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome