I'm back? 10g low tech - The Planted Tank Forum
 8Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 49 (permalink) Old 10-01-2017, 10:49 PM Thread Starter
Wannabe Guru
 
kcoscia's Avatar
 
PTrader: (23/100%)
Join Date: Jul 2013
Location: Massachusetts
Posts: 1,325
I'm back? 10g low tech

This is what we have so far:


It's covered in new set up algae at the moment and the stem plants have taken a considerable hit lol
kcoscia is offline  
Sponsored Links
Advertisement
 
post #2 of 49 (permalink) Old 10-24-2017, 06:57 PM Thread Starter
Wannabe Guru
 
kcoscia's Avatar
 
PTrader: (23/100%)
Join Date: Jul 2013
Location: Massachusetts
Posts: 1,325


Cleaned out INCREDIBLE amounts of algae.
Added a mystery snail, two otocinclus and a female betta.
All crypts, will be adding bacopa sp. caroliniana in the back.

I'm thinking algae may be caused by low flow/low nutrients. Adding Flourish Comp. now and hoping to not change flow.
kcoscia is offline  
post #3 of 49 (permalink) Old 10-25-2017, 08:55 PM Thread Starter
Wannabe Guru
 
kcoscia's Avatar
 
PTrader: (23/100%)
Join Date: Jul 2013
Location: Massachusetts
Posts: 1,325
Considering the culprit to be 0 nitrate? The stocking is so light that it's possible the waste just isn't producing enough.
Gunna try over feeding and see if I get some nitrates by the end of the week.
kcoscia is offline  
 
post #4 of 49 (permalink) Old 10-28-2017, 12:15 AM Thread Starter
Wannabe Guru
 
kcoscia's Avatar
 
PTrader: (23/100%)
Join Date: Jul 2013
Location: Massachusetts
Posts: 1,325


two new otos and the bacopa arrived!
Parameters still 0, 0, 0. Ordered seachem's macro plant pack.
kcoscia is offline  
post #5 of 49 (permalink) Old 11-03-2017, 02:20 AM Thread Starter
Wannabe Guru
 
kcoscia's Avatar
 
PTrader: (23/100%)
Join Date: Jul 2013
Location: Massachusetts
Posts: 1,325


Hair algae is getting better, but green spot is coming I think. I really need that macro set, however it was "delivered," but not really. Not having the best luck with mail these days.
kcoscia is offline  
post #6 of 49 (permalink) Old 11-04-2017, 05:15 AM
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2017
Location: Western New YorK
Posts: 49
Dang, thats a lot of algae..
TheBaconater is offline  
post #7 of 49 (permalink) Old 11-07-2017, 01:05 AM Thread Starter
Wannabe Guru
 
kcoscia's Avatar
 
PTrader: (23/100%)
Join Date: Jul 2013
Location: Massachusetts
Posts: 1,325
Quote:
Originally Posted by TheBaconater View Post
Dang, thats a lot of algae..
LOL right?
Algae doesn't freak me out like it used to. It's already getting better.
I got the macro nutrients today FINALLY and a nerite snail!





She literally doesn't stop moving
kcoscia is offline  
post #8 of 49 (permalink) Old 11-07-2017, 06:19 AM
Algae Grower
 
hivemindhermit's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2017
Location: Sweden
Posts: 149
How much light is the tank getting? Maybe try dimming or reducing the photoperiod?

That betta is gorgeous!
hivemindhermit is offline  
post #9 of 49 (permalink) Old 11-07-2017, 10:39 PM Thread Starter
Wannabe Guru
 
kcoscia's Avatar
 
PTrader: (23/100%)
Join Date: Jul 2013
Location: Massachusetts
Posts: 1,325
Quote:
Originally Posted by hivemindhermit View Post
How much light is the tank getting? Maybe try dimming or reducing the photoperiod?

That betta is gorgeous!
It's low-medium over 8 hours, 4 on 2 off 4 on.
Thanks!

kcoscia is offline  
post #10 of 49 (permalink) Old 01-04-2018, 06:35 PM Thread Starter
Wannabe Guru
 
kcoscia's Avatar
 
PTrader: (23/100%)
Join Date: Jul 2013
Location: Massachusetts
Posts: 1,325
Algae is still an issue. I added excel and ferts, no change. I ordered a new (and actually functioning) gravel vac to get some of the mulm up. I decreased the lighting today by placing the light over the black joint in my glass cover. 50% decrease maybe? This has to be the culprit, although I've used this light in the past with no algae issue. I'm thinking of adding 5 or so rasboras. The nitrates remained at zero with current stocking until I started adding ferts.



Looking dismal after a total crypt melt.



But Pearl is looking fantastic. The otos are too. Mystery snail died of old age.
kcoscia is offline  
post #11 of 49 (permalink) Old 01-07-2018, 06:45 PM Thread Starter
Wannabe Guru
 
kcoscia's Avatar
 
PTrader: (23/100%)
Join Date: Jul 2013
Location: Massachusetts
Posts: 1,325
I added 5 male pearl fancy guppies, that may have some yellow snake skin coloring in their genes and one more oto cat, making 5 total.
kcoscia is offline  
post #12 of 49 (permalink) Old 01-07-2018, 06:55 PM
Algae Grower
 
WilliamB's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2017
Posts: 47
Quote:
Originally Posted by kcoscia View Post
I added 5 male pearl fancy guppies, that may have some yellow snake skin coloring in their genes and one more oto cat, making 5 total.
Is the tank cycled?
kcoscia and kcoscia like this.
WilliamB is offline  
post #13 of 49 (permalink) Old 01-08-2018, 05:49 PM Thread Starter
Wannabe Guru
 
kcoscia's Avatar
 
PTrader: (23/100%)
Join Date: Jul 2013
Location: Massachusetts
Posts: 1,325
Quote:
Originally Posted by WilliamB View Post
Is the tank cycled?
Yes! Very!
kcoscia is offline  
post #14 of 49 (permalink) Old 01-09-2018, 01:26 PM Thread Starter
Wannabe Guru
 
kcoscia's Avatar
 
PTrader: (23/100%)
Join Date: Jul 2013
Location: Massachusetts
Posts: 1,325
The algae has gone down significantly just with the lighting change!
kcoscia is offline  
post #15 of 49 (permalink) Old 01-17-2018, 04:25 PM Thread Starter
Wannabe Guru
 
kcoscia's Avatar
 
PTrader: (23/100%)
Join Date: Jul 2013
Location: Massachusetts
Posts: 1,325
kcoscia is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome