my first shrimp tank 40b - The Planted Tank Forum
 6Likes
  • 2 Post By slythy
  • 2 Post By slythy
  • 2 Post By slythy
  • 4 Post By slythy
  • 2 Post By slythy
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 02-03-2017, 10:45 PM Thread Starter
Planted Member
 
slythy's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2015
Location: Indiana
Posts: 274
my first shrimp tank 40b

So after upgrading my piranahas 40b to a 180g i have a tank left over doing nothing. So while im still doing my build log for the 180g i figured id do one for the 40b revival.

Equipment

original plan

aquatop 200w heater
ehiem driven foam filter
27L aquasoil amazonia
Beamworkz 36" 6500k light
Mix of neos and neons


What ended up happening

cascade 1000 after i hated the look of all the equipment and low flow
Hydor 300w inline heater
Beamworkz 6500k light
27L aquasoil
10#co2 cylinder (was on my 180, upgraded to a 35#)
E12-215D co2 regulator I just built
and more than likely will use my 4th channel on my dosing pump to dose excel daily.
Mix of neos and prob some neons and an oto



Here was my very first start with this tank a little over a year ago.




Here is the last photo of it before i broke it down for moving plants and stuff to the 180g






Now that i broke down the tank i removed all the sand cleaned it and got it going. Now i have the sand and was working on my very first aquascape.






I made some minor changes and filled the aquarium, some of the "roots" floated up so i had to change the scape lightly, I also didnt like the way the heater and filter showed.




Got my regulator and my post kit from diyco2regulator.com. total cost is ~$180 all said and done. Not bad for a high quality dualstage reg





Lastly the corner of my living room as it stands today

bbroush and bbroush like this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
slythy is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 02-06-2017, 11:51 PM Thread Starter
Planted Member
 
slythy's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2015
Location: Indiana
Posts: 274
Got my plants from bartohog, arived in great condition. Spent an hour planting them.







BettaBettas and BettaBettas like this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
slythy is offline  
post #3 of 8 (permalink) Old 03-08-2017, 05:03 PM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Aug 2016
Location: Arkansas
Posts: 2,673
update? tank looks like it will be lookin' really pretty what kind of shrimp btw do you have planned to get? I saw neos but what types?
BettaBettas is offline  
 
post #4 of 8 (permalink) Old 03-08-2017, 05:48 PM Thread Starter
Planted Member
 
slythy's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2015
Location: Indiana
Posts: 274
Quote:
Originally Posted by BettaBettas View Post
update? tank looks like it will be lookin' really pretty what kind of shrimp btw do you have planned to get? I saw neos but what types?
some of the monte looks like its healthy and others have died, it hasnt had any real prominate growth yet but we shall see with time.

For shrimp i was going to get Fire reds, Blue Dreams and Black rose Neos. I don't plan to bread a particular strain so it will be interesting what colors I end up with. When the tank gets over run im going to start putting them in my 180. sure a few will get picked off but there are plenty of hiding spaces.

The tanks ready for fish and shrimp I think in a week ill have be able to meet with the breeder!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
slythy is offline  
post #5 of 8 (permalink) Old 03-24-2017, 08:44 PM Thread Starter
Planted Member
 
slythy's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2015
Location: Indiana
Posts: 274


got 3 small cherries in there that i just wanted to try before i dropped $100 on shrimp. Had some die off on the monte but the pieces that are alive are growing. Co2 is up and running. Everything seems happy, hopefully it starts carpeting a little faster but im not dosing ferts either. I'm hoping the amazonia is enough but I'm prob wrong.
BettaBettas and BettaBettas like this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
slythy is offline  
post #6 of 8 (permalink) Old 06-21-2017, 03:55 PM Thread Starter
Planted Member
 
slythy's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2015
Location: Indiana
Posts: 274
Finally got around to getting some more shrimp, the 3 cherries I have in there are doing well! Also the Monte carpet is starting to fill in. I need to trim the tree and try to get that to fill in better but baby steps. Im also not sure the best way to trim The monte and try to put it in places that need growth.







To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
slythy is offline  
post #7 of 8 (permalink) Old 11-02-2017, 10:27 PM Thread Starter
Planted Member
 
slythy's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2015
Location: Indiana
Posts: 274
Small update:

Shrimp are doing ok but not breeding and the plants seem to be hanging on. I think I'm going to have to start dosing ferts for the plants as the Aquasoil seems to not be enough. My initial fear was that it would be an algae mess if I dosed with new Aquasoil but I think the time has come. My PH is about 6.75 since its buffered. I'm not sure I have any male shrimp either...


The Dude1 and The Dude1 like this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
slythy is offline  
post #8 of 8 (permalink) Old 11-04-2017, 02:34 AM
Planted Tank Guru
 
PTrader: (1/100%)
Join Date: Jun 2016
Posts: 2,228
I think it looks good. My first and only shrimp tank was cherries. They didn't do anything for months. I pr3tty much forgot about them and maybe dropped a algae water in a couple times a week. When my interest renewed and I actually looked into the tank 6 months later there were more than 100 from my original maybe 18?? Nothing for the first few months though.
I'm experiencing the same thing with my carbon Rili that I added several weeks ago. I go days without even opening the cabinet door to look in.

Twin high tech 75's -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
The Dude1 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome