First planted tank ever. 14g - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-03-2017, 03:11 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: May 2012
Location: Portland, Maine
Posts: 43
First planted tank ever. 14g

Hello everyone. I'm new here and figured I would start my journal for my first tank. I've Been interested in this hobby for awhile now. Finally bought a set up in craigslist for cheap. Came with the 14G tall tank, filter, heater, air pump, net, and suction tube. With help from my LFS I decided to only use the tank and filter as the heater was insufficient for this tank and also pretty old.

Currently I have no organics in the tank. I started by getting the tank cycles and getting the hardware set-up. So far I've brought a water sample to be tested for free at my LFS. Test came back great except a slightly high pH which I'm not to worried about yet because im still going to be adding some drift wood.

I'll be adding some pictures along the way to let keep up with it.

The water im told is cloudy because a bacteria bloom but should go away.
http://i1304.photobucket.com/albums/s521/lordheavyc1/Mobile%20Uploads/20170202_142737_zpsui7uaznu.jpg

I've built a custom light set-up for a single t5 bulb. Definitely going to be low tech.
lordheavyc is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome