First planted tank 35 gal hex - The Planted Tank Forum
 1Likes
  • 2 Post By 88blkiroc
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 01-12-2017, 03:04 AM Thread Starter
Algae Grower
 
88blkiroc's Avatar
 
PTrader: (0/0%)
Join Date: Jan 2017
Location: New Lenox, IL
Posts: 7
First planted tank 35 gal hex

So I'm giving it my first go at a planted tank. Got a good deal on a 35 gallon hex from a co-worker so I figured I'd give it a shot. Here is my setup, I welcome your thoughts and suggestions.

Equipment:
35 gal hex with stand and black plastic lid
Eheim Classic 250 (2213) canister filter with Seachem Purigen
Eheim Jager 100w heater
Finnex Planted+ 24/7 20" led light
CaribSea Ecocomplete black substrate
Holey rock
Plants:
Aponogeton Ulvaceus in the background
Java Ferns in the mid-sides
Java moss and Microsword in the foreground
A few Staurogyne here and there (wasnt doing well and kept floating loose so I pulled most of it and put in the Microsword)
Driftwood "tree" in the middle with flame moss "leaves"
Livestock:
2 German Blue Rams (male & female)
1 Dwarf Neon Gourami
6 Orange Von Rio Tetra
8 Cardinal Tetra
2 Oto Cats
2 Amano Shrimp
2 Nerite Snails (one zebra one tiger)
Dosing:
Seachem Prime on water changes
Seachem Flourish Excel every other day
Seachem Flourish once a week

So far everything has been going well, I started the tank with the Ecocomplete and Seachem Stability and my water tests have always been perfect. PH is a little higher than I want it at about 7.4 but I am starting to use RO water for changes and hope to get it down to 7.0 or a little less. I jumped the gun and added Cardinal Tetras the first week I had the tank going and slowly lost all but one of the original 8. I stocked the existing fish a few at a time here towards the middle-end of December and everyone has been doing fine since then. Right now I am having a bit of a diatom and hair algae issue but it seems like that's a normal issue on a newer tank and hopefully my cleanup crew will take care of it. I have probably been overfeeding a bit too and I'm cutting back on the amount. My aponogeton have got a little brown around the edges of some of the older leaves and hair algae is growing on them but the leaves keep growing and it has been sending up flower shoots about once a week. The guy (who seems knowledgeable) at the LFS told me if I clip the shoots before they flower that should prevent the plants from going dormant, does that sound right? The Java ferns have sprouted some new leaves and the mosses are both growing really well. My "tree" almost looks like a tree now!

I attached some progress pics from when I planted it to and till this morning. Let me know what you think. Sorry for rambling on and thanks!
Attached Thumbnails
Click image for larger version

Name:	tank1.jpg
Views:	23
Size:	61.1 KB
ID:	709666  

Click image for larger version

Name:	tank2.jpg
Views:	24
Size:	57.7 KB
ID:	709674  

Click image for larger version

Name:	tank3.jpg
Views:	23
Size:	66.2 KB
ID:	709682  

Click image for larger version

Name:	tank4.jpg
Views:	22
Size:	58.5 KB
ID:	709690  

Click image for larger version

Name:	tank5.jpg
Views:	27
Size:	62.8 KB
ID:	709698  

Click image for larger version

Name:	tank6.jpg
Views:	22
Size:	82.7 KB
ID:	709706  

bbroush and bbroush like this.

35 Gal Planted Hex
German Blue Rams
Dwarf Neon Gourami
Orange Von Rio Tetra
Cardinal Tetra
Oto Cats
Nerite Snails
Amano Shrimp

Last edited by 88blkiroc; 01-12-2017 at 03:08 AM. Reason: edit
88blkiroc is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome