First Planted Tank 29g - The Planted Tank Forum
 1Likes
  • 2 Post By bldgengineer
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 11-06-2016, 11:54 PM Thread Starter
Algae Grower
 
bldgengineer's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2016
Location: Kent Island MD
Posts: 19
First Planted Tank 29g

Just finished filling and priming the canister. Critiques and criticisms welcome!

bldgengineer is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 11-07-2016, 10:42 PM Thread Starter
Algae Grower
 
bldgengineer's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2016
Location: Kent Island MD
Posts: 19
Looks like it's going to take a while before I can put fish in this tank. Thought I read somewhere planted tanks don't need to cycle like normal tanks? Glad I tested first

BettaBettas and BettaBettas like this.
bldgengineer is offline  
post #3 of 9 (permalink) Old 11-13-2016, 04:25 AM Thread Starter
Algae Grower
 
bldgengineer's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2016
Location: Kent Island MD
Posts: 19
Ugh. Several 20-30% wc and I still can't get my ammonia below the post above. Any advice would be appreciated at this point.
bldgengineer is offline  
 
post #4 of 9 (permalink) Old 11-13-2016, 04:48 AM
Algae Grower
 
r-raid's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2016
Location: Waltham, MA
Posts: 32
Did you test the water you are doing the water changes with?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
r-raid is offline  
post #5 of 9 (permalink) Old 11-13-2016, 05:14 AM Thread Starter
Algae Grower
 
bldgengineer's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2016
Location: Kent Island MD
Posts: 19
It's water from the RO side of my RODI unit. Only thing above 0 is my tds which is 21. My well water shows 0 ammonia straight from the tap but total hardness and total alkalinity is way too high to use. The ph coming from my well is 9+

Ph in my tank is 7.6. Nitrites 0 Nitrates 0. No used material to seed tank and I didn't add an ammonia source due to it being a dirted tank
bldgengineer is offline  
post #6 of 9 (permalink) Old 11-18-2016, 02:18 AM Thread Starter
Algae Grower
 
bldgengineer's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2016
Location: Kent Island MD
Posts: 19
Small update. Between Tuesday 11/15/16 and today 11/17/16 ammonia levels dropped to nothing and nitrite went to instant purple death. Dosed and tested until ammonia was back up to around 2ppm.
bldgengineer is offline  
post #7 of 9 (permalink) Old 11-27-2016, 04:52 AM Thread Starter
Algae Grower
 
bldgengineer's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2016
Location: Kent Island MD
Posts: 19
Small weekly update. Nitrites are still high but it's now taking a minute to turn purple. I've never seen nitrates get this high though. How much of a wc should I do once the nitrites level out? Still feeding about 2-3ppm of ammonia every night and that's gone by morning.

bldgengineer is offline  
post #8 of 9 (permalink) Old 11-27-2016, 05:27 AM
Planted Tank Guru
 
Maryland Guppy's Avatar
 
PTrader: (13/100%)
Join Date: Dec 2014
Location: Arnold
Posts: 3,310
Quote:
Originally Posted by bldgengineer View Post
How much of a wc should I do once the nitrites level out?
I would bring NO3 down to 10-20ppm with water changes after NO2 levels out.
Keep dosing ammonia until about 24-36 hours before introducing critters.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Growing is not that difficult.
Maryland Guppy is offline  
post #9 of 9 (permalink) Old 11-27-2016, 07:25 PM Thread Starter
Algae Grower
 
bldgengineer's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2016
Location: Kent Island MD
Posts: 19
Quote:
Originally Posted by Maryland Guppy View Post

I would bring NO3 down to 10-20ppm with water changes after NO2 levels out.
Keep dosing ammonia until about 24-36 hours before introducing critters.
Thanks. I'm thinking 50% wc 3 days straight should bring it down to normal and probably be able to get some fish by next weekend. Hopefully lol. I want to get some more plants as well as put purigen and some pot scrubbers in my filter before then
bldgengineer is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome