My first 40G Breeder Iwagumi aquascape (melting problem) - The Planted Tank Forum
 3Likes
  • 4 Post By cengherbogdan
  • 2 Post By Opare
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 06-24-2016, 08:29 PM Thread Starter
Algae Grower
 
PTrader: (5/100%)
Join Date: Jun 2012
Location: NY.Queens.Middle Village
Posts: 82
My first 40G Breeder Iwagumi aquascape (melting problem)

Hi all.
After I sold my cichlid 90G tank (http://i214.photobucket.com/albums/c...09676141_o.jpg) , pickup from petco 40G breeder tank 1G/$ and i start my new project high tech iwagumi .
I build the stand from 2/4 and drywall . waiting for the plants to start the DSM.

Specs :

- 40G breeder tank
- 2X finnex planted+ 24/7
- pressurized CO2
- GLA co2 regulator
- CO2 glass diffuser
- 10lb CO2 tank
- filter Cascade 1000 canister
- hydor 300W inline heater
- ADA aquasoil 4 bags
- EI dosing
- Lily pipes (in/out)
- cooling fan to move air inside the stand
- 45lbs of seiryu stone













Sykith, Sykith, BBogdan and 1 others like this.

Last edited by cengherbogdan; 07-24-2016 at 12:26 AM. Reason: update title
cengherbogdan is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-25-2016, 03:46 AM
Wannabe Guru
 
Opare's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2015
Location: KL, Malaysia
Posts: 1,926
I would be careful with how many vertical rocks you have in your scape, makes it look a bit unnatural.


Sent from my iPhone using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Opare is offline  
post #3 of 10 (permalink) Old 06-25-2016, 05:39 AM
Planted Tank Enthusiast
 
Willcooper's Avatar
 
PTrader: (4/100%)
Join Date: May 2015
Location: Phoenix Arizona
Posts: 970
Looks great! Well done with everything so far. Plant selection?

Not that you asked but the thing I noticed is that all I notice is the rocks to the left. It's all I can focus on. Maybe if you're still playing around with it you could try to create a single focus point that smoothly transitions to the other areas. I think the two big rocks make it hard to have a focal point. Maybe lose one or position them in such a way that you focus more on one than the other.

Once again awesome setup. Makes me want to put up the 40breeder I have been using as an emersed grow tank.
Willcooper is offline  
 
post #4 of 10 (permalink) Old 07-01-2016, 09:11 PM
Planted Member
 
ScubaSteve's Avatar
 
PTrader: (4/100%)
Join Date: Jun 2012
Location: Buford, GA
Posts: 263
Looks great so far...!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
- Retired
ScubaSteve is offline  
post #5 of 10 (permalink) Old 07-24-2016, 12:05 AM Thread Starter
Algae Grower
 
PTrader: (5/100%)
Join Date: Jun 2012
Location: NY.Queens.Middle Village
Posts: 82
some updates: good and bad
after 3 weeks of DSM good results. but the problem was the very high temp. 86+ some hc was melting. i decided to float the tank . hc is still melting. what do you think i can do now? the water temp is between 72-76.






Last edited by cengherbogdan; 07-24-2016 at 12:32 AM. Reason: update pict
cengherbogdan is offline  
post #6 of 10 (permalink) Old 07-24-2016, 02:45 AM
Wannabe Guru
 
Opare's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2015
Location: KL, Malaysia
Posts: 1,926
It's probably acclimatising to submerged conditions, rather than the temperature being the issue. Just wait it out.


Sent from my iPhone using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Opare is offline  
post #7 of 10 (permalink) Old 07-24-2016, 02:50 AM
Planted Tank Guru
 
Nlewis's Avatar
 
PTrader: (3/100%)
Join Date: Dec 2015
Location: Northern Va
Posts: 2,402
I've never done DSM before, but as mentioned above patience is key. There is defiantly going to be a transition period from the emersed to submersed growth. Looking at the test results I see there is little to no nitrates which could be a big part of the problem. Have you started any dosing yet?

Edit: Just read the part where you said you just flooded.

Just a noob


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Nlewis; 07-24-2016 at 02:52 AM. Reason: Edit
Nlewis is offline  
post #8 of 10 (permalink) Old 07-24-2016, 02:59 AM Thread Starter
Algae Grower
 
PTrader: (5/100%)
Join Date: Jun 2012
Location: NY.Queens.Middle Village
Posts: 82
Quote:
Originally Posted by Nlewis View Post
I've never done DSM before, but as mentioned above patience is key. There is defiantly going to be a transition period from the emersed to submersed growth. Looking at the test results I see there is little to no nitrates which could be a big part of the problem. Have you started any dosing yet?

Edit: Just read the part where you said you just flooded.
i will start the EI dosing tomorrow after 50% WC
cengherbogdan is offline  
post #9 of 10 (permalink) Old 08-06-2016, 02:39 PM Thread Starter
Algae Grower
 
PTrader: (5/100%)
Join Date: Jun 2012
Location: NY.Queens.Middle Village
Posts: 82
after 2 weeks the tank is looking good, hc is spreading well. i planted some staurogyne repens. Still have some questions :

1. can i add some fishes
2. what is the best algae eaters for my tank size 40B
3. do you think is to much light ?
4. witch EI dosing is better for hc carpet and s. repens :

20-40 Gallons (76-152 litres) 40-60 Gallons (152-227 litres)
20ml solution or 1/4 tsp KNO3 3x a week 30ml solution or 1/2 tsp KNO3 3x a week
12ml solution or 1/16 tsp KH2PO4 3x a week or 18ml solution or 1/8 tsp KH2PO4 3x a week
5ml solution or 1/16 tsp K2SO4 3x a week 8ml solution or 1/8 tsp K2SO4 3x a week
5ml or 1/16 tsp traces 3x a week 10ml or 1/8 tsp traces 3x a week




cengherbogdan is offline  
post #10 of 10 (permalink) Old 08-06-2016, 03:52 PM
Wannabe Guru
 
Opare's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2015
Location: KL, Malaysia
Posts: 1,926
My first 40G Breeder Iwagumi aquascape (melting problem)

I would say 20-40 Gallon dosing because HC isn't too demanding in that respect. You could probably start getting some cleanup crew fish and shrimp. I would recommend Amanos and Otocinclus (get a big group of these) as the bog standard clean up crew. I think everything is always too much light so don't know if my opinion is worth much hahaha. I would not keep your lights on 100%, you don't have any big stem plants that require instense lighting.
EDIT: Didn't see your test results when writing this. Wait a while longer you still are not at 0 nitrites which means the cycle isn't complete yet. After 3 weeks you should be good.

Sent from my iPhone using Tapatalk


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Opare is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome