55G, my first planted tank - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-13-2010, 07:01 PM Thread Starter
Planted Member
 
PTrader: (1/100%)
Join Date: Dec 2009
Location: Wyoming
Posts: 221
55G, my first planted tank

Well here are pictures of my tank. It is going pretty well so far, a bit of algae is showing up but so far its not too bad.

I didn't do a whole lot with the scape and kind of have the plants mixed around.
I've got one half of the substrate a mix of flourite black sand and regular sand, and the other half is turface.
Using a Rena XP3 filter, pressurized CO2, and Catalina 4x54 T5HO lighting.

Right now I'm only running 2x54 of the lights (not sure if I have the 5600+10k or the 6700+10k set running) for 7 hours a day, CO2 on two hours early and off 2 hours early.

The 2 of the 3 red crypts in the left front have only been planted for 2 days so they are still adapting. So far everything is looking pretty good. Most of it is growing pretty good too, except the flame, christmas, and java mosses, they don't look bad but they aren't really growing either.

For fish I have 3 otos, 6 serpae tetras, 6 danios (5 zebra, one blue), 5 amano shrimp, and 5 ghost shrimp. I've also got 9 dwarf neon rainbows, 4 peppered corys, and 2 amano shrimp in another tank that are slowly being moved over to this tank.







Erloas is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome