Ryan's 20 Gal - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-26-2016, 06:23 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2016
Location: Houston, TX
Posts: 9
Ryan's 20 Gal

So this is my first attempt at putting live plants in an aquarium. I added the plants to an already cycled tank. This is about three weeks after initially planting them. They have melted quiet a bit since I originally planted them, I have been trimming them back to get rid of the translucent parts. I have had some new growth and the new growth looks good, but I think the melting is faster than the new growth, especially on the vals and the foreground plants. I'm also struggling with brown algae. It's growing on my substrate and plant leaves. I think my nitrates might be to low, i need to test and see what its at currently, but what target should i be shooting for? I'm not using any c02 or ferts currently.

Tank: 20 gal high
Light: Finnex planted 24/7, I've been running it at 50% for about 12 hrs a day.
Substrate: eco complete
Livestock: 2 shrimp, 2 glowlight tetras, 1 otocinclus

I'm trying to avoid setting up co2 for now, but other than that what are some changes I can make to help with the algae and make the plants grow better.
Attached Thumbnails
Click image for larger version

Name:	tank2.jpg
Views:	38
Size:	320.8 KB
ID:	624553  

guggas is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-26-2016, 06:26 PM
Planted Tank Enthusiast
 
Veritas's Avatar
 
PTrader: (10/100%)
Join Date: Aug 2013
Location: South Carolina
Posts: 835
I would

- run the fixture on 24/7 mode, or simply switch to 100% for 6-8 hours.

- add root tabs

- add more tetras and otos to form a proper school (need 6+)

-120g-
- Praecox Dwarf Rainbowfish, Glowlight Danio, Rummynose Tetra, Leopard Danio, Ember Tetra, Scarlet Badis, Anchor Catfish, Red Cherry Shrimp, Assassin Snail, Neirite Snail
-20G L -
- Celestial Pearl Danio, Dwarf Emerald Rasbora
Tank Journal (120):

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Veritas is offline  
post #3 of 5 (permalink) Old 04-27-2016, 01:40 PM
Algae Grower
 
MasterAlgaeGrower's Avatar
 
PTrader: (0/0%)
Join Date: Apr 2016
Posts: 7
I run a Finnex 24/7 on my 40B. I found running the light at about 80% switching to a timer and doing 4 hours on 2 off 4 hours on to help with algae while not running co2. Adding root tabs and dosing liquid co2 should help the plants out compete the algae and grow better.
MasterAlgaeGrower is offline  
 
post #4 of 5 (permalink) Old 04-28-2016, 03:09 PM
Algae Grower
 
EVANATOOR77's Avatar
 
PTrader: (0/0%)
Join Date: Mar 2016
Location: Sault Ste Marie, Michigan
Posts: 49
You could dose excel until you get CO2 up and running. excel is a glutaraldehyde derivative, and thus will help contol algae and feeding plants. Also, you could try a few amano shrimp. They tear apart algae. Don't get too many, though, as they may run out of algae and start eating your plants.

Planes, trains, and autotrophs
EVANATOOR77 is offline  
post #5 of 5 (permalink) Old 04-28-2016, 05:52 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Mar 2016
Location: Houston, TX
Posts: 9
Thanks for the suggestions. I added two more otos on wednesday, they are really doing a good job with the algae, seeing them eat algae off of plant leaves is awesome.
Last night I added a school of 8 rummy nose tetras, I drip acclimated them for 2.5 hours. They went colorless when I added them, but by today they have full color back so I think they are doing well. I have started dosing Excel and have some liquid Flourish and Osmocote root tabs on the way. I checked my nitrates yesterday and they were at zero, even though i havnt been doing heavy water changes, I guess I have been starving the plants. I assumed that since i used a planted substrate, it had enough nutrients for the plants, I guess not. I also switched the light schedule to 100% power for 8 hrs a day.

Total livestock count is:

3 otos
8 rummy nose
2 glowlight tetras
1 amano shrimp
1 cherry shrimp
guggas is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome