7.5 gal first planted tank - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 02-11-2010, 11:20 PM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Feb 2010
Location: Redwood City, CA
Posts: 23
7.5 gal first planted tank

I've dabbled around with tanks before, but saw the planted tanks and thought id give it a try. My girlfriend gave me her old tank. She said it was 10 gallon but I think its closer to 7.5 (based on the dimensions and my math). Right now I havnt put fish in yet, and I just added a background plant to get it set up. Its been going for about a week now. Low cost was my main goal.

Let me know what you think. Im afraid the small foreground plants arnt doing so well but we will see as things keep going. I also have some brown algae (diatoms thanks to on here) that im hoping will go away as it goes on.

7.5 gallon round edge tank, 2 screw in CFL bulbs in orchard clip on hoods, power10 filter, and small heater, flourite base

Anyway, here are the pics
The set up

first planted

cleared out

and now, its a bit cloudy in the pics since i just moved the flourite around.



What is this plant. It has small pink flowers. and fine leaves


Anyway, i hope to learn a lot on here. Any criticism will be well recieved
Ptack1 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 02-11-2010, 11:50 PM
Planted Tank Enthusiast
 
i love planted tanks's Avatar
 
PTrader: (2/100%)
Join Date: Apr 2008
Location: las vegas,nv
Posts: 686
do you know what type of plants thos are that are flowering?
i love planted tanks is offline  
post #3 of 8 (permalink) Old 02-11-2010, 11:51 PM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Feb 2010
Location: Redwood City, CA
Posts: 23
Not really, ive looked in a couple database and cant figure it out. I was hoping someone would know.
Ptack1 is offline  
 
post #4 of 8 (permalink) Old 02-15-2010, 10:16 PM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Feb 2010
Location: Redwood City, CA
Posts: 23
I guess it is Cabomba furcata based on what some said here. Sounds like its rather difficult to keep but we will see what happens. This is an experiment anyway.

Here is the latest update
Crypts are growing well both are showing new growth.
Anubius are all showing new leaves
Blyxa doesnt seem to be doing as well but they are hanging in there.
Cabomba seems to be doing ok, new flowers are opening and it seems to be doing well
The java moss is spreading well on the terracotta

Another week or so and ill be adding some Odo's and shrimp to start with the animals. The diatoms are starting to bunch/ball up a bit and coming off so that seems to be improving.

Anyway, the pics. Is is week 1 plus a day since the tank was started





Ptack1 is offline  
post #5 of 8 (permalink) Old 02-18-2010, 11:25 PM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Feb 2010
Location: Redwood City, CA
Posts: 23
I just did my first water change (around 40%) and it seems to be doing well. Im also trying out Flourish Excel and Flourish (for micros) to see what they do. Ill post up some pics at the end of the week and see how it has progressed. Then a couple oto's and shrimp soon.


I read that flourish has .0001% copper. If I dose very lightly will it affect the shrimp in a negative way or is the concentration not right enough?
Ptack1 is offline  
post #6 of 8 (permalink) Old 03-06-2010, 07:55 AM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Feb 2010
Location: Redwood City, CA
Posts: 23
So here I am at wk 4. Im happy with how it is coming along. Ive added a few plants from mayanjungledog (great seller) that look great.

So I added- E tennalus, E. vesuvias, and Rotala rotifundia. I think I may rearrange some things but id like some opinions on the layout now. I still have diatom issues, but I will be getting some otos sunday which should help. I am also getting a fluffy hair type algae on the cabombas in the back. I just put some root tabs in so we will see how that goes.

anyway, the pics




And here is that algae, ive manually removed as much as I could.
Ptack1 is offline  
post #7 of 8 (permalink) Old 03-06-2010, 08:36 PM
Planted Tank Enthusiast
 
JennaH's Avatar
 
PTrader: (5/100%)
Join Date: Sep 2009
Location: mesa, AZ
Posts: 646
looking good! the excel will be fine with shrimp at recommended doses. i dose mine in my rcs tank. what is all that stuff on the anubias?

4 * 8 * 15 * 16 * 23 * 42

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
#7
JennaH is offline  
post #8 of 8 (permalink) Old 03-07-2010, 12:27 AM Thread Starter
Algae Grower
 
PTrader: (1/100%)
Join Date: Feb 2010
Location: Redwood City, CA
Posts: 23
I believe its diatom algae. It seems to be bunching up and going away, hopefully the addition of an oto tomorrow will help out even more.
Ptack1 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome