First Planted Tank Pictorial Journal - 10G - The Planted Tank Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old 01-14-2010, 10:37 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Jan 2010
Posts: 24
First Planted Tank Pictorial Journal - 10G

Hey everyone,

Though I'd document my first planted tank. I've been keeping Mbuna in a 55 gallon for a year, but always wanted to grow plants as well. Not really possible with those fellas.

Here's the first photo. Only driftwood, EcoComplete, filter and heater.
Attached Thumbnails
Click image for larger version

Name:	Tank 1.7.jpg
Views:	60
Size:	66.4 KB
ID:	17583  

Cich-Oh is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old 01-14-2010, 10:43 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Jan 2010
Posts: 24
DAY 7... I've thrown some java fern babies in there and turned on my Red Sea Turbo Reactor. Hope to see some growth soon. I've also got glossostigma, foxtail, wisteria and A. sword on the way in the mail.

Also forgot to mention lights... Current Dual 40ws. only running one day light spectrum 6700K. the other is actnic lights... any advice on using that spectrum or should I replace or not use at all?
Attached Thumbnails
Click image for larger version

Name:	tank 1.14.jpg
Views:	59
Size:	78.9 KB
ID:	17584  


Last edited by Cich-Oh; 01-15-2010 at 12:05 AM. Reason: aesthetics
Cich-Oh is offline  
post #3 of 18 (permalink) Old 01-14-2010, 10:54 PM
Planted Tank Guru
 
Church's Avatar
 
PTrader: (17/100%)
Join Date: Sep 2004
Location: Garden City, KS
Posts: 3,378
Replace it with another dual daylight, and only put it on for about 2 to 3 hours of the day.
Church is offline  
 
post #4 of 18 (permalink) Old 01-14-2010, 11:04 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Jan 2010
Posts: 24
Quote:
Originally Posted by Church View Post
Replace it with another dual daylight, and only put it on for about 2 to 3 hours of the day.
great information. thanks!


also....


My driftwood has a gooey-hairlike substance waving around on it. Doesn't look like algae... more like gooey gel. any idea what I might have there and how to get rid of it?
Cich-Oh is offline  
post #5 of 18 (permalink) Old 01-14-2010, 11:45 PM
Planted Tank Obsessed
 
Moody636's Avatar
 
PTrader: (2/100%)
Join Date: Oct 2009
Location: North Carolina
Posts: 419
Quote:
Originally Posted by Cich-Oh View Post
great information. thanks!


also....


My driftwood has a gooey-hairlike substance waving around on it. Doesn't look like algae... more like gooey gel. any idea what I might have there and how to get rid of it?
It's bacteria. Don't worry it will get rid of itself eventually.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Moody636 is offline  
post #6 of 18 (permalink) Old 01-15-2010, 10:31 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Jan 2010
Posts: 24
My CO2 levels are very low on first measurement. (Sorry about the second posting on this... Abandoning it.) My diffuser doesn't seem to be outputting any bubbles, at least not any I can see.

I'm also wondering about substrate fertilizers to get the bottom ready for plants on MOnday. Anyone have advice on fertilizing? I've heard it's best not to use a liquid until a few weeks after fish are introduced.
Cich-Oh is offline  
post #7 of 18 (permalink) Old 01-16-2010, 06:00 PM
I ♥ BBA!
 
sewingalot's Avatar
 
PTrader: (112/100%)
Join Date: Oct 2008
Location: WV
Posts: 12,768
How are you measuring the co2 levels? To see if your co2 is working, you could take the tubing off the reactor temporarily and stick in water to see if bubbles appear. How long has it been set up for? Is your java fern buried in the gravel? If so make sure the rhizome isn't. It's the green vertical 'stick' where the leaves come from. As far as fertilizing, you should add some from day one IMO, just not too much since your tank isn't heavily planted yet. Start a thread in the waters and ferts with your specs if you need help and can't find the answer through the search feature.

Without Algae, death of mankind would be inevitable.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sewingalot is offline  
post #8 of 18 (permalink) Old 01-16-2010, 08:00 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Jan 2010
Posts: 24
Quote:
Originally Posted by sewingalot View Post
How are you measuring the co2 levels? To see if your co2 is working, you could take the tubing off the reactor temporarily and stick in water to see if bubbles appear. How long has it been set up for? Is your java fern buried in the gravel? If so make sure the rhizome isn't. It's the green vertical 'stick' where the leaves come from. As far as fertilizing, you should add some from day one IMO, just not too much since your tank isn't heavily planted yet. Start a thread in the waters and ferts with your specs if you need help and can't find the answer through the search feature.
- testing the CO2 levels with the Red Sea CO2 level tester (blue = too little, green = just right, yellow = too much)

- stick the tube in water to check for leaks?

- the red sea turbo co2 bio system has been set up for a week

- the java fern has exposed rhizomes

thanks for the help
Cich-Oh is offline  
post #9 of 18 (permalink) Old 01-18-2010, 01:26 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Jan 2010
Posts: 24
I was hoping someone could shed some light on the best fertilizers to use for: glossostigma, foxtail, wisteria and A. sword. I'm a noob so I'm pretty fuzzy on fertilizers and how to apply them to the tank.
Cich-Oh is offline  
post #10 of 18 (permalink) Old 01-19-2010, 10:57 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Jan 2010
Posts: 24
DAY 14: i received my ordered plants in the mail today. Wow... one of many mistakes I've already made along the way... I ordered way more than my tank can hold. And as you can see on the right, the A. swords are behemoths... I'll eventually pull them, but for now I'll use them to cycle the tank and get it ready for fish. also, the glosso you see on the foreground is only 1/6 of what was sent. waaaay too much glosso. I'm also not much of a fan of the foxtail and wisteria but it's only been in the tank an hour. we'll see. I may end up pulling much of it at a future date. mind the bag in the middle with the excess glosso, i'm reselling it.
Attached Thumbnails
Click image for larger version

Name:	Tank 1.19.jpg
Views:	54
Size:	82.6 KB
ID:	17676  

Cich-Oh is offline  
post #11 of 18 (permalink) Old 01-19-2010, 11:00 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Jan 2010
Posts: 24
Also, my red sea reactor wasn't putting out any CO2 bubbles after a week in the tank. so I redid the mash and now it's working really well. I'll update about this tomorrow.
Cich-Oh is offline  
post #12 of 18 (permalink) Old 01-20-2010, 12:43 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Jan 2010
Posts: 24
DAY 15: My diffuser seems to be putting out a massive amount of bubbles. Take a look at the video provided and let me know your thoughts. I've got it set at the lowest output levels. And when I test the water, the levels are "normal".

http://www.youtube.com/watch?v=54F1d8S7KxA
Cich-Oh is offline  
post #13 of 18 (permalink) Old 01-21-2010, 07:01 PM Thread Starter
Guest
 
PTrader: (0/0%)
Join Date: Jan 2010
Posts: 24
DAY 16: I've removed the excess glosso for sale. The tank looks like it's starting to yellow more from the plant refuse and tanin levels. My CO2 is testing perfectly and I've turned the filter outtake and diffuser towards each other which seems to be dispersing the bubbles around the tank.

my wisteria seems to be melting a bit at the bottom, but it's already growing like crazy. THe amazon swords are just too big, so I'll use them to cycle the tank a bit more and then replace them, the foxtail and the wisteria.

The glosso is growing straight up, even with 4WPG on them. I'll be pruning in a week it seems. Looks like I've bought a bunch of plants only to cycle the tank with. Anywho...
Attached Thumbnails
Click image for larger version

Name:	tank 1.21.jpg
Views:	51
Size:	88.0 KB
ID:	17727  

Cich-Oh is offline  
post #14 of 18 (permalink) Old 01-22-2010, 05:38 AM
Algae Grower
 
Kisho3's Avatar
 
PTrader: (1/100%)
Join Date: Nov 2009
Location: USA
Posts: 86
^_^ I'm liking it so far. Where did you buy your light fixture?
Kisho3 is offline  
post #15 of 18 (permalink) Old 01-22-2010, 09:33 PM
Algae Grower
 
mumushummus's Avatar
 
PTrader: (0/0%)
Join Date: Sep 2009
Location: Oradea Romania
Posts: 147
up dates?
mumushummus is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome