Not as expected - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-27-2017, 05:51 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Sep 2014
Location: Anchorage, Alaska
Posts: 62
Not as expected

Even though I bought the GLA GRO CO2 System [Advanced] several years ago, I was finally back to aquaria life and Friday evening my shipment of plants arrived and after planting I set up the system. I watched videos and read forums and was aware of exact procedures in regulator power up and shutdowns causing problems with gauges and needle valves, so I reviewed again the procedures to make sure did it right. Well right off the bat the left gauge did not move, so I rechecked my steps and figured I did it right and ran up the working pressure and started the bubble counter. Bubble count around 1 each second fine then I hooked up the PH controller. No surprise that the probe was dried out, yet I could not find the pouch for dipping the probe in to activate the probe. More research and apparently the pouch I needed is RODI water so luckily I just installed a RODI maker and dipped the tip and calibrated the
probe and put it in the tank. I found the bubble indicator fluctuated allot and late last night I noticed the level in the bubble counter dropped about halfway.

I sent a message Saturday but have not heard from them

tanks
d
akd200 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome