The Planted Tank Forum - View Single Post - Modifying substrate in established tank
View Single Post
post #11 of (permalink) Old 10-15-2020, 08:03 PM Thread Starter
varanidguy
Wannabe Guru
 
PTrader: (0/0%)
Join Date: Sep 2017
Location: Apple Valley, CA
Posts: 1,794
Quote:
Originally Posted by Deanna View Post
Actually, I was thinking more in terms of the snails disrupting the biofilm that supports algae, rather than eating the algae directly (I'm ignoring the fact that your OP is really about substrate and not algae). Are there any holes in the leaves, from snails eating decaying sections of leaves (an indication of overall plant health)?

I know you know most/all of what I'm about to say but, maybe, there will an "Ahah!" moment in there.

I see mainly slow growers that won't quickly consume N organics and, of course, a low tech setup is inclined to this. Perhaps the organics are staying too far ahead of attempts to inhibit algae growth. As a point of interest, there happens to be a discussion about COD tests (but I can't locate the ADA test) going on here: https://www.plantedtank.net/forums/2...l#post11378337. Wouldn't it be nice to be able to quantify organic levels?

Do you have more than enough biomedia for your fauna load? Would Purigen help further with the N organics? Maybe, for several weeks, after a weekly water change, add 1ml/gal Excel to test sensitivity of this algae and inhibit both algae and biofilm growth to give plants and snails a chance to catch up. If it is GSA, do you have an acceptable level of PO4?
Good points, I'll take some measurements after work today.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
varanidguy is offline  
 
 
For the best viewing experience please update your browser to Google Chrome