The Planted Tank Forum - View Single Post - New 2.6gal Planted Tank
View Single Post
post #1 of (permalink) Old 07-17-2020, 01:07 AM Thread Starter
sixracer
Newbie
 
PTrader: (0/0%)
Join Date: Oct 2018
Location: Boston, MA
Posts: 4
New 2.6gal Planted Tank

Hi All!
Just wanted to post some pics of my newest tank. I have been away from the hobby for ~10 yrs but good to be back.

Backstory is the family and I spent some time up in Vermont this spring during COVID. My son loved playing in the streams and river, catching trout fry and tadpoles, and seeing baby toads moving from pond to forest. We had a little Ball jar with some tadpoles and river rocks he didnít want to part with as we approached our last days there. I decided to the tadpole-to-toad transition was too valuable a home science project (after weeks of Zoom school) to pass up.

A quick scavenging of brook sand, river rocks, and drift wood and we were well equipped to set up a new tank built on natural materials. A Fluval 2.6 seemed like the perfect way to get going without taking over the kitchen, keeping the Mrs. happy. Went with some potting soil plus a layer of VT river sand for the substrate. Some eBay plant clippings finished it off. Was able to get the poles in their temporary home within a few days of getting back to the city.

Shortly after setup - 2 toadpoles providing some load while tank cycles.




Now 2 weeks in, just gave the plants a little trim. A few snail hitchhikers helping with new green algae bloom. Cycling going well. Toadpoles transitioned to a dry setup now but that means bioload pretty light. They will be set free this weekend.







Not going very high tech on this. Frankly I donít test chemistry, just look for the signs and signals. I did put together a Coke bottle yeast/sugar CO2 setup. Plants really digging it. Doing a drop of Flourish each week.



In a few weeks, will think about a beta or maybe just some shrimp for livestock.


Sent from my iPhone using Tapatalk
sixracer is online now  
 
 
For the best viewing experience please update your browser to Google Chrome