The Planted Tank Forum - View Single Post - Jamo's Spec V
Thread: Jamo's Spec V
View Single Post
post #28 of (permalink) Old 11-16-2019, 02:11 AM Thread Starter
Jamo33
Planted Tank Enthusiast
 
Jamo33's Avatar
 
PTrader: (0/0%)
Join Date: Feb 2014
Location: Florida
Posts: 661
@gjcarew
Test kit should be fine. Every now and then (most recently about 2 weeks ago) I do a test of my established tanks to confirm I'm not getting false readings. I know they have no ammonia and the test shows that. So should be alright.
Yeah, I just dont want to put any shrimp through anything if I dont need to.
@somewhatshocked
Okay jake haha. I will do as you say and report back. I'm just getting tired of the constant fluctuations, and I expected a super fast cycle for this tank, what with addition already established media etc.

Water changes to come. Then addition of some ammonia up to around .5ppm. I'll see how that sits for a day and if all goes well I will most likely take a risk and (against my normal method) add some fish or shrimp to the tank.

Fingers crossed, if this doesnt work...I think I will make it a plant tank only and just muck around.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
|
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Jamo33 is offline  
 
 
For the best viewing experience please update your browser to Google Chrome