The Planted Tank Forum - View Single Post - difference between pleco & algae wafers?
View Single Post
post #5 of (permalink) Old 05-15-2019, 01:14 PM Thread Starter
Cinnamonamon
Planted Member
 
Cinnamonamon's Avatar
 
PTrader: (0/0%)
Join Date: Oct 2018
Location: Michigan
Posts: 177
It looks like they are tetra brand -- they had a weird 2nd color in the center of them, which threw me off! I had some "use it or lose it" coupon at Petsmart and I accidentally grabbed these instead of their plain algae wafers. The little dudes usually get Hikari brand algae wafers. IIRC, they didn't have an ingredients list, but to be honest, they've been at the bottom of the bin (at home, and I usually visit the forum when I'm at work lol) for a couple months and I don't remember for sure. I'm also not always sure what to avoid feeding in community tank situations (aside from the copper thing), so I was nervous! Thanks everyone.

@livebearerlove everyone always says zucchini! The problem is, then *I* would have to eat the rest of it! I bought all the ingredients for some snello, which I'm sure everyone in the tank will enjoy, but to be honest, I generally feed all the little dudes canned green beans. It is hilarious to see the shrimp climbing inside a green bean "skin." I tried raw spinach (frozen, then warmed, to break it down a bit), but none of the shrimp or the snails would touch it.

It's not a mystery...snails are the BEST!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Cinnamonamon is offline  
 
 
For the best viewing experience please update your browser to Google Chrome