High nitrites and hair algae while cycling - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-08-2016, 05:51 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2016
Posts: 12
High nitrites and hair algae while cycling

Hi everyone,

I have been cycling my tank for around a week now. It's a 6g fluval edge with upgraded lighting to the led unit made for the 12g edge tank.

When I first started cycling I added the inital dose of ammonia, and using the add and wait method, I left it, waiting for it to drop to 0 before topping back up.

After only 4 days I tested my nitrites and they are any high. A very deep red on my tetra test kit.

It's now 3 extra days since then and while my ammonia is almost gone the nitrites are still showing as deep red.

I know this spike is meant to happen but it all seems to be happening a bit quick to me?

I am also noticing a fuzz surrounding my drift wood. It looks like as if a cotton wool bud has been draged along the drift wood and all the cotton has caught onto it. It's very faint but its there and quite tall at the end of the wood. It doesn't appear to be anyway else in the tank.

I dose Florish excel everyday and my lights are on for 4 hours - 3 off - 4 on.

.. I am thinking of getting rid of the light and getting one Grobeam 600 to span the whole length and also get a c02 setup.

But right now I'm not sure how to proceed.

Before I started cycling my tank I had it running for several weeks just empty while I was testing for noise and waiting for other parts to arive. I don't know if that would have had an effect on anything?

MattM is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-08-2016, 07:03 PM
Planted Member
 
Drewet88's Avatar
 
PTrader: (1/100%)
Join Date: Dec 2015
Location: Bay Area, CA
Posts: 246
Is the Driftwood new? If so that fuzzy growth is kinda normal and goes away after its been in the tank for a while. My new piece has been in the tank since end of Dec/early Jan and it still is fuzzy in some places. It wipes right off if you, when mine got bad I pulled it out and used a couple of buckets to pour HOT water on it a few times then I put it back in the tank, cleaned the wood off in no time.

The ammonia to nitrite part is the fastest part of the cycle. Its the nitrite to nitrates part that takes forever. If its taking the ammonia 4 days to turn into nitrite that part of the cycle isn't complete yet either, it should be back at 0 within 24 hrs. Also make sure you continue to check your ammonia levels daily, if they are at 0 for longer than 24hrs you'll start to starve the bacteria you have going and end up starting over (I did this in the middle of my cycle).

If your nitrite is to high for you test kit to be useful do small water changes to get it down to a readable level so you can see if your cycle is making process. Do not clean the gravel or anything just take out 25-50% of the water and replace it with clean, treated water. Make sure you treat the water of the chlorine in it can kill the bacteria you are trying to grow.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

29g~ Guppies, Blue Pearl Shrimp & 2 Nerites
~ Amazon Sword ~ Anubias Congensis ~ Red Ludwigia
~ Duckweed ~ Dwarf Water Lettuce ~ Moneywort
~ Egeria Densa ~ Java Moss ~ Corkscrew Vals
~ Marimo Moss Ball ~ Salvinia ~Java Moss ~Pearl Weed
~ Red Sword Plant ~ Anubias Petite ~ Phoenix Moss
Drewet88 is offline  
post #3 of 7 (permalink) Old 02-08-2016, 07:35 PM
s_s
Algae Grower
 
PTrader: (0/0%)
Join Date: Feb 2012
Location: Ohio
Posts: 132
Hair algae is great. It's easy to remove compared to other forms of algae and generally doesn't deter plant growth.
s_s is offline  
 
post #4 of 7 (permalink) Old 02-08-2016, 07:44 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2016
Posts: 12
Thanks for the reply Drewet88

Quote:
Originally Posted by Drewet88 View Post
Is the Driftwood new? If so that fuzzy growth is kinda normal and goes away after its been in the tank for a while.
Yes it is new. Well just over a week old now. Is the fuzz hair algae? Is it a sign that I have something wrong in my tank? i.e too high light etc?

The ammonia is down to zero now on my test kit so I have just topped it back up. The nitrite is extremely red still.

Why would I need to do a water change instead of just waiting for the nitrite to process?
MattM is offline  
post #5 of 7 (permalink) Old 02-08-2016, 08:23 PM
Planted Tank Guru
 
PTrader: (6/100%)
Join Date: Jul 2015
Location: US
Posts: 2,863
Do you actually mean NitrAtes (NO3), not NitrItes (NO2)?

Because the nitrIte test colors range from turquoise to purple, while nitrAte test colors are from yellow to dark red.

If ammonia is converting to nitrIte then down to nitrAtes, then that is how a cycle should happen.

If ammonia is converting to nitrIte and remaining there, not converting down to nitrAtes, then your cycle isn't mature yet, which is very understandable since you've only been cycling for a week.
Nitrosomona bacteria are the ammonia-oxidizers converting ammonia to nitrIte.
Nitrospira bacteria are the nitrite-oxidizers converting nitrIte to nitrAte, and it sounds like they haven't developed enough yet (if you are correct that nitrItes levels remain high, then just give it more time).

Temperature and pH have an effect on bacteria. Having your pH around 7.2 is best (6.0-8.0 is ok) for most bacteria. Normal temp ranges are fine (70-80*F). Of course enough dissolved oxygen is necessary for aerobic bacteria to function, but there is usually enough.

It's been a long time since I've fresh started a tank to cycle so I'm a bit hazy on all the steps, but follow the directions, don't go adding too much or you will negatively impact the cycle. Give it the time it needs. You can speed up the cycle using bottled bacteria such as Tetra SafeStart Plus or Dr. Tim's OneAndOnly.
WaterLife is offline  
post #6 of 7 (permalink) Old 02-08-2016, 08:28 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jan 2016
Posts: 12
Quote:
Originally Posted by WaterLife View Post
Do you actually mean NitrAtes (NO3), not NitrItes (NO2)?

Because the nitrIte test colors range from turquoise to purple, while nitrAte test colors are from yellow to dark red.
It definitely is NitrItes (N02). The test kits im using are tetra test kits. Their N02 goes from yellow to dark red.

My main concern was the speed. I was not expecting that high of nitrites that quickly. I was expecting after a week or more from looking at the charts and graphs online.

In that case I will just leave it then. My ammonia was at 0 so I just topped up back to 2mg/l and will test again tomorrow. I will keep my ammonia at that level then and just wait for the nitrite to go down.
MattM is offline  
post #7 of 7 (permalink) Old 02-09-2016, 12:35 AM
Planted Member
 
Drewet88's Avatar
 
PTrader: (1/100%)
Join Date: Dec 2015
Location: Bay Area, CA
Posts: 246
Quote:
Originally Posted by MattM View Post
Thanks for the reply Drewet88



Yes it is new. Well just over a week old now. Is the fuzz hair algae? Is it a sign that I have something wrong in my tank? i.e too high light etc?

The ammonia is down to zero now on my test kit so I have just topped it back up. The nitrite is extremely red still.

Why would I need to do a water change instead of just waiting for the nitrite to process?
I don't know whats on the DW, I just read that it is harmless and happens to new pieces of DW. Once its been in your tank for a while it'll stop growing. It wipes right off if you don't like the looks of it. I recently added a few guppies to my newly cycled tank and they started eating it off of the DW.

I only suggested water change so you can see progress on your cycle. If its to high to read on the test kit you don't know if its 101 mg/l or 1000 mg/l. You could wait for it to process but it would be easier to view progress and know if your cycle stalled if it was within the range of the test kit.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

29g~ Guppies, Blue Pearl Shrimp & 2 Nerites
~ Amazon Sword ~ Anubias Congensis ~ Red Ludwigia
~ Duckweed ~ Dwarf Water Lettuce ~ Moneywort
~ Egeria Densa ~ Java Moss ~ Corkscrew Vals
~ Marimo Moss Ball ~ Salvinia ~Java Moss ~Pearl Weed
~ Red Sword Plant ~ Anubias Petite ~ Phoenix Moss
Drewet88 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome