Phosphate Solution Correct? - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 02-06-2016, 02:18 AM Thread Starter
Algae Grower
 
The Coffee's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2013
Location: Vancouver BC
Posts: 148
Question Phosphate Solution Correct?

I just switched to using a solution for phosphate dosing rather than measuring the tiny amounts every week. Its kind of tough to measure correctly for each dose using measuring spoons.

My tank is 55g and I used 250ml water with 1.25 tsp of KH2PO4. According to the calc I used this gives about .6ppm for every 5ml dosed in 55g. Is this about right or did I screw up somewhere?
The Coffee is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-06-2016, 05:29 AM
Planted Tank Enthusiast
 
PTrader: (0/0%)
Join Date: Apr 2015
Location: Queensland
Posts: 525
Yeah that look right.

Feel free to edit.
Audionut is offline  
post #3 of 3 (permalink) Old 02-06-2016, 05:31 AM Thread Starter
Algae Grower
 
The Coffee's Avatar
 
PTrader: (1/100%)
Join Date: Oct 2013
Location: Vancouver BC
Posts: 148
Great thanks. Just wanted to make sure I didn't move the decimal over or something. 60ppm instead of .6 would not be pretty.
The Coffee is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome