Fishless cycling question - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-05-2016, 09:57 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2015
Location: Dallas, TX
Posts: 9
Fishless cycling question

I am relatively new to the fishless cycling. I was old school in the past and cycled with fish. My fishless cycling went awesome with my 55 but now I am struggling with my 35 pentagon. It's been 3 weeks flooded and my nitrites have been sky high for about a week and a half. How much longer do y'all think it will take? ammonia is 0 nitrites are about 5.0 nitrates are starting to rise and are about 5. Temp is 80, pH 8.2 I have hornwart and hygro for plants right now. Will add more plants as soon as I get some better lighting. It's an odd shape so I am struggling to find a suitable light fixture. Planning to do dalmatian mollies. Any thoughts? Thanks!!

5 gal Betta, Anubias Nana, Bacopa, Java Fern and Left overs from the 55
55 gal 12 Black Skirts, 8 Lemon Tetras, 6 Neons, 2 Moonlight Gouramis, 1 Albino BN. Cabomba, Bacopa, Needle leaf ludwigia, Rotala rotundifolia, Anubias barteri, Java Moss, Banana Plants, Marimo Balls, Vallisneria, Water Wisteria, Dwarf Swords, Amazon Sword
35 pentagon Hornwort and Hygro, Still cycling
crenee3870 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-05-2016, 10:59 PM
Planted Tank Enthusiast
 
PTrader: (3/100%)
Join Date: May 2015
Location: Western Montana
Posts: 786
Any day now...you'll do your water check and suddenly nitrites will be 0 and nitrates will be high.I think it teaches us patience .

MTS? no,I just need one more tank...
MtAnimals is offline  
post #3 of 4 (permalink) Old 02-05-2016, 11:07 PM
Algae Grower
 
Moleen's Avatar
 
PTrader: (0/0%)
Join Date: Dec 2011
Location: Massachusetts
Posts: 75
I had the same problem...one of the guys at my local fish store sold me Microbelift Nite Out. I added two capfulls a day and did a 40% water change every other day..on the 3rd day and second water change my water tested 0 ammonia, 0 nitrites & 10ppm nitrates. I finished off the bottle of Nite out switching to one capful a day. I also purchased a significant amount of plants (7 assorted new plants). The day everything tested good....I purchased 6 Black Phantom Tetras.....going on two weeks and water has been perfect...I am dosing Seachem Stability every other day. My tank was cycled in 14days.

Bump: Correction.....my tank was "cycled" in 17days, forgot to add on the 3 days after dosing with Nite Out.
Moleen is offline  
 
post #4 of 4 (permalink) Old 02-05-2016, 11:16 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Jul 2015
Location: Dallas, TX
Posts: 9
Thanks for the replies!! That is good news. I was also thinking of adding some seeded filter floss from one of my 55's filters to jump start it. I did a 25% WC today. Will test again tomorrow after adding the filter media.

5 gal Betta, Anubias Nana, Bacopa, Java Fern and Left overs from the 55
55 gal 12 Black Skirts, 8 Lemon Tetras, 6 Neons, 2 Moonlight Gouramis, 1 Albino BN. Cabomba, Bacopa, Needle leaf ludwigia, Rotala rotundifolia, Anubias barteri, Java Moss, Banana Plants, Marimo Balls, Vallisneria, Water Wisteria, Dwarf Swords, Amazon Sword
35 pentagon Hornwort and Hygro, Still cycling
crenee3870 is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome