setting/stabilizing water params - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 02-03-2016, 11:47 PM Thread Starter
Planted Member
 
ibebian's Avatar
 
PTrader: (1/100%)
Join Date: Jan 2016
Location: San Francisco, CA
Posts: 179
setting/stabilizing water params

Hi all, I'm wondering if I should do more to bring my pH up a little to more "ideal" params. I know that stability is often better than theoretical perfect params, but if I can safely stabilize closer to ideal, it seems like a good idea to start this tank on a solid foundation.

I have a fairly new, low tech planted tank with Amazonia AS. It was fishless cycled for 6 weeks, then stocked for about 3 now (specifics in my signature). I'm finding that the pH 2-3 days after a water change tends to sit at 6.0. Water out of my tap here in San Francisco is very soft and about 8.0 after aging 24 hours. Unsurprisingly, the tank gH and kH is also very soft, where 0-1 drops will change color (all tests using API).

Given I would like to make this a planted shrimp nano tank, should I do more to raise gH/kH and therefore some pH? If so, what are some options that are least maintenance and fit for a desktop nano?

Last edited by ibebian; 02-03-2016 at 11:49 PM. Reason: edit
ibebian is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome