i just got a read sea test kit was wondering about - The Planted Tank Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 01-07-2010, 09:42 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2009
Location: Maryland
Posts: 89
i just got a read sea test kit was wondering about

was wondering about nitrite. i got a reading of 0.1 is this ok? also my tank water ph is 7.0 but, my tap water is 6.6 ph is well water. is this going to effect my water changes ?
my gh is 5 on the red sea kit and for some reason kh would be light blue at first and then turn yellow instead of the pinkish color on the card dunno why. anyone eles have red sea test kit?
steve_dowg2001 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-08-2010, 04:21 PM
Planted Tank Obsessed
 
Franzi's Avatar
 
PTrader: (22/100%)
Join Date: Dec 2009
Location: CT
Posts: 486
I have the red sea kit and don't think I'd get it again. Comparing the colors of the actual liquid and the color on the cards is crappy. I think the kh yellow you see is supposed to be the pink on the card.

Not sure if you have the Fe (iron) tester, but no matter what, it always reads 0 for me...even when I test a separate liter of water dosed with more than enough iron supplement (tried two different iron fertilizer brands with same results). So either both brands are lieing and have ZERO iron, or the test is messed up. I think the test is messed up.

65g planted tank - 200W heat - PC 192W/6700K - Eheim 2217 - Pressurized CO2 - EI Dosing
Franzi is offline  
post #3 of 5 (permalink) Old 01-09-2010, 05:04 PM Thread Starter
Algae Grower
 
PTrader: (0/0%)
Join Date: Aug 2009
Location: Maryland
Posts: 89
what bs lol i got the red sea kit thinking it would be better then the api
steve_dowg2001 is offline  
 
post #4 of 5 (permalink) Old 01-14-2010, 04:40 AM
Planted Tank Guru
 
PTrader: (0/0%)
Join Date: Jan 2010
Location: Contra Costa CA
Posts: 11,721
I have the same results as Franzi with the Red Sea Iron test. If it changes color at all it is nowhere near any of the colors on the chart. Mostly it seems to say I have no iron in the water, even when I have just dosed it.
I have the API tests, and while there may still be some issues, at least the colors are a pretty good match for what is on the card.
Diana is offline  
post #5 of 5 (permalink) Old 01-14-2010, 05:58 PM
Planted Tank Obsessed
 
elihanover's Avatar
 
PTrader: (7/100%)
Join Date: May 2008
Location: New York, NY
Posts: 380
Send a message via AIM to elihanover
Ditto. +1 for API Freshwater Master Test Kit (also get a GH/KH test kit)

There's no basement in the alamo.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
elihanover is offline  
Reply

Tags
None

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The Planted Tank Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome